<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Will NC get swept up in the national rising tide of anti-LGBTQ legislation? - QnotesCarolinas.com</title>
	<meta name="description" content="For the moment, NC remains the &#039;voice of reason&#039; in a firestorm of anti-LGBTQ legislation throughout the south." />
	<link rel="canonical" href="https://qnotescarolinas.com/will-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Will NC get swept up in the national rising tide of anti-LGBTQ legislation? - QnotesCarolinas.com" />
	<meta property="og:description" content="For the moment, NC remains the &#039;voice of reason&#039; in a firestorm of anti-LGBTQ legislation throughout the south." />
	<meta property="og:url" content="http://qnotescarolinas.com/will-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation/" />
	<meta property="og:site_name" content="QnotesCarolinas.com" />
	<meta property="article:publisher" content="https://www.facebook.com/qnotescarolinas" />
	<meta property="article:published_time" content="2022-03-20T12:35:37+00:00" />
	<meta property="article:modified_time" content="2022-03-20T12:41:59+00:00" />
	<meta property="og:image" content="https://qnotescarolinas.com/wp-content/uploads/2022/03/QNC-North-Carolina2.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@qnotescarolinas" />
	<meta name="twitter:site" content="@qnotescarolinas" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joe Killian" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//unicons.iconscout.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="QnotesCarolinas.com &raquo; Feed" href="https://qnotescarolinas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QnotesCarolinas.com &raquo; Comments Feed" href="https://qnotescarolinas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QnotesCarolinas.com &raquo; Will NC get swept up in the national rising tide of anti-LGBTQ legislation? Comments Feed" href="https://qnotescarolinas.com/will-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qnotescarolinas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.min.css?ver=5.22.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=5.22.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.css?ver=5.9.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.9.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-custom-google-font-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C+300italic%2C+regular%2C+italic%2C+500%2C+500italic%2C+700%2C+700italic%2C+%7CUbuntu%3A700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='directorist-select2-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-css/select2.min.css?ver=7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-unicons-css'  href='//unicons.iconscout.com/release/v3.0.3/css/line.css?ver=7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-font-awesome-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-css/font-awesome.min.css?ver=7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-line-awesome-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-css/line-awesome.min.css?ver=7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-ez-media-uploader-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-css/ez-media-uploader.css?ver=7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-sweetalert-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-css/sweetalert.min.css?ver=7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-main-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/css/public-main.min.css?ver=7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-inline-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/other/inline-style.css?ver=7.1.2' type='text/css' media='all' />
<style id='directorist-inline-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='directorist-settings-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/other/settings-style.css?ver=7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1646783796' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.46.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1646939113' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='newspack-sacha-fonts-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://qnotescarolinas.com/wp-content/themes/newspack-sacha/style.css?ver=1.56.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://qnotescarolinas.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.56.1' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Ubuntu' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://qnotescarolinas.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.56.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://qnotescarolinas.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.56.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://qnotescarolinas.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://qnotescarolinas.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8-a.7' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/qnotescarolinas.com\/wp-admin\/admin-ajax.php","fes_nonce":"68e916b9b8","current_year":"2022","current_month":"03","datepicker_format":"mm\/dd\/yy&m\/d\/Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=5.22.2' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=5.22.2' id='mec-events-script-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19033075-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19033075-1", {"send_page_view":false});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://qnotescarolinas.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qnotescarolinas.com/wp-json/wp/v2/posts/88420" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qnotescarolinas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://qnotescarolinas.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pdlF6V-n08' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://qnotescarolinas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnotescarolinas.com%2Fwill-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qnotescarolinas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnotescarolinas.com%2Fwill-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation%2F&#038;format=xml" />
<meta name="description" content="At a recent Wake County Republican Party convention, John Amanchukwu, a youth pastor with Raleigh’s Upper Room Church of God in Christ, gave the opening prayer. “There is a war in our public schoo..." />
<meta name="generator" content="Site Kit by Google 1.48.1" /><style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=100)"; filter: alpha(opacity=100); opacity:1; background-color: #3d3baf;}#mysticky-nav.wrapfixed .myfixed{ background-color: #3d3baf; position: relative;top: auto;left: auto;right: auto;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style>			<style type="text/css">
																															</style>
					<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_71888\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"o\"}]&settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"61df2b07003e8\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[18877],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"88420\",\"categories\":\"20418,18876,18908,78,18724,18877\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://qnotescarolinas.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/favicon.png?fit=32%2C32&#038;ssl=1">
		
				<meta name="apple-mobile-web-app-title" content="QnotesCarolinas.com">
		<meta name="application-name" content="QnotesCarolinas.com">
		
<!-- BEGIN Parse.ly 3.0.3 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/qnotescarolinas.com\/will-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation\/"},"headline":"Will NC get swept up in the national rising tide of anti-LGBTQ legislation?","url":"http:\/\/qnotescarolinas.com\/will-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation\/","thumbnailUrl":"https:\/\/i0.wp.com\/qnotescarolinas.com\/wp-content\/uploads\/2022\/03\/QNC-North-Carolina2.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/qnotescarolinas.com\/wp-content\/uploads\/2022\/03\/QNC-North-Carolina2.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2022-03-20T12:35:37Z","datePublished":"2022-03-20T12:35:37Z","dateModified":"2022-03-20T12:41:59Z","articleSection":"Carolinas","author":[{"@type":"Person","name":"Joe Killian"}],"creator":["Joe Killian"],"publisher":{"@type":"Organization","name":"QnotesCarolinas.com","logo":"https:\/\/qnotescarolinas.com\/wp-content\/uploads\/2021\/04\/QnotesCarolinasLogo.png"},"keywords":["anti-lgbtq legislation","campaign for southern equality","charlotte","governor roy cooper","hb2","legislative watch","lgbtq","lgbtq north carolina","lgbtq rights","nc policy watch","north carolina","north carolina politics","phil berger","political voices","politics","raleigh","texas","transgender","transgender students","triad","upper room church of god in christ","wake county republican party"]}
</script>
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors-sacha">
		
		.archive .page-title,
		.h-sb .featured-image-beside .cat-links,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.entry .entry-meta a:hover,
		.accent-header,
		#secondary .widgettitle,
		.article-section-title,
		.cat-links,
		.entry .entry-footer,
		.site-footer .widget .widget-title,
		.site-footer .widget .widgettitle {
			color: #3d3baf;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited {
			color: #151387;
		}

		.has-drop-cap:not(:focus)::first-letter {
			background-color: #3d3baf;
			color: #fff;
		}
	
				/* Header solid background */
				.h-sb .middle-header-contain {
					background-color: #ffffff;
				}
				.h-sb .top-header-contain {
					background-color: #f5f5f5;
					border-bottom-color: #f0f0f0;
				}

				/* Header solid background */
				.h-sb .site-header,
				.h-sb .site-title,
				.h-sb .site-title a:link,
				.h-sb .site-title a:visited,
				.h-sb .site-description,
				/* Header solid background; short height */
				.h-sb.h-sh .nav1 .main-menu > li,
				.h-sb.h-sh .nav1 ul.main-menu > li > a,
				.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
				.h-sb .top-header-contain,
				.h-sb .middle-header-contain {
					color: #000;
				}
			
			.site-footer .widget .widget-title,
			.site-footer .widget .widgettitle,
			.site-info a:visited {
				color: #fff;
			}

			.site-info {
				background-color: #3331a5;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-sacha">
		
			.site-description,
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			blockquote,
			blockquote cite,
			.wp-block-pullquote cite {
				font-family: "Ubuntu","Helvetica","sans-serif";
			}
		
			.accent-header,
			#secondary .widgettitle,
			.article-section-title {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Ubuntu","Helvetica","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Ubuntu Regular 400","Helvetica","sans-serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #fcd200;
			color: #000;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://qnotescarolinas.com/will-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation/?amp">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8479973912324185" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script>
		<link rel="icon" href="https://qnotescarolinas.com/wp-content/uploads/2021/04/favicon.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/favicon.png?fit=32%2C32&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/favicon.png?fit=32%2C32&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/favicon.png?fit=32%2C32&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://qnotescarolinas.com/?custom-css=80952e9b3f" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
<style type="text/css">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</style><style type="text/css">.mec-search-bar-wrap input#mec-search-bar-input {background:#3D3BAF;}

.mec-wrap.mec-modern-search-bar .mec-totalcal-box .mec-text-input-search i {color: #3D3BAF;}

.mec-wrap.mec-modern-search-bar .mec-search-form .mec-dropdown-wrap i {color: #3D3BAF;}

.mec-bg-color, .mec-bg-color-hover:hover, .mec-wrap .mec-bg-color, .mec-wrap .mec-bg-color-hover:hover {background: #3D3BAF; border: #3D3BAF;}

.mec-border-color, .mec-border-color-hover:hover, .mec-wrap .mec-border-color, .mec-wrap .mec-border-color-hover:hover {border: #3D3BAF; color: #3D3BAF;}

.mec-single-event .mec-events-meta-group-booking form>h4:before, .mec-single-event .mec-frontbox-title:before, .mec-single-event .mec-wrap-checkout h4:before {border-bottom: 4px solid #3D3BAF;}

.mec-color, .mec-color-before :before, .mec-color-hover:hover, .mec-wrap .mec-color, .mec-wrap .mec-color-before :before, .mec-wrap .mec-color-hover:hover {color: #E81C48;}

.mec-calendar .mec-has-event:after {background-color: #E81C48;}

.mec-calendar .mec-calendar-events-side .mec-table-side-day {border: 1px solid #3D3BAF;}

.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected {background: #3D3BAF; border-color: #3D3BAF;}

.mec-calendar .mec-calendar-events-side .mec-table-side-title {font-weight: bold;}

.mec-calendar .mec-selected-day, .mec-calendar .mec-selected-day:hover {background: #3D3BAF;}

.mec-calendar .mec-calendar-row dt.mec-has-event.mec-selected-day a, .mec-calendar .mec-calendar-row dt.mec-has-event:hover a {background: #3D3BAF;}

.mec-fes-form-top-actions a, .mec-fes-list-top-actions a, .single-mec-events .pmpro_content_message a, .single-mec-events .pmpro_content_message a:link {background: #3D3BAF;}

.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3, .entry-content .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6, .mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6 {color:#40d9f1;}

.jp-relatedposts-i2, #jp-relatedposts.jp-relatedposts {display:none;}</style></head>

<body class="post-template-default single single-post postid-88420 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-sidebar cat-carolinas-by-location cat-charlotte cat-local cat-news cat-politics cat-triangle has-featured-image single-featured-image-behind has-large-featured-image footer-logo-large directorist-content-active directorist-preload" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<amp-layout
			amp-access="popups.id_71888" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium   newspack-newsletter-prompt-overlay"
			role="button"
			tabindex="0"
			id="c0df"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<h2 class="has-text-align-center"> LGBTQ Local News, Voices and Community </h2>



<p class="has-text-align-center"> Be part of the community. Be part of <em><strong>QnotesCarolinas</strong></em>. </p>



<p class="has-text-align-center"> Sign up for our e-newsletter today.</p>


<amp-layout id="nf95">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="197255289">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div class="wp-block-jetpack-button aligncenter wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Join my email list</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
	</amp-layout>								<form class="popup-not-interested-form c0df1 popup-action-form c0df align-center"
				method="POST"
				action-xhr="https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
							<input
			name="popup_id"
			type="hidden"
			value="id_71888"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
						<input
					name="suppress_forever"
					type="hidden"
					value="1"
				/>
				<button on="tap:c0df.hide" aria-label="" style="background-color:#FFFFFF;color:#000">Not right now</button>
			</form>
							<form class="popup-dismiss-form c0df0 popup-action-form c0df align-center"
						method="POST"
						action-xhr="https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_71888"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
								<button on="tap:c0df.hide" class="newspack-lightbox__close" aria-label="Close Pop-up" style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c0df0 popup-action-form c0df"
				method="POST"
				action-xhr="https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
						<input
			name="popup_id"
			type="hidden"
			value="id_71888"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
						<button style="opacity: 0.7;background-color:#000000;" class="newspack-lightbox-shim" on="tap:c0df.hide"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c0df" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c0df",
							"delay": "2500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c0df",
							"delay": "2000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c0df .newspack-popup-wrapper",
								"delay": "2625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c0df","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_71888","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c0df .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_71888","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-donate-today" class="menu"><li id="menu-item-71714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71714"><a href="https://qnotescarolinas.com/support-our-publication/">Donate Today!</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://qnotescarolinas.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-global-navigation" class="main-menu"><li id="menu-item-71521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71521"><a href="https://qnotescarolinas.com/by-location/" aria-haspopup="true" aria-expanded="false">By Location</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-87380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87380"><a href="https://qnotescarolinas.com/">Charlotte</a></li>
	<li id="menu-item-87379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87379"><a href="https://qnotescarolinas.com/triangle/">Triangle</a></li>
	<li id="menu-item-87378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87378"><a href="https://qnotescarolinas.com/home-carolinas/">Carolinas</a></li>
</ul>
</li>
<li id="menu-item-71518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71518"><a href="https://qnotescarolinas.com/news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-71534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71534"><a href="https://qnotescarolinas.com/local-2/">Local</a></li>
	<li id="menu-item-85116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85116"><a href="https://qnotescarolinas.com/national-world/">National &#038; World</a></li>
	<li id="menu-item-71517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71517"><a href="https://qnotescarolinas.com/business/">Business</a></li>
	<li id="menu-item-71520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71520"><a href="https://qnotescarolinas.com/politics/">Politics</a></li>
	<li id="menu-item-71519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71519"><a href="https://qnotescarolinas.com/opinion-pieces/">Opinion Pieces</a></li>
</ul>
</li>
<li id="menu-item-71524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71524"><a href="https://qnotescarolinas.com/features/">Features</a></li>
<li id="menu-item-71528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71528"><a href="https://qnotescarolinas.com/arts-entertainment/">Arts &#038; Culture</a></li>
<li id="menu-item-71535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71535"><a href="https://qnotescarolinas.com/calendar/" aria-haspopup="true" aria-expanded="false">Calendar</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-71533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71533"><a href="https://qnotescarolinas.com/events-2/">Events</a></li>
	<li id="menu-item-71536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71536"><a href="https://qnotescarolinas.com/submit-your-event/">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-71539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71539"><a href="https://qnotescarolinas.com/life/" aria-haspopup="true" aria-expanded="false">Life</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-71545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71545"><a href="https://qnotescarolinas.com/community/">Community</a></li>
	<li id="menu-item-87233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87233"><a href="https://qnotescarolinas.com/religion/">Religion</a></li>
	<li id="menu-item-79090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79090"><a href="https://qnotescarolinas.com/parenting/">Parenting</a></li>
	<li id="menu-item-71546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71546"><a href="https://qnotescarolinas.com/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-71544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71544"><a href="https://qnotescarolinas.com/hiv/">HIV</a></li>
	<li id="menu-item-71542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71542"><a href="https://qnotescarolinas.com/travel/">Travel</a></li>
	<li id="menu-item-71543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71543"><a href="https://qnotescarolinas.com/sports/">Sports</a></li>
	<li id="menu-item-85405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85405"><a href="https://qnotescarolinas.com/about/community-resources/">Community Resources</a></li>
</ul>
</li>
<li id="menu-item-71871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71871"><a href="https://qnotescarolinas.com/help-us-report/">Help Us Report</a></li>
<li id="menu-item-71548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71548"><a href="https://qnotescarolinas.com/business-directory/">Business Directory</a></li>
<li id="menu-item-87306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87306"><a href="https://qnotescarolinas.com/shop/">Shop</a></li>
<li id="menu-item-71549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71549"><a href="https://qnotescarolinas.com/about/" aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-85350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85350"><a href="https://qnotescarolinas.com/become-a-member/">Become a Member!</a></li>
	<li id="menu-item-87319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87319"><a href="https://qnotescarolinas.com/about/">History</a></li>
	<li id="menu-item-71795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71795"><a href="https://qnotescarolinas.com/advertising/">Advertise</a></li>
	<li id="menu-item-71551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71551"><a href="https://qnotescarolinas.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-71552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71552"><a href="https://qnotescarolinas.com/journalists/">Journalists</a></li>
	<li id="menu-item-71797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71797"><a href="https://qnotescarolinas.com/distribution-points/">Distribution</a></li>
	<li id="menu-item-84573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84573"><a href="https://qnotescarolinas.com/archive-2/">Archive</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-69742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69742"><a href="https://www.facebook.com/qnotescarolinas/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-69743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69743"><a href="https://twitter.com/qnotescarolinas/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-69744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69744"><a href="https://www.instagram.com/qnotescarolinas/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-71717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71717"><a href="https://discuss.qnotescarolinas.com/"><span class="screen-reader-text">Discourse</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></a></li>
<li id="menu-item-86872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86872"><a href="https://www.youtube.com/channel/UCe4z-Xsj83_9MfrYgOg4hKg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69742"><a href="https://www.facebook.com/qnotescarolinas/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69743"><a href="https://twitter.com/qnotescarolinas/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69744"><a href="https://www.instagram.com/qnotescarolinas/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71717"><a href="https://discuss.qnotescarolinas.com/"><span class="screen-reader-text">Discourse</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86872"><a href="https://www.youtube.com/channel/UCe4z-Xsj83_9MfrYgOg4hKg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 214px;
			max-height: 989px;
			max-width: 600px;
			width: 599px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 63px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 252px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 168px;
				max-height: 60px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://qnotescarolinas.com/" class="custom-logo-link" rel="home"><img width="2770" height="989" src="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?fit=2770%2C989&amp;ssl=1" class="custom-logo" alt="qnotescarolinas logo" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?w=2770&amp;ssl=1 2770w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=300%2C107&amp;ssl=1 300w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=1024%2C366&amp;ssl=1 1024w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=768%2C274&amp;ssl=1 768w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=1536%2C548&amp;ssl=1 1536w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=2048%2C731&amp;ssl=1 2048w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=1200%2C428&amp;ssl=1 1200w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=1568%2C560&amp;ssl=1 1568w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=400%2C143&amp;ssl=1 400w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=706%2C252&amp;ssl=1 706w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2770px) 100vw, 2770px" data-attachment-id="69972" data-permalink="https://qnotescarolinas.com/qnotescarolinaslogo/" data-orig-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?fit=2770%2C989&amp;ssl=1" data-orig-size="2770,989" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QnotesCarolinasLogo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?fit=300%2C107&amp;ssl=1" data-large-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?fit=780%2C279&amp;ssl=1" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://qnotescarolinas.com/" rel="home">QnotesCarolinas.com</a></p>
					
						<p class="site-description">
					LGBTQ Local News, Voices and Community for the Carolinas				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-donate-today-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71714"><a href="https://qnotescarolinas.com/support-our-publication/">Donate Today!</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://qnotescarolinas.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-global-navigation-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71521"><a href="https://qnotescarolinas.com/by-location/" aria-haspopup="true" aria-expanded="false">By Location</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87380"><a href="https://qnotescarolinas.com/">Charlotte</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87379"><a href="https://qnotescarolinas.com/triangle/">Triangle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87378"><a href="https://qnotescarolinas.com/home-carolinas/">Carolinas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71518"><a href="https://qnotescarolinas.com/news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71534"><a href="https://qnotescarolinas.com/local-2/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85116"><a href="https://qnotescarolinas.com/national-world/">National &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71517"><a href="https://qnotescarolinas.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71520"><a href="https://qnotescarolinas.com/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71519"><a href="https://qnotescarolinas.com/opinion-pieces/">Opinion Pieces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71524"><a href="https://qnotescarolinas.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71528"><a href="https://qnotescarolinas.com/arts-entertainment/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71535"><a href="https://qnotescarolinas.com/calendar/" aria-haspopup="true" aria-expanded="false">Calendar</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71533"><a href="https://qnotescarolinas.com/events-2/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71536"><a href="https://qnotescarolinas.com/submit-your-event/">Submit Your Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71539"><a href="https://qnotescarolinas.com/life/" aria-haspopup="true" aria-expanded="false">Life</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71545"><a href="https://qnotescarolinas.com/community/">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87233"><a href="https://qnotescarolinas.com/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79090"><a href="https://qnotescarolinas.com/parenting/">Parenting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71546"><a href="https://qnotescarolinas.com/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71544"><a href="https://qnotescarolinas.com/hiv/">HIV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71542"><a href="https://qnotescarolinas.com/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71543"><a href="https://qnotescarolinas.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85405"><a href="https://qnotescarolinas.com/about/community-resources/">Community Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71871"><a href="https://qnotescarolinas.com/help-us-report/">Help Us Report</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71548"><a href="https://qnotescarolinas.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87306"><a href="https://qnotescarolinas.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71549"><a href="https://qnotescarolinas.com/about/" aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85350"><a href="https://qnotescarolinas.com/become-a-member/">Become a Member!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87319"><a href="https://qnotescarolinas.com/about/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71795"><a href="https://qnotescarolinas.com/advertising/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71551"><a href="https://qnotescarolinas.com/contact-qnotes/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71552"><a href="https://qnotescarolinas.com/journalists/">Journalists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71797"><a href="https://qnotescarolinas.com/distribution-points/">Distribution</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84573"><a href="https://qnotescarolinas.com/archive-2/">Archive</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-carolinas-by-location category-charlotte category-local category-news category-politics category-triangle tag-anti-lgbtq-legislation tag-campaign-for-southern-equality tag-charlotte tag-governor-roy-cooper tag-hb2 tag-ncga tag-lgbtq tag-lgbtq-north-carolina tag-lgbtq-rights tag-nc-policy-watch tag-north-carolina tag-north-carolina-politics tag-phil-berger tag-political-voices tag-politics tag-raleigh tag-texas tag-transgender tag-transgender-students tag-triad tag-upper-room-church-of-god-in-christ tag-wake-county-republican-party">
		<main id="main" class="site-main">

			
	<div class="featured-image-behind">
		
			<figure class="post-thumbnail">

				<img width="1200" height="675" src="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/QNC-North-Carolina2.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" data-hero-candidate="1" object-fit="cover" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/QNC-North-Carolina2.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/QNC-North-Carolina2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/QNC-North-Carolina2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/QNC-North-Carolina2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/QNC-North-Carolina2.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/QNC-North-Carolina2.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="88427" data-permalink="https://qnotescarolinas.com/will-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation/qnc-north-carolina2/" data-orig-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/QNC-North-Carolina2.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="QNC North Carolina2" data-image-description="" data-image-caption="&lt;p&gt;Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/QNC-North-Carolina2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/QNC-North-Carolina2.jpg?fit=780%2C439&amp;ssl=1" />
			</figure><!-- .post-thumbnail -->

				<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://qnotescarolinas.com/to/by-location/carolinas-by-location/" rel="category tag">Carolinas</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Will NC get swept up in the national rising tide of anti-LGBTQ legislation?		</h1>
				<div class="newspack-post-subtitle">
			For the moment, NC remains the &#8216;voice of reason&#8217; in a firestorm of anti-LGBTQ legislation throughout the South.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt='' src='https://qnotescarolinas.com/wp-content/uploads/2021/08/Joe-Killian_avatar.png' srcset='https://qnotescarolinas.com/wp-content/uploads/2021/08/Joe-Killian_avatar.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://qnotescarolinas.com/author/joekillian/">Joe Killian</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-03-20T08:35:37-04:00">March 20, 2022</time><time class="updated" datetime="2022-03-20T08:41:59-04:00">March 20, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-88420" class="share-facebook sd-button share-icon no-text" href="https://qnotescarolinas.com/will-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-88420" class="share-twitter sd-button share-icon no-text" href="https://qnotescarolinas.com/will-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->
	</div><!-- .featured-image-behind -->

				<figcaption><span>Wikimedia Commons</span></figcaption>
			

				<div class="main-content">

					

<article id="post-88420" class="post-88420 post type-post status-publish format-standard has-post-thumbnail hentry category-carolinas-by-location category-charlotte category-local category-news category-politics category-triangle tag-anti-lgbtq-legislation tag-campaign-for-southern-equality tag-charlotte tag-governor-roy-cooper tag-hb2 tag-ncga tag-lgbtq tag-lgbtq-north-carolina tag-lgbtq-rights tag-nc-policy-watch tag-north-carolina tag-north-carolina-politics tag-phil-berger tag-political-voices tag-politics tag-raleigh tag-texas tag-transgender tag-transgender-students tag-triad tag-upper-room-church-of-god-in-christ tag-wake-county-republican-party entry">
	<div class="entry-content">

		
		
<p>At a recent Wake County Republican Party convention, John Amanchukwu, a youth pastor with Raleigh’s Upper Room Church of God in Christ, gave the opening prayer.</p>



<p>“There is a war in our public schools,” Amanchukwu said. “Our children are being turned out <em>[slang term – in this case baselessly – meaning to be made gay or lesbian]</em> at an alarming rate. Our public education system is in shambles and our children have now become expendable. They are being taught that Heather has two mommies and Jodie has two daddies. Our children are being taught to hate our country and hate our flag.”</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img data-attachment-id="88422" data-permalink="https://qnotescarolinas.com/will-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation/web-will-nc-get-swept-art-2/" data-orig-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WILL-NC-GET-SWEPT-art-2.jpg?fit=622%2C960&amp;ssl=1" data-orig-size="622,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WEB-WILL-NC-GET-SWEPT-art-2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WILL-NC-GET-SWEPT-art-2.jpg?fit=194%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WILL-NC-GET-SWEPT-art-2.jpg?fit=622%2C960&amp;ssl=1" loading="lazy" src="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WILL-NC-GET-SWEPT-art-2.jpg?resize=553%2C854&#038;ssl=1" alt="" class="wp-image-88422" width="553" height="854" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WILL-NC-GET-SWEPT-art-2.jpg?w=622&amp;ssl=1 622w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WILL-NC-GET-SWEPT-art-2.jpg?resize=194%2C300&amp;ssl=1 194w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WILL-NC-GET-SWEPT-art-2.jpg?resize=400%2C617&amp;ssl=1 400w" sizes="(max-width: 553px) 100vw, 553px" data-recalc-dims="1" /><figcaption>In 2016 he was runnin’ from the devil and rollerskatin’ for the lord. These days Pastor John Amanchukwu claims NC’s public school system is ‘turning out’ LGBTQ students. Photo: Facebook</figcaption></figure></div>



<p>The rhetoric is not new. The language of “spiritual warfare”&nbsp; and the painting of LGBTQ families as shameful and any discussion of them in public schools as corruptive and un-American is now commonplace on the political right, from some of the state’s most prominent conservative activists to the highest GOP elected officials.</p>
<aside class="scaip scaip-1    "><aside id="block-10" class="widget_block clearfix">
<div class="wp-block-columns">
<div class="wp-block-column"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><!-- /10655801/Box4 --><div id='div-gpt-ad-62376bb0d9628-0'></div></div></div>



<div class="wp-block-column"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><!-- /10655801/Box5 --><div id='div-gpt-ad-62376bb0da8b6-0'></div></div></div>
</div>
</aside></aside>



<p>For advocates and state lawmakers who have long fought anti-LGBTQ legislation, it is less a dog whistle than a full scale storm warning. It also feels like a dangerous backslide.</p>



<p>“It felt like we made some progress on these issues in the last five years,” Sen. Natalie Murdock (D-Durham) told Policy Watch in a recent interview. “And this really feels like that’s being rolled back. The constant demonizing of families and children who are just trying to live their lives as part of the society is unacceptable.”</p>



<p>Last April, as bills targeting transgender people made their way through state legislatures across the country, North Carolina seemed to sidestep the wave.</p>



<p>First state Senate leader Phil Berger (R-Rockingham) said a bill limiting medical treatments for transgender people under 21 had no path to becoming a law and wouldn’t get a vote in his chamber.</p>
<aside class="scaip scaip-2    "><aside id="block-13" class="widget_block clearfix">
<div class="wp-block-columns">
<div class="wp-block-column"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><!-- /10655801/Box6 --><div id='div-gpt-ad-62376bb0dbe11-0'></div></div></div>



<div class="wp-block-column"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><!-- /10655801/Box7 --><div id='div-gpt-ad-62376bb0dce65-0'></div></div></div>
</div>
</aside></aside>



<p>A week later, House Speaker Tim Moore (R-Cleveland) said the House would not take up a bill that would have banned transgender women from women’s school sports, calling it a solution in search of a problem.</p>



<p>“A wise legislature does not go out looking for social issues to tap,” Moore told Raleigh’s News &amp; Observer.</p>



<p>On the same day, LGBTQ-friendly Apple Inc. announced it had chosen North Carolina for its first East Coast campus, an investment expected to total more than $1 billion and create 3,000 jobs over the next 10 years.</p>



<p>It all seemed a world away from the 2016 firestorm over HB2, the controversial law that excluded lesbian, gay, bisexual and transgender people from anti-discrimination protections and prevented communities from enacting their own. International backlash to that law cost North Carolina thousands of jobs and hundreds of millions of dollars as companies, conventions, and entertainers boycotted the state in protest.</p>




<div class="wp-block-image"><figure class="alignright size-large is-resized"><img data-attachment-id="88423" data-permalink="https://qnotescarolinas.com/will-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation/web-will-nc-get-swept-art-allison-dahle-3/" data-orig-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-allison-dahle-3.jpg?fit=1200%2C1800&amp;ssl=1" data-orig-size="1200,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613474549&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WEB-WIll-NC-GET-SWEPT-art-allison-dahle-3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-allison-dahle-3.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-allison-dahle-3.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" src="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-allison-dahle-3.jpg?resize=276%2C414&#038;ssl=1" alt="" class="wp-image-88423" width="276" height="414" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-allison-dahle-3.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-allison-dahle-3.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-allison-dahle-3.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-allison-dahle-3.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-allison-dahle-3.jpg?resize=400%2C600&amp;ssl=1 400w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-allison-dahle-3.jpg?resize=706%2C1059&amp;ssl=1 706w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-allison-dahle-3.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 276px) 100vw, 276px" data-recalc-dims="1" /><figcaption>‘I think HB2 chapped a lot of peoples’ behinds.’ – Rep. Allison Dahle (D-Wake). Photo: Courtesy NC General Assembly</figcaption></figure></div>



<p>Partial repeal of HB2 helped pave the way for last year’s Apple announcement, Gov. Roy Cooper (D) said after talking with Apple CEO Tim Cook, a gay man who continues to denounce anti-LGBTQ laws. An end to a moratorium on anti-discrimination protection in North Carolina also played a role in the company’s decision-making.&nbsp;</p>



<p>“I think HB2 chapped a lot of peoples’ behinds,” Rep. Allison Dahle (D-Wake) told Policy Watch. “There was good and bad that came from HB 2 and [that bill’s successor] HB 142. The bad was what they did. The good was that it really put a stink on our state, it showed people we aren’t going to put up with that and a lot of people aren’t willing to go back to that. I think that’s what we saw last April.”</p>



<p>Since then, Dahle said, more out politicians like her have been elected and kept equality and non-discrimination prominent in political conversations.</p>



<p>But nearly a year later, new and more far-reaching anti-LGBTQ laws are passing in states like Texas [15], Florida [16] and Idaho [17]. They seek to regulate mentions of LGBTQ people and relationships in classrooms, ban transgender women from women’s sports, and criminalize doctors and parents who help their transgender children transition.</p>




<p>GOP lawmakers in North Carolina want the state in on this new wave.</p>



<p>High profile elected Republicans in the state are stoking their political base with anti-LGBTQ rhetoric ahead of the coming elections. The GOP hopes to increase its majority in the North Carolina General Assembly and again make it possible to overturn vetoes by Cooper, paving the way for bills considered too extreme to become state law under divided government.</p>



<p>“North Carolina is not out of the woods,” Murdock said. “I definitely feel confident some of those bills will make it to the governor’s desk if there’s a Republican supermajority in either chamber.”</p>



<p>If Lt. Gov. Mark Robinson, a Greensboro Republican, is successful in his bid to succeed Cooper in 2024, Murdock said there’s no doubt some of them will become law.</p>




<p>Robinson, the state’s highest Republican elected official, has repeatedly vilified LGBTQ people, proclaiming their relationships inferior to heterosexual relationships, characterizing them as “filth” children shouldn’t learn about “anywhere in America,” and comparing them to maggots and flies.</p>



<p>His comments have stirred controversy and earned him condemnations from Democrats from the state level to the White House.</p>



<p>At Tuesday’s Wake County GOP convention, he was given a standing ovation.</p>



<p>As a society, we’re living through more than a state-by-state battle over specific laws, said Rebby Kern, director of educational policy with LGBTQ advocacy group Equality NC.</p>




<div class="wp-block-image"><figure class="alignright size-full is-resized"><img data-attachment-id="88424" data-permalink="https://qnotescarolinas.com/will-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation/web-will-nc-get-swept-art-4-rebby-kern/" data-orig-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-4-rebby-kern.jpg?fit=668%2C925&amp;ssl=1" data-orig-size="668,925" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647707752&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WEB-WIll-NC-GET-SWEPT-art-4-rebby-kern" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-4-rebby-kern.jpg?fit=217%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-4-rebby-kern.jpg?fit=668%2C925&amp;ssl=1" loading="lazy" src="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-4-rebby-kern.jpg?resize=317%2C439&#038;ssl=1" alt="" class="wp-image-88424" width="317" height="439" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-4-rebby-kern.jpg?w=668&amp;ssl=1 668w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-4-rebby-kern.jpg?resize=217%2C300&amp;ssl=1 217w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/03/WEB-WIll-NC-GET-SWEPT-art-4-rebby-kern.jpg?resize=400%2C554&amp;ssl=1 400w" sizes="(max-width: 317px) 100vw, 317px" data-recalc-dims="1" /><figcaption>&nbsp;‘Our young people are so resilient. No matter what the headlines say, [they] are so certain and clear about who they are.’ – Rebby Kern, director of educational policy, Equality NC. Photo: Facebook</figcaption></figure></div>



<p>“We’re in the middle of a massive culture war that is also impacting our young folks in schools and turning into a pretty slippery slope when it comes to teaching about history and LGBTQ identity and experience,” Kern said.</p>



<p>“When we look at the state right now, we know we saw anti-LGBTQ bills filed in North Carolina. So did tens of other states across the country, many of which have passed into law. And 2022 is no different, in terms of what we’re seeing trending.”</p>



<p>North Carolina is still healing from the scars of HB 2, Kern said, both emotionally and economically. Advocates are working tirelessly to keep people aware of and educated on the issues, Kern said, whether or not individual bills come to a vote in the state. As HB 2 proved, Kern said, discriminatory bills have wide-reaching effects.</p>



<p>“We’re doing our very best to center the experiences of LGBTQ people on the ground but also to educate people about how this is impacting not just queer and trans people but everybody across the board,” Kern said.</p>



<p>That means having conversations about these issues not just when a discriminatory bill is filed or nearing passage, but well before that when it’s apparent they’re in the offing. Corporations may be spurred to action in these fights, Kern said, but the on-the-ground work of LGBTQ people organizing and educating in every state sets the stage for that and is the strongest defense.</p>



<p>The current vogue of “protecting children” from LGBTQ people and LGBTQ issues is just the latest refrain of a historically popular tune, said Craig White, supportive schools director for the Campaign for Southern Equality.</p>



<p>“This sort of legislation has two main purposes,” White said. “The first is to motivate the political base, which is why I think we’re seeing such a wave of this in a midterm election year. The second is to create a hostile environment for LGBTQ people, particularly transgender and gender non-binary people and particularly young people who are being targeted by these bills, which would deny them access to things like sports and life saving medical care.”</p>



<p>The bills purport to “save women’s sports” or support “parental rights in education,” White said. But they’re transparently a reaction to a society shift reflected in multiple studies showing LGBTQ identification in America at its highest levels ever. That shift is being driven by an increasingly accepting society, young people who feel more comfortable coming out and doing so at earlier ages, and parents who make it clear they support them, White said.</p>



<p>This month a new ABC News/Ipsos poll found six in 10 Americans oppose legislation that would prohibit classroom lessons or discussions about sexual orientation or gender identity in elementary schools.</p>



<p>The most prominent of those proposals is a recently enacted Florida measure derided by detractors describe as the “Don’t Say Gay” bill. A similar bill in Tennessee would ban discussion or materials that “promote, normalize, support, or address lesbian, gay, bisexual, or transgender issues or lifestyles.”</p>



<p>Support for this sort of legislation increased with age, the ABC News/Ipsos poll found, but didn’t reach majority support in any of the age groups polled. Forty-three percent of respondents 65 and older supported the legislation, but that number fell to about a third for those under 50.</p>



<p>“Our young people are so resilient,” Kern said. “No matter what the headlines say, our young people are so certain and clear about who they are. As a community we need to move forward and address the inequities that exist and address these ideas, as we’ve seen in Texas, that supporting a young person’s gender identity is somehow child abuse, which is completely ridiculous.”</p>



<p>Framing even the discussion or acknowledgement of LGBTQ people as “sexual grooming” or fraught with the potential for abuse is a long-standing tactic embraced by social conservatives that traces back to battles over whether teachers and coaches should be fired for being LGBTQ, White said.</p>



<p>“We’ve seen it throughout the history of the movement for rights and equality, unfortunately,” White said.</p>



<p>For Rep. Marcia Morey (D-Durham) the issue isn’t just a political one – it’s deeply personal.</p>



<p>“I left my hometown because I knew I couldn’t come out in a small town in central Illinois,” Morey told Policy Watch this week.</p>



<p>At the time LGBTQ people and their lives weren’t openly discussed, Morey said. She feared embarrassment, harassment and subjecting her family to shame.</p>



<p>“I had to come here and find my identity and start a new life,” Morey said. “It worked out for me but there was a lot of heartache because we didn’t have conversations, there wasn’t support. I’m so glad we’re no longer where we were 40 years ago.”</p>



<p>Watching the wave of anti-LGBTQ legislation in other states, Morey said she hopes North Carolina learned its lesson with HB 2, but acknowledges that the enduring political appeal of demonizing LGBTQ people means that there is always the possibility of new, discriminatory laws.</p>



<p>“The harm this does to young children is apparent,” Morey said. “This is not an issue we need to be spending any energy on.”</p>



<p>Rep. Deb Butler (D-New Hanover), another out lawmaker, said she was lucky to have the support of friends and family when she came out. Not everyone is so fortunate, she said.</p>



<p>“Unfortunately, we’ve seen that Republicans will put forward these bills as raw meat to the base, even though we know there are people struggling and harmed by the environment they create, that LGBTQ young people are at risk of suicide,” Butler said.</p>



<p>“There’s no question in my mind that if they have the capacity to do it, to pass these things, they’ll do it,” Butler said. “They’re willing not just to fight adult members of the LGBTQ community but children in order to pursue their rear view mirror image of America.”</p>



<p><br><a href="https://ncpolicywatch.com"><em>This article appears courtesy of our media partner NC Policy Watch.</em></a></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-197255289-88420-62376bb0ddc5a' data-src='https://widgets.wp.com/likes/#blog_id=197255289&amp;post_id=88420&amp;origin=qnotescarolinas.com&amp;obj_id=197255289-88420-62376bb0ddc5a' data-name='like-post-frame-197255289-88420-62376bb0ddc5a' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><section id="custom_html-10" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="#" class="button">Back to Top</a></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://qnotescarolinas.com/in/anti-lgbtq-legislation/" rel="tag">anti-lgbtq legislation</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/campaign-for-southern-equality/" rel="tag">Campaign for Southern Equality</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/charlotte/" rel="tag">Charlotte</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/governor-roy-cooper/" rel="tag">Governor Roy Cooper</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/hb2/" rel="tag">HB2</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/ncga/" rel="tag">Legislative Watch</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/lgbtq/" rel="tag">lgbtq</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/lgbtq-north-carolina/" rel="tag">LGBTQ North Carolina</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/lgbtq-rights/" rel="tag">LGBTQ rights</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/nc-policy-watch/" rel="tag">nc policy watch</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/north-carolina/" rel="tag">North Carolina</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/north-carolina-politics/" rel="tag">North Carolina politics</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/phil-berger/" rel="tag">Phil Berger</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/political-voices/" rel="tag">political voices</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/politics/" rel="tag">Politics</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/raleigh/" rel="tag">Raleigh</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/texas/" rel="tag">Texas</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/transgender/" rel="tag">transgender</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/transgender-students/" rel="tag">transgender students</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/triad/" rel="tag">Triad</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/upper-room-church-of-god-in-christ/" rel="tag">Upper Room Church of God in Christ</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/wake-county-republican-party/" rel="tag">Wake County Republican Party</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/will-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation/#respond" style="display:none;">Cancel reply</a></small><form action="https://qnotescarolinas.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='88420' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="06aa6be36c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="114"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" >
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://qnotescarolinas.com/">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc" /><input type="hidden" name="order" value="DESC" /></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
					<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-2' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
			</div></section><section id="block-18" class="widget widget_block">
<h4><strong>Support Local LGBTQ Press</strong></h4>
</section><section id="block-15" class="widget widget_block">		<div class='wp-block-newspack-blocks-donate wpbnbd tiered'>
			<form data-settings="[]">
				<input type='hidden' name='newspack_donate' value='1' />
				<div class='wp-block-newspack-blocks-donate__options'>
					<div class='wp-block-newspack-blocks-donate__frequencies frequencies'>
						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
								<input
									type='radio'
									value='once'
									id='newspack-donate-once-39968'
									name='donation_frequency'
																	/>
								<label
									for='newspack-donate-once-39968'
									class='donation-frequency-label freq-label'
								>
									One-time								</label>

								<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_once'
												value='60'
												id='newspack-tier-once-39968-0'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-once-39968-0'
											>
												$60											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_once'
												value='180'
												id='newspack-tier-once-39968-1'
												 checked='checked'											/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-once-39968-1'
											>
												$180											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_once'
												value='300'
												id='newspack-tier-once-39968-2'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-once-39968-2'
											>
												$300											</label>
										</div>
									
									<div class='wp-block-newspack-blocks-donate__tier'>
																				<input
											type='radio'
											class='other-input'
											name='donation_value_once'
											value='other'
											id='newspack-tier-once-39968-other'
										/>
										<label
											class='tier-select-label tier-label'
											for='newspack-tier-once-39968-other'
										>
											Other										</label>
										<label
											class='other-donate-label odl'
											for='newspack-tier-once-39968-other-input'
										>
											Donation amount										</label>
										<div class='wp-block-newspack-blocks-donate__money-input money-input'>
											<span class='currency'>
												$											</span>
											<input
												type='number'
												name='donation_value_once_other'
												value='180'
												id='newspack-tier-once-39968-other-input'
											/>
										</div>
									</div>

								</div>
							</div>
						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
								<input
									type='radio'
									value='month'
									id='newspack-donate-month-39968'
									name='donation_frequency'
									 checked='checked'								/>
								<label
									for='newspack-donate-month-39968'
									class='donation-frequency-label freq-label'
								>
									Monthly								</label>

								<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_month'
												value='5'
												id='newspack-tier-month-39968-0'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-month-39968-0'
											>
												$5											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_month'
												value='15'
												id='newspack-tier-month-39968-1'
												 checked='checked'											/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-month-39968-1'
											>
												$15											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_month'
												value='25'
												id='newspack-tier-month-39968-2'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-month-39968-2'
											>
												$25											</label>
										</div>
									
									<div class='wp-block-newspack-blocks-donate__tier'>
																				<input
											type='radio'
											class='other-input'
											name='donation_value_month'
											value='other'
											id='newspack-tier-month-39968-other'
										/>
										<label
											class='tier-select-label tier-label'
											for='newspack-tier-month-39968-other'
										>
											Other										</label>
										<label
											class='other-donate-label odl'
											for='newspack-tier-month-39968-other-input'
										>
											Donation amount										</label>
										<div class='wp-block-newspack-blocks-donate__money-input money-input'>
											<span class='currency'>
												$											</span>
											<input
												type='number'
												name='donation_value_month_other'
												value='15'
												id='newspack-tier-month-39968-other-input'
											/>
										</div>
									</div>

								</div>
							</div>
						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
								<input
									type='radio'
									value='year'
									id='newspack-donate-year-39968'
									name='donation_frequency'
																	/>
								<label
									for='newspack-donate-year-39968'
									class='donation-frequency-label freq-label'
								>
									Annually								</label>

								<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_year'
												value='60'
												id='newspack-tier-year-39968-0'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-year-39968-0'
											>
												$60											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_year'
												value='180'
												id='newspack-tier-year-39968-1'
												 checked='checked'											/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-year-39968-1'
											>
												$180											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_year'
												value='300'
												id='newspack-tier-year-39968-2'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-year-39968-2'
											>
												$300											</label>
										</div>
									
									<div class='wp-block-newspack-blocks-donate__tier'>
																				<input
											type='radio'
											class='other-input'
											name='donation_value_year'
											value='other'
											id='newspack-tier-year-39968-other'
										/>
										<label
											class='tier-select-label tier-label'
											for='newspack-tier-year-39968-other'
										>
											Other										</label>
										<label
											class='other-donate-label odl'
											for='newspack-tier-year-39968-other-input'
										>
											Donation amount										</label>
										<div class='wp-block-newspack-blocks-donate__money-input money-input'>
											<span class='currency'>
												$											</span>
											<input
												type='number'
												name='donation_value_year_other'
												value='180'
												id='newspack-tier-year-39968-other-input'
											/>
										</div>
									</div>

								</div>
							</div>
											</div>
				</div>
						<p class='wp-block-newspack-blocks-donate__thanks thanks'>
			Your contribution is appreciated.		</p>

					<button type='submit'>
				Donate now!			</button>
									<input
				name="cid"
				type="hidden"
				value="CLIENT_ID(newspack-cid)"
				data-amp-replace="CLIENT_ID"
			/>
						</form>
		</div>
		</section><section id="block-19" class="widget widget_block">
<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>
</section><section id="block-16" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><!-- /10655801/Box3 --><div id='div-gpt-ad-62376bb0e94a1-0'></div></div></section><section id="block-20" class="widget widget_block">
<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>
</section><section id="block-21" class="widget widget_block">
<h5>Digital Print Issue</h5>
</section><section id="block-26" class="widget widget_block widget_media_image">
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://issuu.com/qnotes/docs/qn03182022_issue_t" target="_blank"><img src="https://qnotescarolinas.com/wp-content/uploads/2022/03/QNC-cover-031822.jpg" alt="" class="wp-image-84685"/></a></figure></div>
</section><section id="block-22" class="widget widget_block">
<hr class="wp-block-separator alignwide has-text-color has-background has-primary-background-color has-primary-color"/>
</section><section id="block-23" class="widget widget_block">
<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>
</section><section id="block-24" class="widget widget_block widget_text">
<p>Sign up for QnotesCarolinas email newsletter to receive updates, breaking news and more.</p>
</section><section id="block-25" class="widget widget_block"><amp-layout id="n553">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="197255289">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-5" id="mailchimp-button-block-5" type="submit">Join my email list</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
	</amp-layout></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://qnotescarolinas.com/" rel="home">
					<img width="400" height="143" src="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?fit=400%2C143&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?w=2770&amp;ssl=1 2770w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=300%2C107&amp;ssl=1 300w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=1024%2C366&amp;ssl=1 1024w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=768%2C274&amp;ssl=1 768w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=1536%2C548&amp;ssl=1 1536w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=2048%2C731&amp;ssl=1 2048w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=1200%2C428&amp;ssl=1 1200w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=1568%2C560&amp;ssl=1 1568w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=400%2C143&amp;ssl=1 400w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=706%2C252&amp;ssl=1 706w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="71916" data-permalink="https://qnotescarolinas.com/qnotescarolinaslogo_white/" data-orig-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?fit=2770%2C989&amp;ssl=1" data-orig-size="2770,989" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QnotesCarolinasLogo_White" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?fit=300%2C107&amp;ssl=1" data-large-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?fit=780%2C279&amp;ssl=1" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69742"><a href="https://www.facebook.com/qnotescarolinas/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69743"><a href="https://twitter.com/qnotescarolinas/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69744"><a href="https://www.instagram.com/qnotescarolinas/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71717"><a href="https://discuss.qnotescarolinas.com/"><span class="screen-reader-text">Discourse</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86872"><a href="https://www.youtube.com/channel/UCe4z-Xsj83_9MfrYgOg4hKg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-9" class="widget widget_block">
<div class="wp-block-columns">
<div class="wp-block-column">
<p style="font-size:0.85em;">Pride Publishing, Inc<br>920 Central Ave.<br>Charlotte, NC 28204</p>
<p>P: (704) 531-9988</p>
<p><a href="https://qnotescarolinas.com/advertising/" title="Advertise With Us">Advertise with us!</a></p>
</div>



<div class="wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Topics</h2><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-70109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70109"><a href="https://qnotescarolinas.com/news/">News</a></li>
<li id="menu-item-71560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71560"><a href="https://qnotescarolinas.com/features/">Features</a></li>
<li id="menu-item-71559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71559"><a href="https://qnotescarolinas.com/arts-entertainment/">Arts &#038; Culture</a></li>
<li id="menu-item-71557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71557"><a href="https://qnotescarolinas.com/life/">Life</a></li>
<li id="menu-item-71558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71558"><a href="https://qnotescarolinas.com/events-2/">Events</a></li>
<li id="menu-item-71570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71570"><a href="https://qnotescarolinas.com/business-directory/">Business Directory</a></li>
</ul></div></div></div>



<div class="wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">By Location</h2><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-71562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71562"><a href="https://qnotescarolinas.com/charlotte/">Charlotte</a></li>
<li id="menu-item-71563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71563"><a href="https://qnotescarolinas.com/triangle-search/">Triangle</a></li>
<li id="menu-item-71561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71561"><a href="https://qnotescarolinas.com/carolinas/">Carolinas</a></li>
</ul></div></div></div>



<div class="wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Contribute</h2><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-71567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71567"><a href="https://qnotescarolinas.com/support-our-publication/">Donate</a></li>
<li id="menu-item-71872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71872"><a href="https://qnotescarolinas.com/help-us-report/">Help Us Report</a></li>
</ul></div></div></div>



<div class="wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">About</h2><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-70241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70241"><a href="https://qnotescarolinas.com/contact-qnotes/">Contact</a></li>
<li id="menu-item-70571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70571"><a href="https://qnotescarolinas.com/journalists/">Journalists</a></li>
<li id="menu-item-70100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70100"><a href="https://qnotescarolinas.com/about/community-resources/">Community Resources</a></li>
<li id="menu-item-70242" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-70242"><a href="https://qnotescarolinas.com/archive/">Archive</a></li>
</ul></div></div></div>



<div class="wp-block-column">
<p style="font-size:0.85em;">Click below to view our latest issue from March 18, 2022</p>



<figure class="wp-block-image size-large"><a href="https://issuu.com/qnotes/docs/qn03182022_issue_t" target="_blank"><img src="https://qnotescarolinas.com/wp-content/uploads/2022/03/QNC-cover-031822.jpg" alt="" class="wp-image-84685"/></a></figure>
</div>
</div>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Pride Publishing &amp; Typesetting.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Will NC get swept up in the national rising tide of anti-LGBTQ legislation?',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Will NC get swept up in the national rising tide of anti-LGBTQ legislation?',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Will NC get swept up in the national rising tide of anti-LGBTQ legislation?',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Center: LGBTQ Local News, Voices and Community (71888)',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c0df';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c0df';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Center: LGBTQ Local News, Voices and Community (71888)',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c0df form:not(.c0df)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Form Submission',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Center: LGBTQ Local News, Voices and Community (71888)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.c0df0';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Center: LGBTQ Local News, Voices and Community (71888)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.c0df1';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Permanent Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Center: LGBTQ Local News, Voices and Community (71888)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#nf95 form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'newsletter signup',
							{
								event_category: 'NTG newsletter',
																	event_label: 'success',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#nf95';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'newsletter modal impression 2',
										{
											event_category: 'NTG newsletter',
																							event_label: 'Will NC get swept up in the national rising tide of anti-LGBTQ legislation?',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#commentform';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'comment added',
							{
								event_category: 'NTG user',
																	event_label: 'Will NC get swept up in the national rising tide of anti-LGBTQ legislation?',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#n553 form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'newsletter signup',
							{
								event_category: 'NTG newsletter',
																	event_label: 'success',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#n553';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'newsletter modal impression 3',
										{
											event_category: 'NTG newsletter',
																							event_label: 'Will NC get swept up in the national rising tide of anti-LGBTQ legislation?',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=88420&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
			<div style="display:none">
			<div class="grofile-hash-map-5f55b6035f1a77a0abf38be11ed92a4d">
		</div>
		</div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/qnotescarolinas.com\/will-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation\/":88420};
	</script>
						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
			<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/qnotescarolinas.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<link rel='stylesheet' id='jetpack-block-button-css'  href='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/blocks/button/view.css?minify=false&#038;ver=10.8-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-mailchimp-css'  href='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.css?minify=false&#038;ver=10.8-a.7' type='text/css' media='all' />
<style id='newspack-blocks-ad-unit-inline-css' type='text/css'>
.wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit.aligncenter > div { margin-left: auto; margin-right: auto; }
.wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit.aligncenter > div { margin-left: auto; margin-right: auto; }
.wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit.aligncenter > div { margin-left: auto; margin-right: auto; }
.wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit.aligncenter > div { margin-left: auto; margin-right: auto; }
.wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit.aligncenter > div { margin-left: auto; margin-right: auto; }
</style>
<link rel='stylesheet' id='newspack-blocks-donate-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-blocks/dist/donate/view.css?ver=1.46.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/js/jquery.typewatch.js?ver=5.22.2' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.js?ver=5.22.2' id='featherlight-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.full.min.js?ver=5.22.2' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.js?ver=5.22.2' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=5.22.2' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.22.2' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.22.2' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.ui.touch-punch.js' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-admin/js/iris.min.js' id='iris-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-color-picker-js-extra'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-admin/js/color-picker.min.js' id='wp-color-picker-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-js/no-script.js?ver=5.9.2' id='directorist-no-script-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?key=AIzaSyCRUCMypnKRYU3cRLnBw9b_OEWq_GNvn4M&#038;libraries=places&#038;ver=7.1.2' id='directorist-google-map-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-js/markerclusterer.js?ver=7.1.2' id='directorist-markerclusterer-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-js/select2.min.js?ver=7.1.2' id='directorist-select2-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-js/sweetalert.min.js?ver=7.1.2' id='directorist-sweetalert-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-js/popper.min.js?ver=7.1.2' id='directorist-popper-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-js/tooltip.js?ver=7.1.2' id='directorist-tooltip-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-js/ez-media-uploader.js?ver=7.1.2' id='directorist-ez-media-uploader-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-js/jquery.barrating.min.js?ver=7.1.2' id='directorist-jquery-barrating-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-js/slick.min.js?ver=7.1.2' id='directorist-slick-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-js/plasma-slider.js?ver=7.1.2' id='directorist-plasma-slider-js'></script>
<script type='text/javascript' id='directorist-global-script-js-extra'>
/* <![CDATA[ */
var directorist_options = {"script_debugging":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/js/global-main.min.js?ver=7.1.2' id='directorist-global-script-js'></script>
<script type='text/javascript' id='directorist-main-script-js-extra'>
/* <![CDATA[ */
var atbdp_public_data = {"nonce":"4f86814a4c","directorist_nonce":"268c8cb7f9","ajax_nonce":"c2f81c57eb","ajaxurl":"https:\/\/qnotescarolinas.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/qnotescarolinas.com","rest_url":"https:\/\/qnotescarolinas.com\/wp-json\/","nonceName":"atbdp_nonce_js","login_alert_message":"Sorry, you need to login first.","rtl":"false","warning":"WARNING!","success":"SUCCESS!","not_add_more_than_one":"You can not add more than one review. Refresh the page to edit or delete your review!,","duplicate_review_error":"Sorry! your review already in process.","review_success":"Reviews Saved Successfully!","review_approval_text":"We have received your review. It requires approval.","review_error":"Something went wrong. Check the form and try again!!!","review_loaded":"Reviews Loaded!","review_not_available":"NO MORE REVIEWS AVAILABLE!,","review_have_not_for_delete":"You do not have any review to delete. Refresh the page to submit new review!!!,","review_sure_msg":"Are you sure?","review_want_to_remove":"Do you really want to remove this review!","review_delete_msg":"Yes, Delete it!","review_cancel_btn_text":"Cancel","review_wrong_msg":"Something went wrong!, Try again","listing_remove_title":"Are you sure?","listing_remove_text":"Do you really want to delete this item?!","listing_remove_confirm_text":"Yes, Delete it!","listing_delete":"Deleted!!","listing_error_title":"ERROR!!","listing_error_text":"Something went wrong!!!, Try again","upload_pro_pic_title":"Select or Upload a profile picture","upload_pro_pic_text":"Use this Image","payNow":"Pay Now","completeSubmission":"Complete Submission","waiting_msg":"Sending the message, please wait...","plugin_url":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/directorist\/","currentDate":"March 20, 2022","enable_reviewer_content":"1","add_listing_data":{"nonce":"4f86814a4c","ajaxurl":"https:\/\/qnotescarolinas.com\/wp-admin\/admin-ajax.php","nonceName":"atbdp_nonce_js","is_admin":false,"media_uploader":[{"element_id":"_listing_gallery","meta_name":"listing_img","files_meta_name":"files_meta","error_msg":"Listing gallery has invalid files"}],"i18n_text":{"confirmation_text":"Are you sure","ask_conf_sl_lnk_del_txt":"Do you really want to remove this Social Link!","ask_conf_faqs_del_txt":"Do you really want to remove this FAQ!","confirm_delete":"Yes, Delete it!","deleted":"Deleted!","max_location_creation":"","max_location_msg":"You can only use "},"create_new_tag":"","create_new_loc":"","create_new_cat":"","image_notice":"Sorry! You have crossed the maximum image limit"},"lazy_load_taxonomy_fields":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/js/public-main.min.js?ver=7.1.2' id='directorist-main-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/js/public-atmodal.min.js?ver=7.1.2' id='directorist-atmodal-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/mystickymenu/js/detectmobilebrowser.js?ver=2.5.6' id='detectmobilebrowser-js'></script>
<script type='text/javascript' id='mystickymenu-js-extra'>
/* <![CDATA[ */
var option = {"mystickyClass":".bottom-header-contain","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"slide","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.5.6' id='mystickymenu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1646939113' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/qnotescarolinas.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b74ae72bdb3e98a7a279c275a4979c6e","fragment_name":"wc_fragments_b74ae72bdb3e98a7a279c275a4979c6e","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' data-parsely-site="qnotescarolinas.com" src='https://cdn.parsely.com/keys/qnotescarolinas.com/p.js?ver=3.0.3' id="parsely-cfg"></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202211' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.8-a.7' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.56.1' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.56.1' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' id='jetpack-search-widget-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script type='text/javascript' id='jetpack-block-mailchimp-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.js?minify=false&#038;ver=10.8-a.7' id='jetpack-block-mailchimp-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/qnotescarolinas.com\/wp-admin\/admin-ajax.php","nonce":"eefec9e0e8","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/qnotescarolinas.com\/wp-login.php?redirect_to=https%3A%2F%2Fqnotescarolinas.com%2Fwill-nc-get-swept-up-in-the-national-rising-tide-of-anti-lgbtq-legislation%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.8-a.7' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.8-a.7' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/newspack-blocks/dist/donate/view.js?ver=b749ea6db6a33e1dbb673cc598faa8d6' id='newspack-blocks-donate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8-a.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<iframe src='https://widgets.wp.com/likes/master.html?ver=202211#ver=202211' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<script data-amp-plus-allowed>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</script>
		<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-a.7',blog:'197255289',post:'88420',tz:'-4',srv:'qnotescarolinas.com'} ]);
	_stq.push([ 'clickTrackerInit', '197255289', '88420' ]);
</script>

</body>
</html>
<!--
	generated 86 seconds ago
	generated in 1.152 seconds
	served from batcache in 0.003 seconds
	expires in 214 seconds
-->
