<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>RAIN to open ‘The Drop’ - QnotesCarolinas.com</title>
	<meta name="description" content="While services are available to everyone in need, RAIN is offering something new: a drop-in facility aimed at the young and Gay/MSM/BIPOC community." />
	<link rel="canonical" href="https://qnotescarolinas.com/rain-to-open-the-drop/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="RAIN to open ‘The Drop’ - QnotesCarolinas.com" />
	<meta property="og:description" content="While services are available to everyone in need, RAIN is offering something new: a drop-in facility aimed at the young and Gay/MSM/BIPOC community." />
	<meta property="og:url" content="http://qnotescarolinas.com/rain-to-open-the-drop/" />
	<meta property="og:site_name" content="QnotesCarolinas.com" />
	<meta property="article:publisher" content="https://www.facebook.com/qnotescarolinas" />
	<meta property="article:published_time" content="2022-10-23T12:54:26+00:00" />
	<meta property="article:modified_time" content="2022-10-23T12:54:29+00:00" />
	<meta property="og:image" content="https://qnotescarolinas.com/wp-content/uploads/2022/10/Qnotes-post-20.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="David Aaron Moore" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@qnotescarolinas" />
	<meta name="twitter:site" content="@qnotescarolinas" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="David Aaron Moore" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="QnotesCarolinas.com &raquo; Feed" href="https://qnotescarolinas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QnotesCarolinas.com &raquo; Comments Feed" href="https://qnotescarolinas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QnotesCarolinas.com &raquo; RAIN to open ‘The Drop’ Comments Feed" href="https://qnotescarolinas.com/rain-to-open-the-drop/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qnotescarolinas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-blocks-integration-css'  href='https://qnotescarolinas.com/wp-content/plugins/woocommerce-subscriptions/vendor/woocommerce/subscriptions-core/build/index.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-select2-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.min.css?ver=5.22.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=5.22.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.css?ver=6.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=6.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-custom-google-font-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C+300italic%2C+regular%2C+italic%2C+500%2C+500italic%2C+700%2C+700italic%2C+%7CUbuntu%3A700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1666199421' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.58.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscriptions-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-newsletters/includes/../dist/subscriptions.css?ver=1666199419' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscribe-block-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.css?ver=1666199419' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-reader-auth-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-plugin/dist/reader-auth.css?ver=1.94.0' type='text/css' media='all' />
<link rel='stylesheet' id='my-account-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-plugin/dist/my-account.css?ver=1.94.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-reader-registration-block-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-plugin/dist/reader-registration-block.css?ver=1.94.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1666296604' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='newspack-style-css'  href='https://qnotescarolinas.com/wp-content/themes/newspack-sacha/style.css?ver=1.65.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://qnotescarolinas.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.65.0' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Ubuntu' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-alternative-import-css'  href='//use.typekit.net/hpt3gfw.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://qnotescarolinas.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.65.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://qnotescarolinas.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.65.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-main-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/css/public-main.min.css?ver=7.4.2' type='text/css' media='all' />
<style id='directorist-main-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='directorist-select2-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-css/select2.min.css?ver=7.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-ez-media-uploader-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-css/ez-media-uploader.min.css?ver=7.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-slick-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-css/slick.min.css?ver=7.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-sweetalert-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-css/sweetalert.min.css?ver=7.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://qnotescarolinas.com/wp-content/plugins/woocommerce-name-your-price/assets/css/frontend/name-your-price.min.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.5-a.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://qnotescarolinas.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5-a.9' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var directorist = {"nonce":"fc005b5b96","directorist_nonce":"f114ebd034","ajax_nonce":"b2c4ae33ac","ajaxurl":"https:\/\/qnotescarolinas.com\/wp-admin\/admin-ajax.php","assets_url":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/directorist\/assets\/","home_url":"https:\/\/qnotescarolinas.com","rest_url":"https:\/\/qnotescarolinas.com\/wp-json\/","nonceName":"atbdp_nonce_js","login_alert_message":"Sorry, you need to login first.","rtl":"false","warning":"WARNING!","success":"SUCCESS!","not_add_more_than_one":"You can not add more than one review. Refresh the page to edit or delete your review!,","duplicate_review_error":"Sorry! your review already in process.","review_success":"Reviews Saved Successfully!","review_approval_text":"We have received your review. It requires approval.","review_error":"Something went wrong. Check the form and try again!!!","review_loaded":"Reviews Loaded!","review_not_available":"NO MORE REVIEWS AVAILABLE!,","review_have_not_for_delete":"You do not have any review to delete. Refresh the page to submit new review!!!,","review_sure_msg":"Are you sure?","review_want_to_remove":"Do you really want to remove this review!","review_delete_msg":"Yes, Delete it!","review_cancel_btn_text":"Cancel","review_wrong_msg":"Something went wrong!, Try again","listing_remove_title":"Are you sure?","listing_remove_text":"Do you really want to delete this item?!","listing_remove_confirm_text":"Yes, Delete it!","listing_delete":"Deleted!!","listing_error_title":"ERROR!!","listing_error_text":"Something went wrong!!!, Try again","upload_pro_pic_title":"Select or Upload a profile picture","upload_pro_pic_text":"Use this Image","payNow":"Pay Now","completeSubmission":"Complete Submission","waiting_msg":"Sending the message, please wait...","plugin_url":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/directorist\/","currentDate":"October 23, 2022","enable_reviewer_content":"1","add_listing_data":{"nonce":"fc005b5b96","ajaxurl":"https:\/\/qnotescarolinas.com\/wp-admin\/admin-ajax.php","nonceName":"atbdp_nonce_js","is_admin":false,"media_uploader":[{"element_id":"directorist-image-upload","meta_name":"listing_img","files_meta_name":"files_meta","error_msg":"Listing gallery has invalid files"}],"i18n_text":{"confirmation_text":"Are you sure","ask_conf_sl_lnk_del_txt":"Do you really want to remove this Social Link!","ask_conf_faqs_del_txt":"Do you really want to remove this FAQ!","confirm_delete":"Yes, Delete it!","deleted":"Deleted!","max_location_creation":"","max_location_msg":"You can only use "},"create_new_tag":"","create_new_loc":"","create_new_cat":"","image_notice":"Sorry! You have crossed the maximum image limit"},"lazy_load_taxonomy_fields":"","current_page_id":"93645","icon_markup":"<i class=\"directorist-icon-mask ##CLASS##\" aria-hidden=\"true\" style=\"--directorist-icon: url(##URL##)\"><\/i>","script_debugging":"1","ajax_url":"https:\/\/qnotescarolinas.com\/wp-admin\/admin-ajax.php","redirect_url":"https:\/\/qnotescarolinas.com\/dashboard\/","loading_message":"Sending user info, please wait...","login_error_message":"Wrong username or password.","i18n_text":{"category_selection":"Select a category","location_selection":"Select a location","show_more":"Show More","show_less":"Show Less","added_favourite":"Added to favorite","please_login":"Please login first","select_listing_map":"google","Miles":" Miles"},"args":{"directory_type_id":""},"directory_type":"","directory_type_term_data":{"submission_form_fields":false,"search_form_fields":false},"miles":" Miles","default_val":"50","countryRestriction":"","restricted_countries":"","use_def_lat_long":"","ajaxnonce":"b2c4ae33ac"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/qnotescarolinas.com\/wp-admin\/admin-ajax.php","fes_nonce":"21933b277e","current_year":"2022","current_month":"10","datepicker_format":"mm\/dd\/yy&m\/d\/Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=5.22.2' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=5.22.2' id='mec-events-script-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19033075-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["qnotescarolinas.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19033075-1", {"anonymize_ip":true,"transport_type":"beacon","send_page_view":false});
gtag("config", "G-PZ1YX7WS15");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://qnotescarolinas.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qnotescarolinas.com/wp-json/wp/v2/posts/93645" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qnotescarolinas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://qnotescarolinas.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pdlF6V-omp' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://qnotescarolinas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnotescarolinas.com%2Frain-to-open-the-drop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qnotescarolinas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnotescarolinas.com%2Frain-to-open-the-drop%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.85.0" /><style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=100)"; filter: alpha(opacity=100); opacity:1; background-color: #3d3baf;}#mysticky-nav.wrapfixed .myfixed{ background-color: #3d3baf; position: relative;top: auto;left: auto;right: auto;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style>			<style type="text/css">
																															</style>
					<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_92769\",\"f\":\"custom\",\"fm\":0,\"fs\":0,\"fb\":\"3\",\"ft\":\"day\",\"utm\":null,\"s\":\"6331eb116b089\",\"t\":\"o\"},{\"id\":\"id_92765\",\"f\":\"custom\",\"fm\":0,\"fs\":0,\"fb\":\"3\",\"ft\":\"day\",\"utm\":null,\"s\":\"6331eaffc694f\",\"t\":\"o\"},{\"id\":\"id_92768\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"6331eb116b089,6331eaffc694f\",\"t\":\"i\"},{\"id\":\"id_92770\",\"f\":\"custom\",\"fm\":0,\"fs\":0,\"fb\":\"3\",\"ft\":\"day\",\"utm\":null,\"s\":\"6331eb2a39027\",\"t\":\"o\"},{\"id\":\"id_88602\",\"f\":\"once\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"a\"},{\"id\":\"id_92764\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"}]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"6331eb2a39027\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"is_logged_in\":true,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"6331eb116b089\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"6331eaffc694f\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"61df2b07003e8\":{\"min_posts\":0,\"max_posts\":\"1000\",\"min_session_posts\":0,\"max_session_posts\":\"1000\",\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"google.com, facebook.com, twitter.com, instagram.com\",\"referrers_not\":\"\",\"priority\":3}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"post\",\"post_id\":93645,\"categories\":\"18876,18885,18884,20415,18908,78,18911\"}","noPingback":true}		</script>
				<link rel="manifest" href="https://qnotescarolinas.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/favicon.png?fit=32%2C32&#038;ssl=1">

				<meta name="apple-mobile-web-app-title" content="QnotesCarolinas.com">
		<meta name="application-name" content="QnotesCarolinas.com">
		<script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script>	<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"RAIN to open \u2018The Drop\u2019","url":"http:\/\/qnotescarolinas.com\/rain-to-open-the-drop\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/qnotescarolinas.com\/rain-to-open-the-drop\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/qnotescarolinas.com\/wp-content\/uploads\/2022\/10\/Qnotes-post-20.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/qnotescarolinas.com\/wp-content\/uploads\/2022\/10\/Qnotes-post-20.jpg?fit=1200%2C675&ssl=1"},"articleSection":"Charlotte","author":[{"@type":"Person","name":"David Aaron Moore"}],"creator":["David Aaron Moore"],"publisher":{"@type":"Organization","name":"QnotesCarolinas.com","logo":"https:\/\/qnotescarolinas.com\/wp-content\/uploads\/2021\/04\/QnotesCarolinasLogo.png"},"keywords":["bipoc","chelsea gulden","gay healthcare","hiv","msm healthcare","prep","rain","regional aids interfaith network"],"dateCreated":"2022-10-23T12:54:26Z","datePublished":"2022-10-23T12:54:26Z","dateModified":"2022-10-23T12:54:29Z"}</script>
	<style type="text/css" id="custom-theme-colors-sacha">
		
		.archive .page-title,
		.h-sb .featured-image-beside .cat-links,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.entry .entry-meta a:hover,
		.accent-header,
		#secondary .widgettitle,
		.article-section-title,
		.cat-links,
		.entry .entry-footer,
		.site-footer .widget .widget-title,
		.site-footer .widget .widgettitle {
			color: #3d3baf;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited {
			color: #151387;
		}

		.has-drop-cap:not(:focus)::first-letter {
			background-color: #3d3baf;
			color: white;
		}
	
				/* Header solid background */
				.h-sb .middle-header-contain {
					background-color: #ffffff;
				}
				.h-sb .top-header-contain {
					background-color: #f5f5f5;
					border-bottom-color: #f0f0f0;
				}

				/* Header solid background */
				.h-sb .site-header,
				.h-sb .site-title,
				.h-sb .site-title a:link,
				.h-sb .site-title a:visited,
				.h-sb .site-description,
				/* Header solid background; short height */
				.h-sb.h-sh .nav1 .main-menu > li,
				.h-sb.h-sh .nav1 ul.main-menu > li > a,
				.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
				.h-sb .top-header-contain,
				.h-sb .middle-header-contain {
					color: black;
				}
			
			.site-footer .widget .widget-title,
			.site-footer .widget .widgettitle,
			.site-info a:visited {
				color: white;
			}

			.site-info {
				background-color: #3331a5;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-sacha">
		
			.site-description,
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			blockquote,
			blockquote cite,
			.wp-block-pullquote cite {
				font-family: "Ubuntu","Helvetica","sans-serif";
			}
		
			.accent-header,
			#secondary .widgettitle,
			.article-section-title {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #3d3baf;
							--newspack-secondary-color: #3d3baf;
							--newspack-cta-color: #dd3333;
							--newspack-header-color: #ffffff;
							--newspack-primary-menu-color: #3d3baf;
							--newspack-footer-color: #3d3baf;
							--newspack-primary-contrast-color: white;
							--newspack-secondary-contrast-color: white;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: black;
							--newspack-primary-menu-contrast-color: white;
							--newspack-footer-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		.wp-block-navigation,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Ubuntu","Helvetica","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Ubuntu Regular 400","Helvetica","sans-serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #fcd200;
			color: black;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
                <meta name="description" content="Previously known as Regional AIDS Interfaith Network, now it goes specifically by the name RAIN and it has refocused its clientele direction with the changing face of HIV and the needs of the LGBTQ Co..." />
            <link rel="amphtml" href="https://qnotescarolinas.com/rain-to-open-the-drop/?amp">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8479973912324185" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://qnotescarolinas.com/wp-content/uploads/2021/04/favicon.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/favicon.png?fit=32%2C32&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/favicon.png?fit=32%2C32&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/favicon.png?fit=32%2C32&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://qnotescarolinas.com/?custom-css=83f9c1edad" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
<style type="text/css">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</style><style type="text/css">.mec-search-bar-wrap input#mec-search-bar-input {background:#3D3BAF;}

.mec-wrap.mec-modern-search-bar .mec-totalcal-box .mec-text-input-search i {color: #3D3BAF;}

.mec-wrap.mec-modern-search-bar .mec-search-form .mec-dropdown-wrap i {color: #3D3BAF;}

.mec-bg-color, .mec-bg-color-hover:hover, .mec-wrap .mec-bg-color, .mec-wrap .mec-bg-color-hover:hover {background: #3D3BAF; border: #3D3BAF;}

.mec-border-color, .mec-border-color-hover:hover, .mec-wrap .mec-border-color, .mec-wrap .mec-border-color-hover:hover {border: #3D3BAF; color: #3D3BAF;}

.mec-single-event .mec-events-meta-group-booking form>h4:before, .mec-single-event .mec-frontbox-title:before, .mec-single-event .mec-wrap-checkout h4:before {border-bottom: 4px solid #3D3BAF;}

.mec-color, .mec-color-before :before, .mec-color-hover:hover, .mec-wrap .mec-color, .mec-wrap .mec-color-before :before, .mec-wrap .mec-color-hover:hover {color: #E81C48;}

.mec-calendar .mec-has-event:after {background-color: #E81C48;}

.mec-calendar .mec-calendar-events-side .mec-table-side-day {border: 1px solid #3D3BAF;}

.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected {background: #3D3BAF; border-color: #3D3BAF;}

.mec-calendar .mec-calendar-events-side .mec-table-side-title {font-weight: bold;}

.mec-calendar .mec-selected-day, .mec-calendar .mec-selected-day:hover {background: #3D3BAF;}

.mec-calendar .mec-calendar-row dt.mec-has-event.mec-selected-day a, .mec-calendar .mec-calendar-row dt.mec-has-event:hover a {background: #3D3BAF;}

.mec-fes-form-top-actions a, .mec-fes-list-top-actions a, .single-mec-events .pmpro_content_message a, .single-mec-events .pmpro_content_message a:link {background: #3D3BAF;}

.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3, .entry-content .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6, .mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6 {color:#40d9f1;}

.jp-relatedposts-i2, #jp-relatedposts.jp-relatedposts {display:none;}</style></head>

<body class="post-template-default single single-post postid-93645 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-sidebar cat-charlotte cat-community cat-hiv cat-life cat-local cat-news cat-nonprofit-news primary-cat-local has-featured-image single-featured-image-default has-large-featured-image footer-logo-large directorist-content-active directorist-preload" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<amp-layout
			amp-access="popups.id_92769" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium      newspack-lightbox-featured-image"
			role="button"
			tabindex="0"
			id="c15e"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper" style="">
											<div class="newspack-popup__featured-image">
							<img width="780" height="299" src="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?fit=780%2C299&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?w=1088&amp;ssl=1 1088w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?resize=300%2C115&amp;ssl=1 300w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?resize=1024%2C392&amp;ssl=1 1024w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?resize=768%2C294&amp;ssl=1 768w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?resize=400%2C153&amp;ssl=1 400w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?resize=706%2C270&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" data-attachment-id="92767" data-permalink="https://qnotescarolinas.com/?attachment_id=92767" data-orig-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?fit=1088%2C416&amp;ssl=1" data-orig-size="1088,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="General Header1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?fit=300%2C115&amp;ssl=1" data-large-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?fit=780%2C299&amp;ssl=1" />						</div>
										<div class="newspack-popup__content">
													<div class="newspack-registration is-style-columns">
					<form id="newspack-register-1">
				<div class="newspack-registration__have-account">
					Already have an account?					<a href="https://qnotescarolinas.com/my-account/" data-newspack-reader-account-link>
						Sign in					</a>
				</div>
				<div class="newspack-registration__header">
											<h2 class="newspack-registration__title">Sign Up</h2>
									</div>
									<p class="newspack-registration__description">Subscribe to get free email updates from QNotesCarolinas delivered directly to your inbox.</p>
								<input type="hidden" id="newspack_reader_registration" name="newspack_reader_registration" value="8f8295e655" /><input type="hidden" name="_wp_http_referer" value="/rain-to-open-the-drop/" />				<div class="newspack-registration__form-content">
							<div class="newspack-reader__lists">
							<h3>Newsletters</h3>
						<ul>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input
								type="checkbox"
								name="lists[]"
								value="17ad411061"
								id="newspack-71692-list-checkbox-17ad411061"
																	checked
															/>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-71692-list-checkbox-17ad411061">
								<span class="newspack-reader__lists__title">
									The OUTlook								</span>
																	<span class="newspack-reader__lists__description">The latest on labor and workplace equality</span>
															</label>
						</span>
					</li>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input
								type="checkbox"
								name="lists[]"
								value="6103b0092b"
								id="newspack-71692-list-checkbox-6103b0092b"
																	checked
															/>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-71692-list-checkbox-6103b0092b">
								<span class="newspack-reader__lists__title">
									Q-Weekly								</span>
																	<span class="newspack-reader__lists__description">The latest LGBTQ news from the Carolinas</span>
															</label>
						</span>
					</li>
							</ul>
		</div>
							<div class="newspack-registration__main">
						<div>
							<div class="newspack-registration__inputs">
								<input
																	type="email" name="npe" autocomplete="email"
									placeholder="Email Address"
								/>
										<input class="nphp" tabindex="-1" aria-hidden="true" name="email" type="email" placeholder="Email Address" />
										<input
																	type="submit"
									value="Sign up"
								/>
							</div>
									<div class="newspack-reader__logins newspack-reader__logins--disabled">
			<div class="newspack-reader__logins__separator">
				<div></div>
				<div>
					OR				</div>
				<div></div>
			</div>
			<button type="button" class="newspack-reader__logins__google">
				<svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M19.6 10.227C19.6 9.51801 19.536 8.83701 19.418 8.18201H10V12.05H15.382C15.2706 12.6619 15.0363 13.2448 14.6932 13.7635C14.3501 14.2822 13.9054 14.726 13.386 15.068V17.578H16.618C18.509 15.836 19.6 13.273 19.6 10.228V10.227Z" fill="#4285F4"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 20C12.7 20 14.964 19.105 16.618 17.577L13.386 15.068C12.491 15.668 11.346 16.023 9.99996 16.023C7.39496 16.023 5.18996 14.263 4.40496 11.9H1.06396V14.49C1.89597 16.1468 3.17234 17.5395 4.7504 18.5126C6.32846 19.4856 8.14603 20.0006 9.99996 20Z" fill="#34A853"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.405 11.9C4.205 11.3 4.091 10.66 4.091 10C4.091 9.34001 4.205 8.70001 4.405 8.10001V5.51001H1.064C0.364015 6.90321 -0.000359433 8.44084 2.66054e-07 10C2.66054e-07 11.614 0.386 13.14 1.064 14.49L4.404 11.9H4.405Z" fill="#FBBC05"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 3.977C11.468 3.977 12.786 4.482 13.823 5.473L16.691 2.605C14.959 0.99 12.695 0 9.99996 0C6.08996 0 2.70996 2.24 1.06396 5.51L4.40396 8.1C5.19196 5.736 7.39596 3.977 9.99996 3.977Z" fill="#EA4335"/>
</svg>
				<span>
					Sign in with Google				</span>
			</button>
		</div>
									<div class="newspack-registration__response newspack-registration--hidden">
															</div>
						</div>

						<div class="newspack-registration__help-text">
							<p>
								<a href="https://qnotescarolinas.com/terms-conditions/" target="_blank" rel="noreferrer noopener">By signing up, you agree to our Terms and Conditions.</a>							</p>
						</div>
					</div>
				</div>
			</form>
			<div class="newspack-registration__registration-success newspack-registration--hidden">
				<div class="newspack-registration__icon"></div>
				
<div class="wp-block-newspack-reader-registration is-style-columns">
<p class="has-text-align-center">Thank you for registering!</p>
</div>
			</div>
			<div class="newspack-registration__login-success newspack-registration--hidden">
				<div class="newspack-registration__icon"></div>
				<p class="has-text-align-center">An account was already registered with this email.<br>Please check your inbox for an authentication link.</p>			</div>
			</div>
		<div class="newspack-registration--in-progress newspack-registration--error newspack-registration--success"></div>
						</div>
					<form class="popup-dismiss-form c15e0 popup-action-form c15e"
						method="POST"
						action-xhr="https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_92769"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
		<input
			name="dismiss"
			type="hidden"
			value="1"
		/>
								<button on="tap:c15e.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
							<div style="opacity: 0.3;background-color:#000000;" class="newspack-lightbox-shim"></div>
				</form>
					</amp-layout>
				<amp-animation id="a_c15e" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c15e",
							"delay": "2500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c15e",
							"delay": "2000",
							"keyframes": {
								"transform": ["translateY(90vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c15e .newspack-popup-wrapper",
								"delay": "2625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c15e","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_92769","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
						<amp-layout
			amp-access="popups.id_92765" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium      newspack-lightbox-featured-image"
			role="button"
			tabindex="0"
			id="c821"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper" style="">
											<div class="newspack-popup__featured-image">
							<img width="780" height="299" src="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?fit=780%2C299&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?w=1088&amp;ssl=1 1088w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?resize=300%2C115&amp;ssl=1 300w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?resize=1024%2C392&amp;ssl=1 1024w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?resize=768%2C294&amp;ssl=1 768w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?resize=400%2C153&amp;ssl=1 400w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?resize=706%2C270&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" data-attachment-id="92767" data-permalink="https://qnotescarolinas.com/?attachment_id=92767" data-orig-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?fit=1088%2C416&amp;ssl=1" data-orig-size="1088,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="General Header1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?fit=300%2C115&amp;ssl=1" data-large-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/09/General-Header1-1.jpg?fit=780%2C299&amp;ssl=1" />						</div>
										<div class="newspack-popup__content">
												
<p><strong>Sign up for our free newsletters</strong> to receive the latest LGBTQ news from the Carolinas in your inbox every week.</p>


	<div class="newspack-newsletters-subscribe multiple-lists">
					<form id="newspack-subscribe-2">
				<input type="hidden" id="newspack_newsletters_subscribe" name="newspack_newsletters_subscribe" value="815634c826" /><input type="hidden" name="_wp_http_referer" value="/rain-to-open-the-drop/" />									<div class="newspack-newsletters-lists">
						<ul>
													<li>
								<span class="list-checkbox">
									<input
										type="checkbox"
										name="lists[]"
										value="17ad411061"
										id="newspack-newsletters-35928-list-checkbox-17ad411061"
																					checked
																			/>
								</span>
								<span class="list-details">
									<label for="newspack-newsletters-35928-list-checkbox-17ad411061">
										<span class="list-title">The OUTlook</span>
																					<span class="list-description">The latest on labor and workplace equality</span>
																			</label>
								</span>
							</li>
													<li>
								<span class="list-checkbox">
									<input
										type="checkbox"
										name="lists[]"
										value="6103b0092b"
										id="newspack-newsletters-35928-list-checkbox-6103b0092b"
																					checked
																			/>
								</span>
								<span class="list-details">
									<label for="newspack-newsletters-35928-list-checkbox-6103b0092b">
										<span class="list-title">Q-Weekly</span>
																					<span class="list-description">The latest LGBTQ news from the Carolinas</span>
																			</label>
								</span>
							</li>
											</ul>
					</div>
								<div class="newspack-newsletters-email-input">
					<input
						type="email"
						name="npe"
						autocomplete="email"
						placeholder="Enter your email address"
						value=""
					/>
					<input
						class="nphp"
						tabindex="-1"
						aria-hidden="true"
						type="email"
						name="email"
						autocomplete="email"
						placeholder="Enter your email address"
						value=""
					/>
					<input type="submit" value="Subscribe" />
				</div>
			</form>
			<div class="newspack-newsletters-subscribe-response">
							</div>
			</div>
						</div>
					<form class="popup-dismiss-form c8210 popup-action-form c821"
						method="POST"
						action-xhr="https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_92765"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
		<input
			name="dismiss"
			type="hidden"
			value="1"
		/>
								<button on="tap:c821.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
							<div style="opacity: 0.3;background-color:#000000;" class="newspack-lightbox-shim"></div>
				</form>
					</amp-layout>
				<amp-animation id="a_c821" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c821",
							"delay": "2500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c821",
							"delay": "2000",
							"keyframes": {
								"transform": ["translateY(90vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c821 .newspack-popup-wrapper",
								"delay": "2625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c821","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_92765","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
						<amp-layout
			amp-access="popups.id_92770" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium      "
			role="button"
			tabindex="0"
			id="c581"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper" style="">
										<div class="newspack-popup__content">
												
<h2>Support Our Work</h2>



<p>We rely on you, the readers to fund our journalism.</p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd is-style-alternate wpbnbd-frequencies--3">
			<form data-settings="[&quot;USD&quot;,&quot;$&quot;,&quot;QnotesCarolinas.com&quot;,false,&quot;US&quot;,{&quot;once&quot;:&quot;One-time&quot;,&quot;month&quot;:&quot;Monthly&quot;,&quot;year&quot;:&quot;Annually&quot;},&quot;2.9&quot;,&quot;0.3&quot;,&quot;pk_live_51JGVGzDKNd69YPV1rChkpAHLTfWWWhsQN7ZuRThLZIZwF4rH2kQYGqp6glqbcqSS6fycN7nv3iUzuv70Wi9r9XAg00U5tTO0sl&quot;,&quot;donate&quot;,&quot;6LcPtjEiAAAAAPe1ROK1mTjG00TZgboHYXAE06ar&quot;,5]">
				<input type='hidden' name='newspack_donate' value='1' />
				<div class='wp-block-newspack-blocks-donate__options'>
					<div class='wp-block-newspack-blocks-donate__frequencies frequencies'>
						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='once'
			id='newspack-donate-once-85899'
			name='donation_frequency'
					/>
		<label
			for='newspack-donate-once-85899'
			class='donation-frequency-label freq-label'
		>
			One-time		</label>
									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_once'
													value='60'
													id='newspack-tier-once-85899-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-85899-0'
												>
													$60												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_once'
													value='120'
													id='newspack-tier-once-85899-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-85899-1'
												>
													$120												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_once'
													value='365'
													id='newspack-tier-once-85899-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-85899-2'
												>
													$365												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_once'
													value='other'
													id='newspack-tier-once-85899-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-85899-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-once-85899-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_once_other'
														value='120'
														id='newspack-tier-once-85899-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='month'
			id='newspack-donate-month-85899'
			name='donation_frequency'
			 checked='checked'		/>
		<label
			for='newspack-donate-month-85899'
			class='donation-frequency-label freq-label'
		>
			Monthly		</label>
									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='5'
													id='newspack-tier-month-85899-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-85899-0'
												>
													$5												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='25'
													id='newspack-tier-month-85899-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-85899-1'
												>
													$25												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='50'
													id='newspack-tier-month-85899-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-85899-2'
												>
													$50												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_month'
													value='other'
													id='newspack-tier-month-85899-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-85899-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-month-85899-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_month_other'
														value='25'
														id='newspack-tier-month-85899-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='year'
			id='newspack-donate-year-85899'
			name='donation_frequency'
					/>
		<label
			for='newspack-donate-year-85899'
			class='donation-frequency-label freq-label'
		>
			Annually		</label>
									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='60'
													id='newspack-tier-year-85899-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-85899-0'
												>
													$60												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='120'
													id='newspack-tier-year-85899-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-85899-1'
												>
													$120												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='365'
													id='newspack-tier-year-85899-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-85899-2'
												>
													$365												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_year'
													value='other'
													id='newspack-tier-year-85899-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-85899-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-year-85899-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_year_other'
														value='120'
														id='newspack-tier-year-85899-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
						<p class='wp-block-newspack-blocks-donate__thanks thanks'>
			Your contribution is appreciated.		</p>

					<div class="wp-block-newspack-blocks-donate__stripe stripe-payment stripe-payment--invisible stripe-payment--disabled">
				<div class="stripe-payment__inputs stripe-payment--hidden">
					<div class="stripe-payment__row">
						<div class="stripe-payment__element stripe-payment__card"></div>
					</div>
					<div class="stripe-payment__row stripe-payment__row--flex">
						<input
							required
							placeholder="Email"
							type="email"
							name="email"
							value=""
													>
						<input
							required
							placeholder="Full Name"
							type="text"
							name="full_name"
							value=""
						>
					</div>
				</div>
									<div class="stripe-payment__row stripe-payment__row--small" id="stripe-fees-amount-container">
						<label class="stripe-payment__checkbox">
							<input type="checkbox" name="agree_to_pay_fees" checked value="true">Agree to pay fees?							<span id="stripe-fees-amount">($0)</span>
						</label>
						<div class="stripe-payment__info">Paying the transaction fee is not required, but it directs more money in support of our mission.</div>
					</div>
												<div class="stripe-payment__messages">
					<div class="type-error"></div>
					<div class="type-success"></div>
					<div class="type-info"></div>
				</div>
				<div class="stripe-payment__row stripe-payment__row--flex stripe-payment__footer">
					<div class="stripe-payment__methods">
						<div class="stripe-payment__request-button stripe-payment--hidden stripe-payment__request-button--invisible stripe-payment--transition"></div>
						<button type='submit' style="background-color: #dd3333; color: white;">
							Donate with card						</button>
					</div>
				</div>
			</div>
									<input
				name="cid"
				type="hidden"
				value="CLIENT_ID(newspack-cid)"
				data-amp-replace="CLIENT_ID"
			/>
						</form>
		</div>
								</div>
					<form class="popup-dismiss-form c5810 popup-action-form c581"
						method="POST"
						action-xhr="https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_92770"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
		<input
			name="dismiss"
			type="hidden"
			value="1"
		/>
								<button on="tap:c581.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
							<div style="opacity: 0.3;background-color:#000000;" class="newspack-lightbox-shim"></div>
				</form>
					</amp-layout>
				<amp-animation id="a_c581" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c581",
							"delay": "2500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c581",
							"delay": "2000",
							"keyframes": {
								"transform": ["translateY(90vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c581 .newspack-popup-wrapper",
								"delay": "2625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c581","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_92770","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
									<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c9be","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_88602","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_88602" amp-access-hide 								class="newspack-popup newspack-above-header-popup      "
				role="button"
				tabindex="0"
				style="background-color:#151387;color:#fff"
				id="c9be"
			>
								
<h4>Select A Location</h4>



<p>Did you know you can view homepages related to your area? Select a location and bookmark it today.</p>



<div class="wp-container-9 wp-block-columns">
<div class="wp-container-4 wp-block-column">
<div class="wp-container-3 is-content-justification-center wp-block-buttons">
<div class="wp-block-button is-style-outline"><a class="wp-block-button__link has-white-color has-text-color" href="https://qnotescarolinas.com/triangle/">View Triangle Homepage</a></div>
</div>
</div>



<div class="wp-container-6 wp-block-column">
<div class="wp-container-5 is-content-justification-center wp-block-buttons">
<div class="wp-block-button is-style-outline"><a class="wp-block-button__link has-white-color has-text-color" href="https://qnotescarolinas.com/home-carolinas/">View Carolinas Homepage</a></div>
</div>
</div>



<div class="wp-container-8 wp-block-column">
<div class="wp-container-7 is-content-justification-center wp-block-buttons">
<div class="wp-block-button is-style-outline"><a class="wp-block-button__link has-white-color has-text-color" href="https://qnotescarolinas.com/">View Charlotte Homepage</a></div>
</div>
</div>
</div>



<p></p>
			</amp-layout>
			<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-donate-today" class="menu"><li id="menu-item-71714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71714"><a href="https://qnotescarolinas.com/support-our-publication/">Donate Today!</a></li>
<li class="menu-item"><a class="newspack-reader__account-link" data-labels="{&quot;signedin&quot;:&quot;My Account&quot;,&quot;signedout&quot;:&quot;Sign In&quot;}" href="https://qnotescarolinas.com/my-account/" data-newspack-reader-account-link><span class="newspack-reader__account-link__icon"><svg aria-hidden="true" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M7.25 16.4371C6.16445 15.2755 5.5 13.7153 5.5 12C5.5 8.41015 8.41015 5.5 12 5.5C15.5899 5.5 18.5 8.41015 18.5 12C18.5 13.7153 17.8356 15.2755 16.75 16.4371V16C16.75 14.4812 15.5188 13.25 14 13.25L10 13.25C8.48122 13.25 7.25 14.4812 7.25 16V16.4371ZM8.75 17.6304C9.70606 18.1835 10.8161 18.5 12 18.5C13.1839 18.5 14.2939 18.1835 15.25 17.6304V16C15.25 15.3096 14.6904 14.75 14 14.75L10 14.75C9.30964 14.75 8.75 15.3096 8.75 16V17.6304ZM4 12C4 7.58172 7.58172 4 12 4C16.4183 4 20 7.58172 20 12C20 16.4183 16.4183 20 12 20C7.58172 20 4 16.4183 4 12ZM14 10C14 11.1046 13.1046 12 12 12C10.8954 12 10 11.1046 10 10C10 8.89543 10.8954 8 12 8C13.1046 8 14 8.89543 14 10Z" /></svg></span><span class="newspack-reader__account-link__label">Sign In</span></a></li></ul>		</nav>

<form role="search" method="get" class="search-form" action="https://qnotescarolinas.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-global-navigation" class="main-menu"><li id="menu-item-71521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71521"><a href="https://qnotescarolinas.com/by-location/">By Location</a><button aria-controls="submenu-71521" aria-expanded="false" class="submenu-expand" [class]="toggle_71521 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71521 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71521 : !toggle_71521 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71521">
	<li id="menu-item-87380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87380"><a href="https://qnotescarolinas.com/">Charlotte</a></li>
	<li id="menu-item-87379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87379"><a href="https://qnotescarolinas.com/triangle/">Triangle</a></li>
	<li id="menu-item-87378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87378"><a href="https://qnotescarolinas.com/home-carolinas/">Carolinas</a></li>
</ul>
</li>
<li id="menu-item-71518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71518"><a href="https://qnotescarolinas.com/news/">News</a><button aria-controls="submenu-71518" aria-expanded="false" class="submenu-expand" [class]="toggle_71518 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71518 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71518 : !toggle_71518 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71518">
	<li id="menu-item-71534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71534"><a href="https://qnotescarolinas.com/local-2/">Local</a></li>
	<li id="menu-item-85116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85116"><a href="https://qnotescarolinas.com/national-world/">National &#038; World</a></li>
	<li id="menu-item-71517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71517"><a href="https://qnotescarolinas.com/business/">Business</a></li>
	<li id="menu-item-71520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71520"><a href="https://qnotescarolinas.com/politics/">Politics</a></li>
	<li id="menu-item-71519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71519"><a href="https://qnotescarolinas.com/opinion-pieces/">Opinion Pieces</a></li>
</ul>
</li>
<li id="menu-item-88843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88843"><a href="https://qnotescarolinas.com/features-outlook/">Features</a></li>
<li id="menu-item-71528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71528"><a href="https://qnotescarolinas.com/arts-entertainment/">Arts &#038; Culture</a></li>
<li id="menu-item-71535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71535"><a href="https://qnotescarolinas.com/calendar/">Calendar</a><button aria-controls="submenu-71535" aria-expanded="false" class="submenu-expand" [class]="toggle_71535 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71535 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71535 : !toggle_71535 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71535">
	<li id="menu-item-71533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71533"><a href="https://qnotescarolinas.com/events-2/">Events</a></li>
	<li id="menu-item-71536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71536"><a href="https://qnotescarolinas.com/submit-your-event/">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-71539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71539"><a href="https://qnotescarolinas.com/life/">Life</a><button aria-controls="submenu-71539" aria-expanded="false" class="submenu-expand" [class]="toggle_71539 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71539 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71539 : !toggle_71539 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71539">
	<li id="menu-item-71545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71545"><a href="https://qnotescarolinas.com/community/">Community</a></li>
	<li id="menu-item-87233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87233"><a href="https://qnotescarolinas.com/religion/">Religion</a></li>
	<li id="menu-item-79090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79090"><a href="https://qnotescarolinas.com/parenting/">Parenting</a></li>
	<li id="menu-item-71546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71546"><a href="https://qnotescarolinas.com/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-71544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71544"><a href="https://qnotescarolinas.com/hiv/">HIV</a></li>
	<li id="menu-item-71542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71542"><a href="https://qnotescarolinas.com/travel/">Travel</a></li>
	<li id="menu-item-71543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71543"><a href="https://qnotescarolinas.com/sports/">Sports</a></li>
	<li id="menu-item-85405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85405"><a href="https://qnotescarolinas.com/about/community-resources/">Community Resources</a></li>
</ul>
</li>
<li id="menu-item-71871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71871"><a href="https://qnotescarolinas.com/help-us-report/">Help Us Report</a></li>
<li id="menu-item-71548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71548"><a href="https://qnotescarolinas.com/business-directory/">Business Directory</a></li>
<li id="menu-item-87306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87306"><a href="https://qnotescarolinas.com/shop/">Shop</a></li>
<li id="menu-item-71549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71549"><a href="https://qnotescarolinas.com/about/">About</a><button aria-controls="submenu-71549" aria-expanded="false" class="submenu-expand" [class]="toggle_71549 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71549 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71549 : !toggle_71549 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71549">
	<li id="menu-item-85350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85350"><a href="https://qnotescarolinas.com/become-a-member/">Become a Member!</a></li>
	<li id="menu-item-87319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87319"><a href="https://qnotescarolinas.com/about/">History</a></li>
	<li id="menu-item-71795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71795"><a href="https://qnotescarolinas.com/advertising/">Advertise</a></li>
	<li id="menu-item-71551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71551"><a href="https://qnotescarolinas.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-71552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71552"><a href="https://qnotescarolinas.com/journalists/">Journalists</a></li>
	<li id="menu-item-71797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71797"><a href="https://qnotescarolinas.com/distribution-points/">Distribution</a></li>
	<li id="menu-item-84573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84573"><a href="https://qnotescarolinas.com/archive-2/">Archive</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-69742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69742"><a href="https://www.facebook.com/qnotescarolinas/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-69743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69743"><a href="https://twitter.com/qnotescarolinas/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-69744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69744"><a href="https://www.instagram.com/qnotescarolinas/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-71717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71717"><a href="https://discuss.qnotescarolinas.com/"><span class="screen-reader-text">Discourse</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></a></li>
<li id="menu-item-86872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86872"><a href="https://www.youtube.com/channel/UCe4z-Xsj83_9MfrYgOg4hKg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69742"><a href="https://www.facebook.com/qnotescarolinas/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69743"><a href="https://twitter.com/qnotescarolinas/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69744"><a href="https://www.instagram.com/qnotescarolinas/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71717"><a href="https://discuss.qnotescarolinas.com/"><span class="screen-reader-text">Discourse</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86872"><a href="https://www.youtube.com/channel/UCe4z-Xsj83_9MfrYgOg4hKg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 214px;
			max-height: 989px;
			max-width: 600px;
			width: 599px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 63px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 252px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 168px;
				max-height: 60px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://qnotescarolinas.com/" class="custom-logo-link" rel="home"><img width="2770" height="989" src="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?fit=2770%2C989&amp;ssl=1" class="custom-logo" alt="qnotescarolinas logo" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?w=2770&amp;ssl=1 2770w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=300%2C107&amp;ssl=1 300w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=1024%2C366&amp;ssl=1 1024w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=768%2C274&amp;ssl=1 768w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=1536%2C548&amp;ssl=1 1536w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=2048%2C731&amp;ssl=1 2048w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=1200%2C428&amp;ssl=1 1200w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=1568%2C560&amp;ssl=1 1568w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=400%2C143&amp;ssl=1 400w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=706%2C252&amp;ssl=1 706w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2770px) 100vw, 2770px" data-attachment-id="69972" data-permalink="https://qnotescarolinas.com/qnotescarolinaslogo/" data-orig-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?fit=2770%2C989&amp;ssl=1" data-orig-size="2770,989" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QnotesCarolinasLogo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?fit=300%2C107&amp;ssl=1" data-large-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?fit=780%2C279&amp;ssl=1" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://qnotescarolinas.com/" rel="home">QnotesCarolinas.com</a></p>
					
						<p class="site-description">
					LGBTQ Local News, Voices and Community for the Carolinas				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-donate-today-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71714"><a href="https://qnotescarolinas.com/support-our-publication/">Donate Today!</a></li>
<li class="menu-item"><a class="newspack-reader__account-link" data-labels="{&quot;signedin&quot;:&quot;My Account&quot;,&quot;signedout&quot;:&quot;Sign In&quot;}" href="https://qnotescarolinas.com/my-account/" data-newspack-reader-account-link><span class="newspack-reader__account-link__icon"><svg aria-hidden="true" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M7.25 16.4371C6.16445 15.2755 5.5 13.7153 5.5 12C5.5 8.41015 8.41015 5.5 12 5.5C15.5899 5.5 18.5 8.41015 18.5 12C18.5 13.7153 17.8356 15.2755 16.75 16.4371V16C16.75 14.4812 15.5188 13.25 14 13.25L10 13.25C8.48122 13.25 7.25 14.4812 7.25 16V16.4371ZM8.75 17.6304C9.70606 18.1835 10.8161 18.5 12 18.5C13.1839 18.5 14.2939 18.1835 15.25 17.6304V16C15.25 15.3096 14.6904 14.75 14 14.75L10 14.75C9.30964 14.75 8.75 15.3096 8.75 16V17.6304ZM4 12C4 7.58172 7.58172 4 12 4C16.4183 4 20 7.58172 20 12C20 16.4183 16.4183 20 12 20C7.58172 20 4 16.4183 4 12ZM14 10C14 11.1046 13.1046 12 12 12C10.8954 12 10 11.1046 10 10C10 8.89543 10.8954 8 12 8C13.1046 8 14 8.89543 14 10Z" /></svg></span><span class="newspack-reader__account-link__label">Sign In</span></a></li></ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://qnotescarolinas.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
									<span class="newspack-reader__account-link__mobile">
					<a class="newspack-reader__account-link" data-labels="{&quot;signedin&quot;:&quot;My Account&quot;,&quot;signedout&quot;:&quot;Sign In&quot;}" href="https://qnotescarolinas.com/my-account/" data-newspack-reader-account-link><span class="newspack-reader__account-link__icon"><svg aria-hidden="true" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M7.25 16.4371C6.16445 15.2755 5.5 13.7153 5.5 12C5.5 8.41015 8.41015 5.5 12 5.5C15.5899 5.5 18.5 8.41015 18.5 12C18.5 13.7153 17.8356 15.2755 16.75 16.4371V16C16.75 14.4812 15.5188 13.25 14 13.25L10 13.25C8.48122 13.25 7.25 14.4812 7.25 16V16.4371ZM8.75 17.6304C9.70606 18.1835 10.8161 18.5 12 18.5C13.1839 18.5 14.2939 18.1835 15.25 17.6304V16C15.25 15.3096 14.6904 14.75 14 14.75L10 14.75C9.30964 14.75 8.75 15.3096 8.75 16V17.6304ZM4 12C4 7.58172 7.58172 4 12 4C16.4183 4 20 7.58172 20 12C20 16.4183 16.4183 20 12 20C7.58172 20 4 16.4183 4 12ZM14 10C14 11.1046 13.1046 12 12 12C10.8954 12 10 11.1046 10 10C10 8.89543 10.8954 8 12 8C13.1046 8 14 8.89543 14 10Z" /></svg></span><span class="newspack-reader__account-link__label">Sign In</span></a>				</span>
				
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-global-navigation-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71521"><a href="https://qnotescarolinas.com/by-location/">By Location</a><button aria-controls="submenu-71521" aria-expanded="false" class="submenu-expand" [class]="toggle_71521 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71521 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71521 : !toggle_71521 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71521">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87380"><a href="https://qnotescarolinas.com/">Charlotte</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87379"><a href="https://qnotescarolinas.com/triangle/">Triangle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87378"><a href="https://qnotescarolinas.com/home-carolinas/">Carolinas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71518"><a href="https://qnotescarolinas.com/news/">News</a><button aria-controls="submenu-71518" aria-expanded="false" class="submenu-expand" [class]="toggle_71518 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71518 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71518 : !toggle_71518 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71518">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71534"><a href="https://qnotescarolinas.com/local-2/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85116"><a href="https://qnotescarolinas.com/national-world/">National &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71517"><a href="https://qnotescarolinas.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71520"><a href="https://qnotescarolinas.com/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71519"><a href="https://qnotescarolinas.com/opinion-pieces/">Opinion Pieces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88843"><a href="https://qnotescarolinas.com/features-outlook/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71528"><a href="https://qnotescarolinas.com/arts-entertainment/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71535"><a href="https://qnotescarolinas.com/calendar/">Calendar</a><button aria-controls="submenu-71535" aria-expanded="false" class="submenu-expand" [class]="toggle_71535 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71535 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71535 : !toggle_71535 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71535">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71533"><a href="https://qnotescarolinas.com/events-2/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71536"><a href="https://qnotescarolinas.com/submit-your-event/">Submit Your Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71539"><a href="https://qnotescarolinas.com/life/">Life</a><button aria-controls="submenu-71539" aria-expanded="false" class="submenu-expand" [class]="toggle_71539 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71539 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71539 : !toggle_71539 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71539">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71545"><a href="https://qnotescarolinas.com/community/">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87233"><a href="https://qnotescarolinas.com/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79090"><a href="https://qnotescarolinas.com/parenting/">Parenting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71546"><a href="https://qnotescarolinas.com/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71544"><a href="https://qnotescarolinas.com/hiv/">HIV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71542"><a href="https://qnotescarolinas.com/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71543"><a href="https://qnotescarolinas.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85405"><a href="https://qnotescarolinas.com/about/community-resources/">Community Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71871"><a href="https://qnotescarolinas.com/help-us-report/">Help Us Report</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71548"><a href="https://qnotescarolinas.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87306"><a href="https://qnotescarolinas.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71549"><a href="https://qnotescarolinas.com/about/">About</a><button aria-controls="submenu-71549" aria-expanded="false" class="submenu-expand" [class]="toggle_71549 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71549 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71549 : !toggle_71549 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71549">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85350"><a href="https://qnotescarolinas.com/become-a-member/">Become a Member!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87319"><a href="https://qnotescarolinas.com/about/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71795"><a href="https://qnotescarolinas.com/advertising/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71551"><a href="https://qnotescarolinas.com/contact-qnotes/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71552"><a href="https://qnotescarolinas.com/journalists/">Journalists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71797"><a href="https://qnotescarolinas.com/distribution-points/">Distribution</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84573"><a href="https://qnotescarolinas.com/archive-2/">Archive</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-charlotte category-community category-hiv category-life category-local category-news category-nonprofit-news tag-bipoc tag-chelsea-gulden tag-gay-healthcare tag-hiv tag-msm-healthcare tag-prep tag-rain tag-regional-aids-interfaith-network">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://qnotescarolinas.com/to/news/local/" rel="category tag">Local</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			RAIN to open ‘The Drop’		</h1>
				<div class="newspack-post-subtitle">
			New facility focuses services on MSM BIPOC community		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt='' src='https://qnotescarolinas.com/wp-content/uploads/2021/06/David-Aaron-Moore_avatar-80x80.jpg' srcset='https://qnotescarolinas.com/wp-content/uploads/2021/06/David-Aaron-Moore_avatar.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://qnotescarolinas.com/author/davidmoore/">David Aaron Moore</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-10-23T08:54:26-04:00">October 23, 2022</time><time class="updated" datetime="2022-10-23T08:54:29-04:00">October 23, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-93645" class="share-facebook sd-button share-icon no-text" href="https://qnotescarolinas.com/rain-to-open-the-drop/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-93645" class="share-twitter sd-button share-icon no-text" href="https://qnotescarolinas.com/rain-to-open-the-drop/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<img width="1200" height="675" src="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Qnotes-post-20.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Qnotes-post-20.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Qnotes-post-20.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Qnotes-post-20.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Qnotes-post-20.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Qnotes-post-20.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Qnotes-post-20.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="93646" data-permalink="https://qnotescarolinas.com/rain-to-open-the-drop/qnotes-post-20/" data-orig-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Qnotes-post-20.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Qnotes post (20)" data-image-description="" data-image-caption="&lt;p&gt;Located in the Oakhurst neighborhood, ‘The Drop’ is near Charlotte&#8217;s Time Out Youth. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Qnotes-post-20.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Qnotes-post-20.jpg?fit=780%2C439&amp;ssl=1" />			<figcaption><span>Located in the Oakhurst neighborhood, ‘The Drop’ is near Charlotte's Time Out Youth. </span></figcaption>
			
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					

<article id="post-93645" class="post-93645 post type-post status-publish format-standard has-post-thumbnail hentry category-charlotte category-community category-hiv category-life category-local category-news category-nonprofit-news tag-bipoc tag-chelsea-gulden tag-gay-healthcare tag-hiv tag-msm-healthcare tag-prep tag-rain tag-regional-aids-interfaith-network entry">
	<div class="entry-content">

		
		<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c466","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_92768","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_92768" amp-access-hide 								class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="c466"
			>
								
<p><strong>Sign up for our free newsletter</strong> to receive the latest LGBTQ news from the Carolinas in your inbox every week.</p>


	<div class="newspack-newsletters-subscribe ">
					<form id="newspack-subscribe-10">
				<input type="hidden" id="newspack_newsletters_subscribe" name="newspack_newsletters_subscribe" value="815634c826" /><input type="hidden" name="_wp_http_referer" value="/rain-to-open-the-drop/" />									<input type="hidden" name="lists[]" value="6103b0092b" />
								<div class="newspack-newsletters-email-input">
					<input
						type="email"
						name="npe"
						autocomplete="email"
						placeholder="Enter your email address"
						value=""
					/>
					<input
						class="nphp"
						tabindex="-1"
						aria-hidden="true"
						type="email"
						name="email"
						autocomplete="email"
						placeholder="Enter your email address"
						value=""
					/>
					<input type="submit" value="Subscribe" />
				</div>
			</form>
			<div class="newspack-newsletters-subscribe-response">
							</div>
			</div>
	


<hr class="wp-block-separator has-alpha-channel-opacity"/>
			</amp-layout>
		</aside>

<p>Previously known as Regional AIDS Interfaith Network, now it goes specifically by the name RAIN and it has refocused its clientele direction with the changing face of HIV and the needs of the LGBTQ Community.&nbsp;</p>

<p>RAIN empowers persons living with HIV and those at risk to be healthy and stigma free. Their services include medical case management, outreach to high risk and positive minorities, support groups for youth and adults, benefits advocacy, PrEP and on-site mental health services, among others. RAIN also provides HIV awareness and prevention education programs to thousands of people each year and is one of the largest HIV nonprofits in the Carolinas.</p>

<p>While services are available to everyone in need, now they’re offering something new: a drop-in facility aimed at the young and Gay/MSM/BIPOC community infected and impacted by HIV.&nbsp;</p>
<aside class="scaip scaip-1    "><aside id="block-10" class="widget_block clearfix">
<div class="wp-container-13 wp-block-columns">
<div class="wp-container-11 wp-block-column"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_63556416c6a9c'>
						<!-- /10655801/Box4 --><div id='div-gpt-ad-63556416c6a9c-0'></div>		</div>
		</div></div>



<div class="wp-container-12 wp-block-column"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_63556417189f9'>
						<!-- /10655801/Box5 --><div id='div-gpt-ad-63556417189f9-0'></div>		</div>
		</div></div>
</div>
</aside></aside>

<p>Members of the LGBTQ BIPOC community took part in a think tank last year, and one of the things that they made loud and clear: they didn&#8217;t feel they had a space for them.&nbsp;</p>

<p>Located on Monroe Road in the Oakhurst Neighborhood near Time Out Youth, the facility – a 2,100 square foot former private residence – is a mid-20th century modern brick ranch purchased by RAIN. It hasn&#8217;t officially opened yet, but will at some point soon to be announced and actually taking place during the month of November.&nbsp;</p>

<p>“Currently we are providing some services there by appointment,” explains RAIN CEO Chelsea Gulden. “But we are still in the process of furnishing it and we&#8217;re going to do a larger kind of ribbon cutting community-wide grand opening once we have solidified furniture delivery dates.”</p>

<p>Playing off the name of the organization RAIN and the purpose the facility will serve, board members and volunteers came up with the perfect name for the site: The Drop (like RAIN Drop and Drop-In, get it?)</p>
<aside class="scaip scaip-2    "><aside id="block-13" class="widget_block clearfix">
<div class="wp-container-16 wp-block-columns">
<div class="wp-container-14 wp-block-column"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_63556417512ba'>
						<!-- /10655801/Box6 --><div id='div-gpt-ad-63556417512ba-0'></div>		</div>
		</div></div>



<div class="wp-container-15 wp-block-column"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_6355641781d0f'>
						<!-- /10655801/Box7 --><div id='div-gpt-ad-6355641781d0f-0'></div>		</div>
		</div></div>
</div>
</aside></aside>

<p>“So the space is specifically for young men who have sex with men; and those of color. And it&#8217;s a status neutral house, which means that it is not dependent on someone&#8217;s HIV status,” Gulden continues. “Everybody gets services. And those services range from testing to PrEP or HIV medical care, depending on the status. They also get linkage to medical care, medication adherence, transportation services, and we&#8217;re hoping to partner with loaves and fishes to get a closed food pantry.</p>

<p>“We chose a house specifically because we wanted to be able to provide laundry services and potentially showers in the future. That&#8217;s more of a longer term goal and there&#8217;s going to have to be some renovations before we get to that point.”</p>

<p>In addition to HIV testing, STD testing and monkeypox testing, The Drop will be providing mental healthcare, as well as helping people apply for jobs.&nbsp;</p>

<p>“We’re also creating an Amazon Wish List just for The Drop,” Gulden offers. “So there are lots of things people can do to&nbsp; help by donating food and snacks, cell phone chargers and professional services for the building itself.”</p>


<p>In years past, more often than not, most non-profit community help organizations would lease spaces to house their facilities. With the loss of Charlotte’s former LGBTQ Community Center – a series of leased locations – and the staying power of the South Carolina Harriet Hancock LGBTQ Center in Columbia (a purchased building) it’s clear that purchasing a property provides a good deal more security.&nbsp;</p>

<p>“And that&#8217;s one of the reasons why we wanted it, because when we were looking initially, we thought we wanted to lease, butit was going to be more expensive on a monthly basis to lease than purchase,” says Gulden.</p>

<p>“But also, we really wanted something that felt like a home, because a lot of our clients are experiencing housing instability, and even when they’re in a house, they&#8217;re not always stably housed, so we wanted something that felt like a safe space. And we wanted to make sure that it felt as safe and as possible, but it had to be zoned for business. And so that&#8217;s where it took a little bit of time to locate something that was affordable, in a good location, on the bus line and that really gave that safe household type of feel.”</p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cd65","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_92764","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_92764" amp-access-hide 								class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="cd65"
			>
								
<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h2 id="h-support-our-work">Support Our Work</h2>



<p>Local, independent journalism needs YOUR support to survive and thrive. Help us achieve our mission of creating a more informed community by making a one-time or recurring donation today.</p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd is-style-alternate wpbnbd-frequencies--3">
			<form data-settings="[&quot;USD&quot;,&quot;$&quot;,&quot;QnotesCarolinas.com&quot;,false,&quot;US&quot;,{&quot;once&quot;:&quot;One-time&quot;,&quot;month&quot;:&quot;Monthly&quot;,&quot;year&quot;:&quot;Annually&quot;},&quot;2.9&quot;,&quot;0.3&quot;,&quot;pk_live_51JGVGzDKNd69YPV1rChkpAHLTfWWWhsQN7ZuRThLZIZwF4rH2kQYGqp6glqbcqSS6fycN7nv3iUzuv70Wi9r9XAg00U5tTO0sl&quot;,&quot;donate&quot;,&quot;6LcPtjEiAAAAAPe1ROK1mTjG00TZgboHYXAE06ar&quot;,5]">
				<input type='hidden' name='newspack_donate' value='1' />
				<div class='wp-block-newspack-blocks-donate__options'>
					<div class='wp-block-newspack-blocks-donate__frequencies frequencies'>
						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='once'
			id='newspack-donate-once-97833'
			name='donation_frequency'
					/>
		<label
			for='newspack-donate-once-97833'
			class='donation-frequency-label freq-label'
		>
			One-time		</label>
									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_once'
													value='60'
													id='newspack-tier-once-97833-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-97833-0'
												>
													$60												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_once'
													value='120'
													id='newspack-tier-once-97833-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-97833-1'
												>
													$120												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_once'
													value='365'
													id='newspack-tier-once-97833-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-97833-2'
												>
													$365												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_once'
													value='other'
													id='newspack-tier-once-97833-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-97833-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-once-97833-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_once_other'
														value='120'
														id='newspack-tier-once-97833-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='month'
			id='newspack-donate-month-97833'
			name='donation_frequency'
			 checked='checked'		/>
		<label
			for='newspack-donate-month-97833'
			class='donation-frequency-label freq-label'
		>
			Monthly		</label>
									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='5'
													id='newspack-tier-month-97833-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-97833-0'
												>
													$5												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='25'
													id='newspack-tier-month-97833-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-97833-1'
												>
													$25												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='50'
													id='newspack-tier-month-97833-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-97833-2'
												>
													$50												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_month'
													value='other'
													id='newspack-tier-month-97833-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-97833-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-month-97833-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_month_other'
														value='25'
														id='newspack-tier-month-97833-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='year'
			id='newspack-donate-year-97833'
			name='donation_frequency'
					/>
		<label
			for='newspack-donate-year-97833'
			class='donation-frequency-label freq-label'
		>
			Annually		</label>
									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='60'
													id='newspack-tier-year-97833-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-97833-0'
												>
													$60												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='120'
													id='newspack-tier-year-97833-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-97833-1'
												>
													$120												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='365'
													id='newspack-tier-year-97833-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-97833-2'
												>
													$365												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_year'
													value='other'
													id='newspack-tier-year-97833-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-97833-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-year-97833-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_year_other'
														value='120'
														id='newspack-tier-year-97833-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
						<p class='wp-block-newspack-blocks-donate__thanks thanks'>
			Your contribution is appreciated.		</p>

					<div class="wp-block-newspack-blocks-donate__stripe stripe-payment stripe-payment--invisible stripe-payment--disabled">
				<div class="stripe-payment__inputs stripe-payment--hidden">
					<div class="stripe-payment__row">
						<div class="stripe-payment__element stripe-payment__card"></div>
					</div>
					<div class="stripe-payment__row stripe-payment__row--flex">
						<input
							required
							placeholder="Email"
							type="email"
							name="email"
							value=""
													>
						<input
							required
							placeholder="Full Name"
							type="text"
							name="full_name"
							value=""
						>
					</div>
				</div>
									<div class="stripe-payment__row stripe-payment__row--small" id="stripe-fees-amount-container">
						<label class="stripe-payment__checkbox">
							<input type="checkbox" name="agree_to_pay_fees" checked value="true">Agree to pay fees?							<span id="stripe-fees-amount">($0)</span>
						</label>
						<div class="stripe-payment__info">Paying the transaction fee is not required, but it directs more money in support of our mission.</div>
					</div>
												<div class="stripe-payment__messages">
					<div class="type-error"></div>
					<div class="type-success"></div>
					<div class="type-info"></div>
				</div>
				<div class="stripe-payment__row stripe-payment__row--flex stripe-payment__footer">
					<div class="stripe-payment__methods">
						<div class="stripe-payment__request-button stripe-payment--hidden stripe-payment__request-button--invisible stripe-payment--transition"></div>
						<button type='submit' style="background-color: #dd3333; color: white;">
							Donate Now						</button>
					</div>
				</div>
			</div>
									<input
				name="cid"
				type="hidden"
				value="CLIENT_ID(newspack-cid)"
				data-amp-replace="CLIENT_ID"
			/>
						</form>
		</div>
						</amp-layout>
		</aside>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-197255289-93645-63556417bdf8e' data-src='https://widgets.wp.com/likes/#blog_id=197255289&amp;post_id=93645&amp;origin=qnotescarolinas.com&amp;obj_id=197255289-93645-63556417bdf8e' data-name='like-post-frame-197255289-93645-63556417bdf8e' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><section id="custom_html-10" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="#" class="button">Back to Top</a></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://qnotescarolinas.com/in/bipoc/" rel="tag">BIPOC</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/chelsea-gulden/" rel="tag">Chelsea Gulden</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/gay-healthcare/" rel="tag">gay healthcare</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/hiv/" rel="tag">HIV</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/msm-healthcare/" rel="tag">MSM healthcare</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/prep/" rel="tag">PrEP</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/rain/" rel="tag">RAIN</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/regional-aids-interfaith-network/" rel="tag">Regional AIDS Interfaith Network</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<div class="author-bio-text">
					<div class="author-bio-header">
						<img alt='' src='https://qnotescarolinas.com/wp-content/uploads/2021/06/David-Aaron-Moore_avatar-80x80.jpg' srcset='https://qnotescarolinas.com/wp-content/uploads/2021/06/David-Aaron-Moore_avatar.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' />
						<div>
							<h2 class="accent-header">
								David Aaron Moore							</h2>

													</div>
					</div><!-- .author-bio-header -->

											<p>
							David Aaron Moore is a former editor of Qnotes, serving in the role from 2003 to 2007. He is currently the senior content editor and a regularly contributing writer for Qnotes. Moore is a native of North...							<a class="author-link" href="https://qnotescarolinas.com/author/davidmoore/" rel="author">
							More by David Aaron Moore							</a>
						</p>
					
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://qnotescarolinas.com/social-security-just-made-it-easier-for-trans-folks-to-update-their-gender/" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Social Security just made it easier for Trans Folks to update their gender</span></a></div><div class="nav-next"><a href="https://qnotescarolinas.com/lgbtq-history-month-stephen-lachs%ef%bf%bc/" rel="next"><span class="meta-nav">Next</span> <span class="post-title">LGBTQ History Month: Stephen Lachs￼</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rain-to-open-the-drop/#respond" style="display:none;">Cancel reply</a></small><form action="https://qnotescarolinas.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93645' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a39bc21414" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="157"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" >
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://qnotescarolinas.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc" /><input type="hidden" name="order" value="DESC" /></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
					<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-2' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
			</div></section><section id="block-19" class="widget widget_block">
<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>
</section><section id="block-16" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_63556417c3d06'>
						<!-- /10655801/Box3 --><div id='div-gpt-ad-63556417c3d06-0'></div>		</div>
		</div></section><section id="block-20" class="widget widget_block">
<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>
</section><section id="block-21" class="widget widget_block">
<h5>Digital Print Issue</h5>
</section><section id="block-26" class="widget widget_block widget_media_image"><div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://issuu.com/qnotes/docs/qn20221014_issue_" target="_blank"><img loading="lazy" width="811" height="981" src="https://qnotescarolinas.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-14-at-10.08.55-AM-1.png" alt="" class="wp-image-93574" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-14-at-10.08.55-AM-1.png?w=811&amp;ssl=1 811w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-14-at-10.08.55-AM-1.png?resize=248%2C300&amp;ssl=1 248w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-14-at-10.08.55-AM-1.png?resize=768%2C929&amp;ssl=1 768w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-14-at-10.08.55-AM-1.png?resize=400%2C484&amp;ssl=1 400w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-14-at-10.08.55-AM-1.png?resize=706%2C854&amp;ssl=1 706w" sizes="(max-width: 811px) 100vw, 811px" /></a></figure></div></section><section id="block-22" class="widget widget_block">
<hr class="wp-block-separator has-text-color has-primary-color has-css-opacity has-primary-background-color has-background alignwide"/>
</section><section id="block-23" class="widget widget_block">
<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>
</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://qnotescarolinas.com/" rel="home">
					<img width="400" height="143" src="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?fit=400%2C143&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?w=2770&amp;ssl=1 2770w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=300%2C107&amp;ssl=1 300w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=1024%2C366&amp;ssl=1 1024w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=768%2C274&amp;ssl=1 768w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=1536%2C548&amp;ssl=1 1536w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=2048%2C731&amp;ssl=1 2048w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=1200%2C428&amp;ssl=1 1200w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=1568%2C560&amp;ssl=1 1568w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=400%2C143&amp;ssl=1 400w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=706%2C252&amp;ssl=1 706w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="71916" data-permalink="https://qnotescarolinas.com/qnotescarolinaslogo_white/" data-orig-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?fit=2770%2C989&amp;ssl=1" data-orig-size="2770,989" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QnotesCarolinasLogo_White" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?fit=300%2C107&amp;ssl=1" data-large-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?fit=780%2C279&amp;ssl=1" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69742"><a href="https://www.facebook.com/qnotescarolinas/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69743"><a href="https://twitter.com/qnotescarolinas/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69744"><a href="https://www.instagram.com/qnotescarolinas/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71717"><a href="https://discuss.qnotescarolinas.com/"><span class="screen-reader-text">Discourse</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86872"><a href="https://www.youtube.com/channel/UCe4z-Xsj83_9MfrYgOg4hKg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-9" class="widget widget_block">
<div class="wp-container-23 wp-block-columns">
<div class="wp-container-17 wp-block-column">
<p style="font-size:0.85em;">Pride Publishing, Inc<br>920 Central Ave.<br>Charlotte, NC 28204</p>
<p>P: (704) 531-9988</p>
<p><a href="https://qnotescarolinas.com/advertising/" title="Advertise With Us">Advertise with us!</a></p>
</div>



<div class="wp-container-18 wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Topics</h2><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-70109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70109"><a href="https://qnotescarolinas.com/news/">News</a></li>
<li id="menu-item-88844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88844"><a href="https://qnotescarolinas.com/features-outlook/">Features</a></li>
<li id="menu-item-71559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71559"><a href="https://qnotescarolinas.com/arts-entertainment/">Arts &#038; Culture</a></li>
<li id="menu-item-71557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71557"><a href="https://qnotescarolinas.com/life/">Life</a></li>
<li id="menu-item-71558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71558"><a href="https://qnotescarolinas.com/events-2/">Events</a></li>
<li id="menu-item-71570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71570"><a href="https://qnotescarolinas.com/business-directory/">Business Directory</a></li>
</ul></div></div></div>



<div class="wp-container-19 wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">By Location</h2><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-71562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71562"><a href="https://qnotescarolinas.com/charlotte/">Charlotte</a></li>
<li id="menu-item-71563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71563"><a href="https://qnotescarolinas.com/triangle-search/">Triangle</a></li>
<li id="menu-item-71561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71561"><a href="https://qnotescarolinas.com/carolinas/">Carolinas</a></li>
</ul></div></div></div>



<div class="wp-container-20 wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Contribute</h2><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-71567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71567"><a href="https://qnotescarolinas.com/support-our-publication/">Donate</a></li>
<li id="menu-item-71872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71872"><a href="https://qnotescarolinas.com/help-us-report/">Help Us Report</a></li>
<li id="menu-item-93434" class="menu-item menu-item-type-post_type menu-item-object-newspack_nl_cpt menu-item-93434"><a href="https://qnotescarolinas.com/newsletter/viva-la-vida-loca/">Newsletter</a></li>
</ul></div></div></div>



<div class="wp-container-21 wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">About</h2><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-70241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70241"><a href="https://qnotescarolinas.com/contact-qnotes/">Contact</a></li>
<li id="menu-item-70571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70571"><a href="https://qnotescarolinas.com/journalists/">Journalists</a></li>
<li id="menu-item-70100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70100"><a href="https://qnotescarolinas.com/about/community-resources/">Community Resources</a></li>
<li id="menu-item-70242" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-70242"><a href="https://qnotescarolinas.com/archive/">Archive</a></li>
<li id="menu-item-91224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91224"><a href="https://qnotescarolinas.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-91225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91225"><a href="https://qnotescarolinas.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div>



<div class="wp-container-22 wp-block-column">
<p style="font-size:0.85em;">Click below to view our latest issue.</p>



<figure class="wp-block-image size-full"><a href="https://issuu.com/qnotes/docs/qn20221014_issue_" target="_blank"><img loading="lazy" width="811" height="981" src="https://qnotescarolinas.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-14-at-10.08.55-AM-1.png" alt="" class="wp-image-93574" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-14-at-10.08.55-AM-1.png?w=811&amp;ssl=1 811w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-14-at-10.08.55-AM-1.png?resize=248%2C300&amp;ssl=1 248w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-14-at-10.08.55-AM-1.png?resize=768%2C929&amp;ssl=1 768w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-14-at-10.08.55-AM-1.png?resize=400%2C484&amp;ssl=1 400w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-14-at-10.08.55-AM-1.png?resize=706%2C854&amp;ssl=1 706w" sizes="(max-width: 811px) 100vw, 811px" /></a></figure>
</div>
</div>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Pride Publishing &amp; Typesetting.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script data-amp-plus-allowed>
			( function() {
				var lazy_load = {"active":true,"fetch_margin_percent":100,"render_margin_percent":0,"mobile_scaling":2};
				googletag.cmd.push( function() {
					googletag.pubads().enableLazyLoad( {
						fetchMarginPercent: lazy_load.fetch_margin_percent,
						renderMarginPercent: lazy_load.render_margin_percent,
						mobileScaling: lazy_load.mobile_scaling
					} );
				} );
			} )();
		</script>
				<script data-amp-plus-allowed>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</script>
						<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-19033075-1","config":{"UA-19033075-1":{"groups":"default","linker":{"domains":["qnotescarolinas.com"]},"send_page_view":false}}},"triggers":{"n386":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n388":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n389":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n38a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n38b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n38c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n3a1":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"RAIN to open \u2018The Drop\u2019"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n482":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"RAIN to open \u2018The Drop\u2019"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n560":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"RAIN to open \u2018The Drop\u2019"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c6f1":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Registration Overlay (92769) - [RAS] Not registered and not signed up for newsletters"},"selector":"#c15e"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-19033075-1","config":{"UA-19033075-1":{"groups":"default","linker":{"domains":["qnotescarolinas.com"]},"send_page_view":false}}},"triggers":{"c6f5":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Registration Overlay (92769) - [RAS] Not registered and not signed up for newsletters"},"selector":"#c15e","visibilitySpec":{"totalTimeMin":500}},"c6f7":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Center: [RAS] Registration Overlay (92769) - [RAS] Not registered and not signed up for newsletters"},"selector":"#c15e a"},"c6f9":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: [RAS] Registration Overlay (92769) - [RAS] Not registered and not signed up for newsletters | ${formId} - ${formFields[lists[]]}"},"selector":"#c15e form:not(.popup-dismiss-form)"},"c6fc":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Registration Overlay (92769) - [RAS] Not registered and not signed up for newsletters"},"selector":"#c15e .popup-dismiss-form"},"c76c":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Newsletter Signup Overlay (92765) - [RAS] Not signed up for a newsletter"},"selector":"#c821"},"c76f":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Newsletter Signup Overlay (92765) - [RAS] Not signed up for a newsletter"},"selector":"#c821","visibilitySpec":{"totalTimeMin":500}},"c771":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: [RAS] Newsletter Signup Overlay (92765) - [RAS] Not signed up for a newsletter | ${formId} - ${formFields[lists[]]}"},"selector":"#c821 form:not(.popup-dismiss-form)"},"c774":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Newsletter Signup Overlay (92765) - [RAS] Not signed up for a newsletter"},"selector":"#c821 .popup-dismiss-form"},"c80c":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Donation Overlay (92770) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#c581"},"c80f":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Donation Overlay (92770) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#c581","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-19033075-1","config":{"UA-19033075-1":{"groups":"default","linker":{"domains":["qnotescarolinas.com"]},"send_page_view":false}}},"triggers":{"c812":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: [RAS] Donation Overlay (92770) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#c581 form:not(.popup-dismiss-form)"},"c814":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Donation Overlay (92770) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#c581 .popup-dismiss-form"},"caad":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: Select A Location (88602) - Everyone"},"selector":"#c9be"},"cab2":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: Select A Location (88602) - Everyone"},"selector":"#c9be","visibilitySpec":{"totalTimeMin":500}},"cab5":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Above Header: Select A Location (88602) - Everyone"},"selector":"#c9be a"},"c5f4":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Newsletter Signup (92768) - [RAS] Not registered and not signed up for newsletters; [RAS] Not signed up for a newsletter"},"selector":"#c466"},"c5f9":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Newsletter Signup (92768) - [RAS] Not registered and not signed up for newsletters; [RAS] Not signed up for a newsletter"},"selector":"#c466","visibilitySpec":{"totalTimeMin":500}},"c5fc":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: [RAS] Inline (secondary) Newsletter Signup (92768) - [RAS] Not registered and not signed up for newsletters; [RAS] Not signed up for a newsletter | ${formId} - ${formFields[lists[]]}"},"selector":"#c466 form:not(.popup-dismiss-form)"},"cdf7":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Donation (92764) - Everyone"},"selector":"#cd65"},"cdfa":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Donation (92764) - Everyone"},"selector":"#cd65","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-19033075-1","config":{"UA-19033075-1":{"groups":"default","linker":{"domains":["qnotescarolinas.com"]},"send_page_view":false}}},"triggers":{"cdfc":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: [RAS] Inline (secondary) Donation (92764) - Everyone"},"selector":"#cd65 form:not(.popup-dismiss-form)"},"n82c":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"RAIN to open \u2018The Drop\u2019"},"selector":"#commentform"}}}					</script>
				</amp-analytics>
					<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'RAIN to open ‘The Drop’',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'RAIN to open ‘The Drop’',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'RAIN to open ‘The Drop’',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Center: [RAS] Registration Overlay (92769) - [RAS] Not registered and not signed up for newsletters',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c15e';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c15e';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Center: [RAS] Registration Overlay (92769) - [RAS] Not registered and not signed up for newsletters',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c15e a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Center: [RAS] Registration Overlay (92769) - [RAS] Not registered and not signed up for newsletters',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c15e form:not(.popup-dismiss-form)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Center: [RAS] Registration Overlay (92769) - [RAS] Not registered and not signed up for newsletters | ${formId} - ${formFields[lists[]]}';
															eventLabel = eventLabel.replace( '${formId}', form.id );
								var fields = eventLabel.match( /\${formFields\[(.*?)\]}/g )
								fields.forEach( function( field ) {
									var fieldName = field.match( /\${formFields\[(.*?)\]}/ )[1];
									if ( form[ fieldName ] ) {
										var fieldValues = [];
										if ( form[ fieldName ].length ) {
											for ( var j = 0; j < form[ fieldName ].length; j++ ) {
												if ( form[ fieldName ][ j ].checked ) {
													fieldValues.push( form[ fieldName ][ j ].value );
												}
											}
										} else {
											fieldValues.push( form[ fieldName ].value );
										}

										eventLabel = eventLabel.replace( field, fieldValues.join( ',' ) );
									}
								} );
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Form Submission',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c15e .popup-dismiss-form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Center: [RAS] Registration Overlay (92769) - [RAS] Not registered and not signed up for newsletters';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Dismissal',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Center: [RAS] Newsletter Signup Overlay (92765) - [RAS] Not signed up for a newsletter',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c821';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c821';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Center: [RAS] Newsletter Signup Overlay (92765) - [RAS] Not signed up for a newsletter',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c821 form:not(.popup-dismiss-form)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Center: [RAS] Newsletter Signup Overlay (92765) - [RAS] Not signed up for a newsletter | ${formId} - ${formFields[lists[]]}';
															eventLabel = eventLabel.replace( '${formId}', form.id );
								var fields = eventLabel.match( /\${formFields\[(.*?)\]}/g )
								fields.forEach( function( field ) {
									var fieldName = field.match( /\${formFields\[(.*?)\]}/ )[1];
									if ( form[ fieldName ] ) {
										var fieldValues = [];
										if ( form[ fieldName ].length ) {
											for ( var j = 0; j < form[ fieldName ].length; j++ ) {
												if ( form[ fieldName ][ j ].checked ) {
													fieldValues.push( form[ fieldName ][ j ].value );
												}
											}
										} else {
											fieldValues.push( form[ fieldName ].value );
										}

										eventLabel = eventLabel.replace( field, fieldValues.join( ',' ) );
									}
								} );
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Form Submission',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c821 .popup-dismiss-form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Center: [RAS] Newsletter Signup Overlay (92765) - [RAS] Not signed up for a newsletter';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Dismissal',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Center: [RAS] Donation Overlay (92770) - [RAS] Registered, signed up for at least one newsletter, but has not donated',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c581';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c581';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Center: [RAS] Donation Overlay (92770) - [RAS] Registered, signed up for at least one newsletter, but has not donated',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c581 form:not(.popup-dismiss-form)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Center: [RAS] Donation Overlay (92770) - [RAS] Registered, signed up for at least one newsletter, but has not donated';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Form Submission',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c581 .popup-dismiss-form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Center: [RAS] Donation Overlay (92770) - [RAS] Registered, signed up for at least one newsletter, but has not donated';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Dismissal',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Above Header: Select A Location (88602) - Everyone',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c9be';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c9be';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Above Header: Select A Location (88602) - Everyone',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c9be a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Above Header: Select A Location (88602) - Everyone',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: [RAS] Inline (secondary) Newsletter Signup (92768) - [RAS] Not registered and not signed up for newsletters; [RAS] Not signed up for a newsletter',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c466';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c466';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: [RAS] Inline (secondary) Newsletter Signup (92768) - [RAS] Not registered and not signed up for newsletters; [RAS] Not signed up for a newsletter',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c466 form:not(.popup-dismiss-form)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Inline: [RAS] Inline (secondary) Newsletter Signup (92768) - [RAS] Not registered and not signed up for newsletters; [RAS] Not signed up for a newsletter | ${formId} - ${formFields[lists[]]}';
															eventLabel = eventLabel.replace( '${formId}', form.id );
								var fields = eventLabel.match( /\${formFields\[(.*?)\]}/g )
								fields.forEach( function( field ) {
									var fieldName = field.match( /\${formFields\[(.*?)\]}/ )[1];
									if ( form[ fieldName ] ) {
										var fieldValues = [];
										if ( form[ fieldName ].length ) {
											for ( var j = 0; j < form[ fieldName ].length; j++ ) {
												if ( form[ fieldName ][ j ].checked ) {
													fieldValues.push( form[ fieldName ][ j ].value );
												}
											}
										} else {
											fieldValues.push( form[ fieldName ].value );
										}

										eventLabel = eventLabel.replace( field, fieldValues.join( ',' ) );
									}
								} );
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Form Submission',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: [RAS] Inline (secondary) Donation (92764) - Everyone',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#cd65';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#cd65';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: [RAS] Inline (secondary) Donation (92764) - Everyone',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#cd65 form:not(.popup-dismiss-form)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Inline: [RAS] Inline (secondary) Donation (92764) - Everyone';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Form Submission',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#commentform';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'NTG user'
						};
													var form = e.currentTarget;
							var eventLabel = 'RAIN to open ‘The Drop’';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'comment added',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<div class="newspack-reader-auth newspack-reader__auth-form" data-labels="{&quot;signin&quot;:&quot;Sign In&quot;,&quot;register&quot;:&quot;Sign Up&quot;}">
			<div class="newspack-reader__auth-form__wrapper">
								<button class="newspack-reader__auth-form__close" data-close aria-label="Close Authentication Form">
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false">
						<path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/>
					</svg>
				</button>
								<div class="newspack-reader__auth-form__content">
					<form method="post" target="_top">
						<input type="hidden" name="reader-activation-auth-form" value="1" />
						<input type="hidden" name="action" value="pwd" />
						<div class="newspack-reader__auth-form__have-account">
							<a href="#" data-action="pwd link" data-set-action="register">I don&#039;t have an account</a>
							<a href="#" data-action="register" data-set-action="pwd">I already have an account</a>
						</div>
						<div class="newspack-reader__auth-form__header">
							<h2>Sign In</h2>
						</div>
						<p data-has-auth-link>
							We've recently sent you an authentication link. Please, check your inbox!						</p>
						<p data-action="pwd">
							Sign in with a password below, or <a href="#" data-set-action="link">sign in using your email</a>.						</p>
						<p data-action="link">
							Get a code sent to your email to sign in, or <a href="#" data-set-action="pwd">sign in using a password</a>.						</p>
						<p data-action="otp">
							Enter the code you received via email to sign in, or <a href="#" data-set-action="pwd">sign in using a password</a>.						</p>
						<input type="hidden" name="redirect" value="" />
													<div data-action="register">
																	<p>Subscribe to our newsletters:</p>
																		<div class="newspack-reader__lists">
						<ul>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input
								type="checkbox"
								name="lists[]"
								value="17ad411061"
								id="newspack-46907-list-checkbox-17ad411061"
																	checked
															/>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-46907-list-checkbox-17ad411061">
								<span class="newspack-reader__lists__title">
									The OUTlook								</span>
																	<span class="newspack-reader__lists__description">The latest on labor and workplace equality</span>
															</label>
						</span>
					</li>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input
								type="checkbox"
								name="lists[]"
								value="6103b0092b"
								id="newspack-46907-list-checkbox-6103b0092b"
																	checked
															/>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-46907-list-checkbox-6103b0092b">
								<span class="newspack-reader__lists__title">
									Q-Weekly								</span>
																	<span class="newspack-reader__lists__description">The latest LGBTQ news from the Carolinas</span>
															</label>
						</span>
					</li>
							</ul>
		</div>
									</div>
												<div class="components-form__field" data-action="pwd link register">
							<input name="npe" type="email" placeholder="Enter your email address" />
									<input class="nphp" tabindex="-1" aria-hidden="true" name="email" type="email" placeholder="Enter your email address" />
								</div>
						<div class="components-form__field" data-action="otp">
							<input name="otp_code" type="text" placeholder="6-digit code" />
						</div>
						<div class="components-form__field" data-action="pwd">
							<input name="password" type="password" placeholder="Enter your password" />
						</div>
						<div class="newspack-reader__auth-form__response">
							<span class="newspack-reader__auth-form__response__icon" data-form-status="400">
								<svg aria-hidden="true" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M12 20.8C16.8 20.8 20.8 16.9 20.8 12C20.8 7.2 16.9 3.2 12 3.2C7.2 3.2 3.2 7.1 3.2 12C3.2 16.8 7.2 20.8 12 20.8V20.8ZM12 4.8C16 4.8 19.2 8.1 19.2 12C19.2 16 16 19.2 12 19.2C8 19.2 4.8 15.9 4.8 12C4.8 8 8 4.8 12 4.8ZM13 7H11V13H13L13 7ZM13 15H11V17H13V15Z" /></svg>							</span>
							<span class="newspack-reader__auth-form__response__icon" data-form-status="200">
								<svg aria-hidden="true" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M16.7 7.1l-6.3 8.5-3.3-2.5-.9 1.2 4.5 3.4L17.9 8z" /></svg>							</span>
							<div class="newspack-reader__auth-form__response__content">
															</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="pwd">
							<div class="components-form__submit">
								<button type="submit">Sign in</button>
							</div>
							<div class="components-form__help">
								<p class="small">
									<a href="#" data-set-action="link">Sign in with your email</a>
								</p>
								<p class="small">
									<a href="https://qnotescarolinas.com/my-account/lost-password/">Lost your password?</a>
								</p>
							</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="otp">
							<div class="components-form__submit">
								<button type="submit">Sign in</button>
							</div>
							<div class="components-form__help">
								<p class="small">
									<a href="#" data-set-action="link">Try a different email</a>
								</p>
								<p class="small">
									<a href="#" data-set-action="link">Send another code</a>
								</p>
							</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="link">
							<div class="components-form__submit">
								<button type="submit">Send authorization code</button>
							</div>
							<div class="components-form__help">
								<p class="small">
									<a href="#" data-set-action="pwd">Sign in with a password</a>
								</p>
							</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="register">
							<div class="components-form__submit">
								<button type="submit">Sign up</button>
							</div>
						</div>
								<div class="newspack-reader__logins newspack-reader__logins--disabled">
			<div class="newspack-reader__logins__separator">
				<div></div>
				<div>
					OR				</div>
				<div></div>
			</div>
			<button type="button" class="newspack-reader__logins__google">
				<svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M19.6 10.227C19.6 9.51801 19.536 8.83701 19.418 8.18201H10V12.05H15.382C15.2706 12.6619 15.0363 13.2448 14.6932 13.7635C14.3501 14.2822 13.9054 14.726 13.386 15.068V17.578H16.618C18.509 15.836 19.6 13.273 19.6 10.228V10.227Z" fill="#4285F4"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 20C12.7 20 14.964 19.105 16.618 17.577L13.386 15.068C12.491 15.668 11.346 16.023 9.99996 16.023C7.39496 16.023 5.18996 14.263 4.40496 11.9H1.06396V14.49C1.89597 16.1468 3.17234 17.5395 4.7504 18.5126C6.32846 19.4856 8.14603 20.0006 9.99996 20Z" fill="#34A853"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.405 11.9C4.205 11.3 4.091 10.66 4.091 10C4.091 9.34001 4.205 8.70001 4.405 8.10001V5.51001H1.064C0.364015 6.90321 -0.000359433 8.44084 2.66054e-07 10C2.66054e-07 11.614 0.386 13.14 1.064 14.49L4.404 11.9H4.405Z" fill="#FBBC05"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 3.977C11.468 3.977 12.786 4.482 13.823 5.473L16.691 2.605C14.959 0.99 12.695 0 9.99996 0C6.08996 0 2.70996 2.24 1.06396 5.51L4.40396 8.1C5.19196 5.736 7.39596 3.977 9.99996 3.977Z" fill="#EA4335"/>
</svg>
				<span>
					Sign in with Google				</span>
			</button>
		</div>
															<p class="newspack-reader__auth-form__terms-text">
																	<a href="https://qnotescarolinas.com/terms-conditions/" target="_blank" rel="noopener noreferrer">
																By signing up, you agree to our Terms and Conditions.																	</a>
															</p>
											</form>
				</div>
			</div>
		</div>
					<amp-analytics
				type="gtag"
				config="https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=93645&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
																	  
				<div style="display:none">
			<div class="grofile-hash-map-9f8439d61309c04cc9a41993ade8093c">
		</div>
		</div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<style>.wp-container-3 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: center;}.wp-container-3 > * { margin: 0; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-5 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: center;}.wp-container-5 > * { margin: 0; }</style>
<style>.wp-container-6 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-6 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-6 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-7 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: center;}.wp-container-7 > * { margin: 0; }</style>
<style>.wp-container-8 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-8 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-8 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-9 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-9 > * { margin: 0; }</style>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/qnotescarolinas.com\/rain-to-open-the-drop\/":93645};
	</script>
				<style>.wp-container-11 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-11 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-11 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-12 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-12 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-12 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-13 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-13 > * { margin: 0; }</style>
<style>.wp-container-14 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-14 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-14 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-15 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-15 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-15 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-16 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-16 > * { margin: 0; }</style>
<style>.wp-container-17 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-17 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-17 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-18 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-18 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-18 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-19 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-19 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-19 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-20 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-20 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-20 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-21 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-21 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-21 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-22 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-22 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-22 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-23 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-23 > * { margin: 0; }</style>
	<script type="module">
		import { Workbox } from "https:\/\/qnotescarolinas.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/qnotescarolinas.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<link rel='stylesheet' id='newspack-blocks-donate-streamlined-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-blocks/dist/donateStreamlined.css?ver=1.58.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-donate-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-blocks/dist/donate/view.css?ver=1.58.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/js/jquery.typewatch.js?ver=5.22.2' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.js?ver=5.22.2' id='featherlight-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.full.min.js?ver=5.22.2' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.js?ver=5.22.2' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=5.22.2' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.22.2' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.22.2' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/mystickymenu/js/detectmobilebrowser.js?ver=2.6.1' id='detectmobilebrowser-js'></script>
<script type='text/javascript' id='mystickymenu-js-extra'>
/* <![CDATA[ */
var option = {"mystickyClass":".bottom-header-contain","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"slide","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.6.1' id='mystickymenu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcPtjEiAAAAAPe1ROK1mTjG00TZgboHYXAE06ar' id='newspack-recaptcha-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1666199419' id='newspack-newsletters-subscribe-block-js' async data-amp-plus-allowed></script>
<script type='text/javascript' id='newspack-reader-activation-js-extra'>
/* <![CDATA[ */
var newspack_reader_activation_data = {"auth_intention_cookie":"np_auth_intention","cid_cookie":"newspack-cid","authenticated_email":"","otp_auth_action":"np_otp_auth","account_url":"https:\/\/qnotescarolinas.com\/my-account\/","captcha_site_key":"6LcPtjEiAAAAAPe1ROK1mTjG00TZgboHYXAE06ar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/newspack-plugin/dist/reader-activation.js?ver=1.94.0' id='newspack-reader-activation-js' data-amp-plus-allowed></script>
<script type='text/javascript' id='newspack-reader-auth-js-extra'>
/* <![CDATA[ */
var newspack_reader_auth_labels = {"invalid_email":"Please enter a valid email address.","invalid_password":"Please enter a password.","blocked_popup":"The popup has been blocked. Allow popups for the site and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/newspack-plugin/dist/reader-auth.js?ver=1.94.0' id='newspack-reader-auth-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/newspack-plugin/dist/reader-registration-block.js?ver=1.94.0' id='newspack-reader-registration-block-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1666296604' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/qnotescarolinas.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b74ae72bdb3e98a7a279c275a4979c6e","fragment_name":"wc_fragments_b74ae72bdb3e98a7a279c275a4979c6e","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="qnotescarolinas.com" src='https://cdn.parsely.com/keys/qnotescarolinas.com/p.js?ver=3.4.2' id="parsely-cfg"></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202242' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.5-a.9' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.65.0' id='newspack-amp-fallback-js'></script>
<script data-amp-plus-allowed async src="https://qnotescarolinas.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.0"></script><script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.65.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script data-amp-plus-allowed type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/newspack-blocks/dist/donateStreamlined.js?ver=4681a48124fcaa738c2f9285d684005f' id='newspack-blocks-donate-streamlined-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/newspack-blocks/dist/donate/view.js?ver=b56ba429b702c9cce9c4c2c9667f6a63' id='newspack-blocks-donate-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.5-a.9' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5-a.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<iframe src='https://widgets.wp.com/likes/master.html?ver=202242#ver=202242' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script src='https://stats.wp.com/e-202242.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'197255289',post:'93645',tz:'-4',srv:'qnotescarolinas.com',hp:'atomic',ac:'6',amp:'0',j:'1:11.5-a.9'} ]);
		_stq.push([ 'clickTrackerInit', '197255289', '93645' ]);
	</script>
</body>
</html>
<!--
	generated 205 seconds ago
	generated in 2.532 seconds
	served from batcache in 0.003 seconds
	expires in 95 seconds
-->
