<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Daisy Edgar-Jones - QnotesCarolinas.com</title>
	<meta name="description" content="LGBTQ+ viewers may recognize Edgar-Jones from her role as Delia Rawson in the recently canceled queer HBO series “Gentleman Jack.”" />
	<link rel="canonical" href="https://qnotescarolinas.com/daisy-edgar-jones/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Daisy Edgar-Jones - QnotesCarolinas.com" />
	<meta property="og:description" content="LGBTQ+ viewers may recognize Edgar-Jones from her role as Delia Rawson in the recently canceled queer HBO series “Gentleman Jack.”" />
	<meta property="og:url" content="http://qnotescarolinas.com/daisy-edgar-jones/" />
	<meta property="og:site_name" content="QnotesCarolinas.com" />
	<meta property="article:publisher" content="https://www.facebook.com/qnotescarolinas" />
	<meta property="article:published_time" content="2022-07-22T12:00:00+00:00" />
	<meta property="article:modified_time" content="2022-07-22T12:16:34+00:00" />
	<meta property="og:image" content="https://qnotescarolinas.com/wp-content/uploads/2022/07/QNC-Post-DAISY.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Gregg Shapiro" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@qnotescarolinas" />
	<meta name="twitter:site" content="@qnotescarolinas" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Gregg Shapiro" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnotescarolinas.com/#organization","name":"Qnotes","url":"https://qnotescarolinas.com/","sameAs":["https://www.instagram.com/qnotescarolinas/","https://www.facebook.com/qnotescarolinas","https://twitter.com/qnotescarolinas"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://qnotescarolinas.com/#/schema/logo/image/","url":"https://i2.wp.com/goqnotes-launch2.newspackstaging.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&ssl=1","contentUrl":"https://i2.wp.com/goqnotes-launch2.newspackstaging.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&ssl=1","width":300,"height":100,"caption":"Qnotes"},"image":{"@id":"https://qnotescarolinas.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://qnotescarolinas.com/#website","url":"https://qnotescarolinas.com/","name":"QnotesCarolinas.com","description":"LGBTQ Local News, Voices and Community for the Carolinas","publisher":{"@id":"https://qnotescarolinas.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://qnotescarolinas.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://qnotescarolinas.com/daisy-edgar-jones/#primaryimage","url":"https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/QNC-Post-DAISY.jpg?fit=1200%2C675&ssl=1","contentUrl":"https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/QNC-Post-DAISY.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675},{"@type":"WebPage","@id":"https://qnotescarolinas.com/daisy-edgar-jones/","url":"https://qnotescarolinas.com/daisy-edgar-jones/","name":"Daisy Edgar-Jones - QnotesCarolinas.com","isPartOf":{"@id":"https://qnotescarolinas.com/#website"},"primaryImageOfPage":{"@id":"https://qnotescarolinas.com/daisy-edgar-jones/#primaryimage"},"datePublished":"2022-07-22T12:00:00+00:00","dateModified":"2022-07-22T12:16:34+00:00","description":"LGBTQ+ viewers may recognize Edgar-Jones from her role as Delia Rawson in the recently canceled queer HBO series “Gentleman Jack.”","breadcrumb":{"@id":"https://qnotescarolinas.com/daisy-edgar-jones/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://qnotescarolinas.com/daisy-edgar-jones/"]}]},{"@type":"BreadcrumbList","@id":"https://qnotescarolinas.com/daisy-edgar-jones/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://qnotescarolinas.com/"},{"@type":"ListItem","position":2,"name":"Archive","item":"https://qnotescarolinas.com/archive/"},{"@type":"ListItem","position":3,"name":"Daisy Edgar-Jones"}]},{"@type":"Article","@id":"https://qnotescarolinas.com/daisy-edgar-jones/#article","isPartOf":{"@id":"https://qnotescarolinas.com/daisy-edgar-jones/"},"author":{"name":"Gregg Shapiro","@id":"https://qnotescarolinas.com/#/schema/person/e952f09519b58474b1657884ba35a476"},"headline":"Daisy Edgar-Jones","datePublished":"2022-07-22T12:00:00+00:00","dateModified":"2022-07-22T12:16:34+00:00","mainEntityOfPage":{"@id":"https://qnotescarolinas.com/daisy-edgar-jones/"},"wordCount":822,"commentCount":0,"publisher":{"@id":"https://qnotescarolinas.com/#organization"},"image":{"@id":"https://qnotescarolinas.com/daisy-edgar-jones/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/QNC-Post-DAISY.jpg?fit=1200%2C675&ssl=1","keywords":["actor","Daisy Edgar-Jones","Delia Rawson","fresh","Gentleman Jack","lgbtq film","Noa","Normal People","Sebastian Stan","Under the Banner of Heaven","Where the Crawdads Sing"],"articleSection":["Arts &amp; Culture"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://qnotescarolinas.com/daisy-edgar-jones/#respond"]}]},{"@type":"Person","@id":"https://qnotescarolinas.com/#/schema/person/e952f09519b58474b1657884ba35a476","name":"Gregg Shapiro","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://qnotescarolinas.com/#/schema/person/image/","url":"https://qnotescarolinas.com/wp-content/uploads/2022/07/gregg-shapiro_avatar-96x96.jpg","contentUrl":"https://qnotescarolinas.com/wp-content/uploads/2022/07/gregg-shapiro_avatar-96x96.jpg","caption":"Gregg Shapiro"},"url":"https://qnotescarolinas.com/author/gregshapiro/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//unicons.iconscout.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="QnotesCarolinas.com &raquo; Feed" href="https://qnotescarolinas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QnotesCarolinas.com &raquo; Comments Feed" href="https://qnotescarolinas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QnotesCarolinas.com &raquo; Daisy Edgar-Jones Comments Feed" href="https://qnotescarolinas.com/daisy-edgar-jones/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qnotescarolinas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-blocks-integration-css'  href='https://qnotescarolinas.com/wp-content/plugins/woocommerce-subscriptions/vendor/woocommerce/subscriptions-core/build/index.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-select2-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.min.css?ver=5.22.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=5.22.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.css?ver=6.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=6.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-custom-google-font-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C+300italic%2C+regular%2C+italic%2C+500%2C+500italic%2C+700%2C+700italic%2C+%7CUbuntu%3A700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+700italic%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1656620112' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.53.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1656354816' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='newspack-sacha-fonts-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://qnotescarolinas.com/wp-content/themes/newspack-sacha/style.css?ver=1.61.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://qnotescarolinas.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.61.0' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Ubuntu' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-alternative-import-css'  href='//use.typekit.net/hpt3gfw.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://qnotescarolinas.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.61.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://qnotescarolinas.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.61.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-line-awesome-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-css/line-awesome.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-font-awesome-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-css/font-awesome.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-unicons-css'  href='//unicons.iconscout.com/release/v3.0.3/css/line.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-main-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/css/public-main.min.css?ver=7.3.0' type='text/css' media='all' />
<style id='directorist-main-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='directorist-select2-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-css/select2.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-ez-media-uploader-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-css/ez-media-uploader.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-slick-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-css/slick.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-sweetalert-style-css'  href='https://qnotescarolinas.com/wp-content/plugins/directorist/assets/vendor-css/sweetalert.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://qnotescarolinas.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.2-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://qnotescarolinas.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2-a.5' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var directorist = {"nonce":"8f4dda4729","directorist_nonce":"1fe58f492a","ajax_nonce":"a46e473ad0","ajaxurl":"https:\/\/qnotescarolinas.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/qnotescarolinas.com","rest_url":"https:\/\/qnotescarolinas.com\/wp-json\/","nonceName":"atbdp_nonce_js","login_alert_message":"Sorry, you need to login first.","rtl":"false","warning":"WARNING!","success":"SUCCESS!","not_add_more_than_one":"You can not add more than one review. Refresh the page to edit or delete your review!,","duplicate_review_error":"Sorry! your review already in process.","review_success":"Reviews Saved Successfully!","review_approval_text":"We have received your review. It requires approval.","review_error":"Something went wrong. Check the form and try again!!!","review_loaded":"Reviews Loaded!","review_not_available":"NO MORE REVIEWS AVAILABLE!,","review_have_not_for_delete":"You do not have any review to delete. Refresh the page to submit new review!!!,","review_sure_msg":"Are you sure?","review_want_to_remove":"Do you really want to remove this review!","review_delete_msg":"Yes, Delete it!","review_cancel_btn_text":"Cancel","review_wrong_msg":"Something went wrong!, Try again","listing_remove_title":"Are you sure?","listing_remove_text":"Do you really want to delete this item?!","listing_remove_confirm_text":"Yes, Delete it!","listing_delete":"Deleted!!","listing_error_title":"ERROR!!","listing_error_text":"Something went wrong!!!, Try again","upload_pro_pic_title":"Select or Upload a profile picture","upload_pro_pic_text":"Use this Image","payNow":"Pay Now","completeSubmission":"Complete Submission","waiting_msg":"Sending the message, please wait...","plugin_url":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/directorist\/","currentDate":"July 22, 2022","enable_reviewer_content":"1","add_listing_data":{"nonce":"8f4dda4729","ajaxurl":"https:\/\/qnotescarolinas.com\/wp-admin\/admin-ajax.php","nonceName":"atbdp_nonce_js","is_admin":false,"media_uploader":[{"element_id":"directorist-image-upload","meta_name":"listing_img","files_meta_name":"files_meta","error_msg":"Listing gallery has invalid files"}],"i18n_text":{"confirmation_text":"Are you sure","ask_conf_sl_lnk_del_txt":"Do you really want to remove this Social Link!","ask_conf_faqs_del_txt":"Do you really want to remove this FAQ!","confirm_delete":"Yes, Delete it!","deleted":"Deleted!","max_location_creation":"","max_location_msg":"You can only use "},"create_new_tag":"","create_new_loc":"","create_new_cat":"","image_notice":"Sorry! You have crossed the maximum image limit"},"lazy_load_taxonomy_fields":"","script_debugging":"1","ajax_url":"https:\/\/qnotescarolinas.com\/wp-admin\/admin-ajax.php","redirect_url":"https:\/\/qnotescarolinas.com\/dashboard\/","loading_message":"Sending user info, please wait...","login_error_message":"Wrong username or password.","i18n_text":{"category_selection":"Select a category","location_selection":"Select a location","show_more":"Show More","show_less":"Show Less","added_favourite":"Added to favorite","please_login":"Please login first","select_listing_map":"google","Miles":" Miles"},"args":{"directory_type_id":""},"directory_type":"","directory_type_term_data":{"submission_form_fields":false,"search_form_fields":false},"miles":" Miles","default_val":"50","countryRestriction":"","restricted_countries":"","use_def_lat_long":"","ajaxnonce":"a46e473ad0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/qnotescarolinas.com\/wp-admin\/admin-ajax.php","fes_nonce":"0d0d9a570e","current_year":"2022","current_month":"07","datepicker_format":"mm\/dd\/yy&m\/d\/Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=5.22.2' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=5.22.2' id='mec-events-script-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19033075-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["qnotescarolinas.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19033075-1", {"anonymize_ip":true,"transport_type":"beacon","send_page_view":false});
gtag("config", "G-PZ1YX7WS15");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://qnotescarolinas.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qnotescarolinas.com/wp-json/wp/v2/posts/91050" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qnotescarolinas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://qnotescarolinas.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pdlF6V-nGy' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://qnotescarolinas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnotescarolinas.com%2Fdaisy-edgar-jones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qnotescarolinas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnotescarolinas.com%2Fdaisy-edgar-jones%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.79.1" /><style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=100)"; filter: alpha(opacity=100); opacity:1; background-color: #3d3baf;}#mysticky-nav.wrapfixed .myfixed{ background-color: #3d3baf; position: relative;top: auto;left: auto;right: auto;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style>			<style type="text/css">
																															</style>
					<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_71888\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"t\":\"o\"},{\"id\":\"id_88602\",\"f\":\"once\",\"utm\":null,\"s\":\"\",\"t\":\"a\"}]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"61df2b07003e8\":{\"min_posts\":0,\"max_posts\":\"1000\",\"min_session_posts\":0,\"max_session_posts\":\"1000\",\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"google.com, facebook.com, twitter.com, instagram.com\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"91050\",\"categories\":\"13\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://qnotescarolinas.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/favicon.png?fit=32%2C32&#038;ssl=1">

				<meta name="apple-mobile-web-app-title" content="QnotesCarolinas.com">
		<meta name="application-name" content="QnotesCarolinas.com">
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Daisy Edgar-Jones","url":"http:\/\/qnotescarolinas.com\/daisy-edgar-jones\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/qnotescarolinas.com\/daisy-edgar-jones\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/qnotescarolinas.com\/wp-content\/uploads\/2022\/07\/QNC-Post-DAISY.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/qnotescarolinas.com\/wp-content\/uploads\/2022\/07\/QNC-Post-DAISY.jpg?fit=1200%2C675&ssl=1"},"articleSection":"Arts &amp; Culture","author":[{"@type":"Person","name":"Gregg Shapiro"}],"creator":["Gregg Shapiro"],"publisher":{"@type":"Organization","name":"QnotesCarolinas.com","logo":"https:\/\/qnotescarolinas.com\/wp-content\/uploads\/2021\/04\/QnotesCarolinasLogo.png"},"keywords":["actor","daisy edgar-jones","delia rawson","fresh","gentleman jack","lgbtq film","noa","normal people","sebastian stan","under the banner of heaven","where the crawdads sing"],"dateCreated":"2022-07-22T12:00:00Z","datePublished":"2022-07-22T12:00:00Z","dateModified":"2022-07-22T12:16:34Z"}</script><style>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors-sacha">
		
		.archive .page-title,
		.h-sb .featured-image-beside .cat-links,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.entry .entry-meta a:hover,
		.accent-header,
		#secondary .widgettitle,
		.article-section-title,
		.cat-links,
		.entry .entry-footer,
		.site-footer .widget .widget-title,
		.site-footer .widget .widgettitle {
			color: #3d3baf;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited {
			color: #151387;
		}

		.has-drop-cap:not(:focus)::first-letter {
			background-color: #3d3baf;
			color: white;
		}
	
				/* Header solid background */
				.h-sb .middle-header-contain {
					background-color: #ffffff;
				}
				.h-sb .top-header-contain {
					background-color: #f5f5f5;
					border-bottom-color: #f0f0f0;
				}

				/* Header solid background */
				.h-sb .site-header,
				.h-sb .site-title,
				.h-sb .site-title a:link,
				.h-sb .site-title a:visited,
				.h-sb .site-description,
				/* Header solid background; short height */
				.h-sb.h-sh .nav1 .main-menu > li,
				.h-sb.h-sh .nav1 ul.main-menu > li > a,
				.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
				.h-sb .top-header-contain,
				.h-sb .middle-header-contain {
					color: black;
				}
			
			.site-footer .widget .widget-title,
			.site-footer .widget .widgettitle,
			.site-info a:visited {
				color: white;
			}

			.site-info {
				background-color: #3331a5;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-sacha">
		
			.site-description,
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			blockquote,
			blockquote cite,
			.wp-block-pullquote cite {
				font-family: "Ubuntu","Helvetica","sans-serif";
			}
		
			.accent-header,
			#secondary .widgettitle,
			.article-section-title {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Ubuntu","Helvetica","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Ubuntu Regular 400","Helvetica","sans-serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #fcd200;
			color: black;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="description" content="Daisy Edgar-Jones is an actor whose career is blossoming like her namesake. In recent years, she sees to be everywhere. LGBTQ+ viewers may recognize Edgar-Jones from her role as Delia Rawson in the re..." />
<link rel="amphtml" href="https://qnotescarolinas.com/daisy-edgar-jones/?amp">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8479973912324185" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://qnotescarolinas.com/wp-content/uploads/2021/04/favicon.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/favicon.png?fit=32%2C32&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/favicon.png?fit=32%2C32&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/favicon.png?fit=32%2C32&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://qnotescarolinas.com/?custom-css=cf386fb4b8" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
<style type="text/css">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</style><style type="text/css">.mec-search-bar-wrap input#mec-search-bar-input {background:#3D3BAF;}

.mec-wrap.mec-modern-search-bar .mec-totalcal-box .mec-text-input-search i {color: #3D3BAF;}

.mec-wrap.mec-modern-search-bar .mec-search-form .mec-dropdown-wrap i {color: #3D3BAF;}

.mec-bg-color, .mec-bg-color-hover:hover, .mec-wrap .mec-bg-color, .mec-wrap .mec-bg-color-hover:hover {background: #3D3BAF; border: #3D3BAF;}

.mec-border-color, .mec-border-color-hover:hover, .mec-wrap .mec-border-color, .mec-wrap .mec-border-color-hover:hover {border: #3D3BAF; color: #3D3BAF;}

.mec-single-event .mec-events-meta-group-booking form>h4:before, .mec-single-event .mec-frontbox-title:before, .mec-single-event .mec-wrap-checkout h4:before {border-bottom: 4px solid #3D3BAF;}

.mec-color, .mec-color-before :before, .mec-color-hover:hover, .mec-wrap .mec-color, .mec-wrap .mec-color-before :before, .mec-wrap .mec-color-hover:hover {color: #E81C48;}

.mec-calendar .mec-has-event:after {background-color: #E81C48;}

.mec-calendar .mec-calendar-events-side .mec-table-side-day {border: 1px solid #3D3BAF;}

.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected {background: #3D3BAF; border-color: #3D3BAF;}

.mec-calendar .mec-calendar-events-side .mec-table-side-title {font-weight: bold;}

.mec-calendar .mec-selected-day, .mec-calendar .mec-selected-day:hover {background: #3D3BAF;}

.mec-calendar .mec-calendar-row dt.mec-has-event.mec-selected-day a, .mec-calendar .mec-calendar-row dt.mec-has-event:hover a {background: #3D3BAF;}

.mec-fes-form-top-actions a, .mec-fes-list-top-actions a, .single-mec-events .pmpro_content_message a, .single-mec-events .pmpro_content_message a:link {background: #3D3BAF;}

.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3, .entry-content .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6, .mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6 {color:#40d9f1;}

.jp-relatedposts-i2, #jp-relatedposts.jp-relatedposts {display:none;}</style></head>

<body class="post-template-default single single-post postid-91050 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-sidebar cat-arts-culture primary-cat-arts-culture has-featured-image single-featured-image-default has-large-featured-image footer-logo-large directorist-content-active directorist-preload" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c066","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_88602","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_88602" amp-access-hide 								class="newspack-popup newspack-above-header-popup     "
				role="button"
				tabindex="0"
				style="background-color:#151387;color:#fff"
				id="c066"
			>
								
<h4>Select A Location</h4>



<p>Did you know you can view homepages related to your area? Select a location and bookmark it today.</p>



<div class="wp-container-7 wp-block-columns">
<div class="wp-container-2 wp-block-column">
<div class="wp-container-1 is-content-justification-center wp-block-buttons">
<div class="wp-block-button is-style-outline"><a class="wp-block-button__link has-white-color has-text-color" href="https://qnotescarolinas.com/triangle/">View Triangle Homepage</a></div>
</div>
</div>



<div class="wp-container-4 wp-block-column">
<div class="wp-container-3 is-content-justification-center wp-block-buttons">
<div class="wp-block-button is-style-outline"><a class="wp-block-button__link has-white-color has-text-color" href="https://qnotescarolinas.com/home-carolinas/">View Carolinas Homepage</a></div>
</div>
</div>



<div class="wp-container-6 wp-block-column">
<div class="wp-container-5 is-content-justification-center wp-block-buttons">
<div class="wp-block-button is-style-outline"><a class="wp-block-button__link has-white-color has-text-color" href="https://qnotescarolinas.com/">View Charlotte Homepage</a></div>
</div>
</div>
</div>



<p></p>
			</amp-layout>
				<amp-layout
			amp-access="popups.id_71888" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium   newspack-newsletter-prompt-overlay "
			role="button"
			tabindex="0"
			id="c920"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<h2 class="has-text-align-center"> LGBTQ Local News, Voices and Community </h2>



<p class="has-text-align-center"> Be part of the community. Be part of <em><strong>QnotesCarolinas</strong></em>. </p>



<p class="has-text-align-center"> Sign up for our e-newsletter today.</p>


<amp-layout id="n7e6">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="197255289">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div class="wp-block-jetpack-button aligncenter wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-8" id="mailchimp-button-block-8" type="submit">Join my email list</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
	</amp-layout>					<form class="popup-dismiss-form c9200 popup-action-form c920"
						method="POST"
						action-xhr="https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_71888"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
								<button on="tap:c920.hide" class="newspack-lightbox__close" aria-label="Close Pop-up" style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
							<form class="popup-dismiss-form c9200 popup-action-form c920"
					method="POST"
					action-xhr="https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
					target="_top">
							<input
			name="popup_id"
			type="hidden"
			value="id_71888"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
							<button style="opacity: 0.7;background-color:#000000;" class="newspack-lightbox-shim" on="tap:c920.hide"></button>
				</form>
					</amp-layout>
				<amp-animation id="a_c920" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c920",
							"delay": "2500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c920",
							"delay": "2000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c920 .newspack-popup-wrapper",
								"delay": "2625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c920","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_71888","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c920 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_71888","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-donate-today" class="menu"><li id="menu-item-71714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71714"><a href="https://qnotescarolinas.com/support-our-publication/">Donate Today!</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://qnotescarolinas.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-global-navigation" class="main-menu"><li id="menu-item-71521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71521"><a href="https://qnotescarolinas.com/by-location/">By Location</a><button aria-controls="submenu-71521" aria-expanded="false" class="submenu-expand" [class]="toggle_71521 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71521 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71521 : !toggle_71521 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71521">
	<li id="menu-item-87380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87380"><a href="https://qnotescarolinas.com/">Charlotte</a></li>
	<li id="menu-item-87379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87379"><a href="https://qnotescarolinas.com/triangle/">Triangle</a></li>
	<li id="menu-item-87378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87378"><a href="https://qnotescarolinas.com/home-carolinas/">Carolinas</a></li>
</ul>
</li>
<li id="menu-item-71518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71518"><a href="https://qnotescarolinas.com/news/">News</a><button aria-controls="submenu-71518" aria-expanded="false" class="submenu-expand" [class]="toggle_71518 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71518 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71518 : !toggle_71518 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71518">
	<li id="menu-item-71534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71534"><a href="https://qnotescarolinas.com/local-2/">Local</a></li>
	<li id="menu-item-85116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85116"><a href="https://qnotescarolinas.com/national-world/">National &#038; World</a></li>
	<li id="menu-item-71517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71517"><a href="https://qnotescarolinas.com/business/">Business</a></li>
	<li id="menu-item-71520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71520"><a href="https://qnotescarolinas.com/politics/">Politics</a></li>
	<li id="menu-item-71519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71519"><a href="https://qnotescarolinas.com/opinion-pieces/">Opinion Pieces</a></li>
</ul>
</li>
<li id="menu-item-88843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88843"><a href="https://qnotescarolinas.com/features-outlook/">Features</a></li>
<li id="menu-item-71528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71528"><a href="https://qnotescarolinas.com/arts-entertainment/">Arts &#038; Culture</a></li>
<li id="menu-item-71535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71535"><a href="https://qnotescarolinas.com/calendar/">Calendar</a><button aria-controls="submenu-71535" aria-expanded="false" class="submenu-expand" [class]="toggle_71535 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71535 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71535 : !toggle_71535 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71535">
	<li id="menu-item-71533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71533"><a href="https://qnotescarolinas.com/events-2/">Events</a></li>
	<li id="menu-item-71536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71536"><a href="https://qnotescarolinas.com/submit-your-event/">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-71539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71539"><a href="https://qnotescarolinas.com/life/">Life</a><button aria-controls="submenu-71539" aria-expanded="false" class="submenu-expand" [class]="toggle_71539 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71539 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71539 : !toggle_71539 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71539">
	<li id="menu-item-71545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71545"><a href="https://qnotescarolinas.com/community/">Community</a></li>
	<li id="menu-item-87233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87233"><a href="https://qnotescarolinas.com/religion/">Religion</a></li>
	<li id="menu-item-79090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79090"><a href="https://qnotescarolinas.com/parenting/">Parenting</a></li>
	<li id="menu-item-71546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71546"><a href="https://qnotescarolinas.com/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-71544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71544"><a href="https://qnotescarolinas.com/hiv/">HIV</a></li>
	<li id="menu-item-71542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71542"><a href="https://qnotescarolinas.com/travel/">Travel</a></li>
	<li id="menu-item-71543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71543"><a href="https://qnotescarolinas.com/sports/">Sports</a></li>
	<li id="menu-item-85405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85405"><a href="https://qnotescarolinas.com/about/community-resources/">Community Resources</a></li>
</ul>
</li>
<li id="menu-item-71871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71871"><a href="https://qnotescarolinas.com/help-us-report/">Help Us Report</a></li>
<li id="menu-item-71548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71548"><a href="https://qnotescarolinas.com/business-directory/">Business Directory</a></li>
<li id="menu-item-87306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87306"><a href="https://qnotescarolinas.com/shop/">Shop</a></li>
<li id="menu-item-71549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71549"><a href="https://qnotescarolinas.com/about/">About</a><button aria-controls="submenu-71549" aria-expanded="false" class="submenu-expand" [class]="toggle_71549 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71549 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71549 : !toggle_71549 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71549">
	<li id="menu-item-85350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85350"><a href="https://qnotescarolinas.com/become-a-member/">Become a Member!</a></li>
	<li id="menu-item-87319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87319"><a href="https://qnotescarolinas.com/about/">History</a></li>
	<li id="menu-item-71795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71795"><a href="https://qnotescarolinas.com/advertising/">Advertise</a></li>
	<li id="menu-item-71551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71551"><a href="https://qnotescarolinas.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-71552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71552"><a href="https://qnotescarolinas.com/journalists/">Journalists</a></li>
	<li id="menu-item-71797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71797"><a href="https://qnotescarolinas.com/distribution-points/">Distribution</a></li>
	<li id="menu-item-84573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84573"><a href="https://qnotescarolinas.com/archive-2/">Archive</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-69742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69742"><a href="https://www.facebook.com/qnotescarolinas/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-69743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69743"><a href="https://twitter.com/qnotescarolinas/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-69744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69744"><a href="https://www.instagram.com/qnotescarolinas/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-71717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71717"><a href="https://discuss.qnotescarolinas.com/"><span class="screen-reader-text">Discourse</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></a></li>
<li id="menu-item-86872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86872"><a href="https://www.youtube.com/channel/UCe4z-Xsj83_9MfrYgOg4hKg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69742"><a href="https://www.facebook.com/qnotescarolinas/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69743"><a href="https://twitter.com/qnotescarolinas/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69744"><a href="https://www.instagram.com/qnotescarolinas/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71717"><a href="https://discuss.qnotescarolinas.com/"><span class="screen-reader-text">Discourse</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86872"><a href="https://www.youtube.com/channel/UCe4z-Xsj83_9MfrYgOg4hKg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 214px;
			max-height: 989px;
			max-width: 600px;
			width: 599px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 63px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 252px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 168px;
				max-height: 60px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://qnotescarolinas.com/" class="custom-logo-link" rel="home"><img width="2770" height="989" src="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?fit=2770%2C989&amp;ssl=1" class="custom-logo" alt="qnotescarolinas logo" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?w=2770&amp;ssl=1 2770w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=300%2C107&amp;ssl=1 300w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=1024%2C366&amp;ssl=1 1024w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=768%2C274&amp;ssl=1 768w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=1536%2C548&amp;ssl=1 1536w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=2048%2C731&amp;ssl=1 2048w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=1200%2C428&amp;ssl=1 1200w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=1568%2C560&amp;ssl=1 1568w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=400%2C143&amp;ssl=1 400w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?resize=706%2C252&amp;ssl=1 706w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2770px) 100vw, 2770px" data-attachment-id="69972" data-permalink="https://qnotescarolinas.com/qnotescarolinaslogo/" data-orig-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?fit=2770%2C989&amp;ssl=1" data-orig-size="2770,989" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QnotesCarolinasLogo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?fit=300%2C107&amp;ssl=1" data-large-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/04/QnotesCarolinasLogo.png?fit=780%2C279&amp;ssl=1" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://qnotescarolinas.com/" rel="home">QnotesCarolinas.com</a></p>
					
						<p class="site-description">
					LGBTQ Local News, Voices and Community for the Carolinas				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-donate-today-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71714"><a href="https://qnotescarolinas.com/support-our-publication/">Donate Today!</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://qnotescarolinas.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-global-navigation-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71521"><a href="https://qnotescarolinas.com/by-location/">By Location</a><button aria-controls="submenu-71521" aria-expanded="false" class="submenu-expand" [class]="toggle_71521 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71521 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71521 : !toggle_71521 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71521">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87380"><a href="https://qnotescarolinas.com/">Charlotte</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87379"><a href="https://qnotescarolinas.com/triangle/">Triangle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87378"><a href="https://qnotescarolinas.com/home-carolinas/">Carolinas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71518"><a href="https://qnotescarolinas.com/news/">News</a><button aria-controls="submenu-71518" aria-expanded="false" class="submenu-expand" [class]="toggle_71518 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71518 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71518 : !toggle_71518 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71518">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71534"><a href="https://qnotescarolinas.com/local-2/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85116"><a href="https://qnotescarolinas.com/national-world/">National &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71517"><a href="https://qnotescarolinas.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71520"><a href="https://qnotescarolinas.com/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71519"><a href="https://qnotescarolinas.com/opinion-pieces/">Opinion Pieces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88843"><a href="https://qnotescarolinas.com/features-outlook/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71528"><a href="https://qnotescarolinas.com/arts-entertainment/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71535"><a href="https://qnotescarolinas.com/calendar/">Calendar</a><button aria-controls="submenu-71535" aria-expanded="false" class="submenu-expand" [class]="toggle_71535 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71535 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71535 : !toggle_71535 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71535">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71533"><a href="https://qnotescarolinas.com/events-2/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71536"><a href="https://qnotescarolinas.com/submit-your-event/">Submit Your Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71539"><a href="https://qnotescarolinas.com/life/">Life</a><button aria-controls="submenu-71539" aria-expanded="false" class="submenu-expand" [class]="toggle_71539 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71539 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71539 : !toggle_71539 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71539">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71545"><a href="https://qnotescarolinas.com/community/">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87233"><a href="https://qnotescarolinas.com/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79090"><a href="https://qnotescarolinas.com/parenting/">Parenting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71546"><a href="https://qnotescarolinas.com/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71544"><a href="https://qnotescarolinas.com/hiv/">HIV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71542"><a href="https://qnotescarolinas.com/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71543"><a href="https://qnotescarolinas.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85405"><a href="https://qnotescarolinas.com/about/community-resources/">Community Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71871"><a href="https://qnotescarolinas.com/help-us-report/">Help Us Report</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71548"><a href="https://qnotescarolinas.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87306"><a href="https://qnotescarolinas.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71549"><a href="https://qnotescarolinas.com/about/">About</a><button aria-controls="submenu-71549" aria-expanded="false" class="submenu-expand" [class]="toggle_71549 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_71549 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_71549 : !toggle_71549 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-71549">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85350"><a href="https://qnotescarolinas.com/become-a-member/">Become a Member!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87319"><a href="https://qnotescarolinas.com/about/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71795"><a href="https://qnotescarolinas.com/advertising/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71551"><a href="https://qnotescarolinas.com/contact-qnotes/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71552"><a href="https://qnotescarolinas.com/journalists/">Journalists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71797"><a href="https://qnotescarolinas.com/distribution-points/">Distribution</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84573"><a href="https://qnotescarolinas.com/archive-2/">Archive</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-arts-culture tag-actor tag-daisy-edgar-jones tag-delia-rawson tag-fresh tag-gentleman-jack tag-lgbtq-film tag-noa tag-normal-people tag-sebastian-stan tag-under-the-banner-of-heaven tag-where-the-crawdads-sing">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://qnotescarolinas.com/to/arts-culture/" rel="category tag">Arts &amp; Culture</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Daisy Edgar-Jones		</h1>
				<div class="newspack-post-subtitle">
			Knows why &#8220;the Crawdads Sing&#8221;		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt='' src='https://qnotescarolinas.com/wp-content/uploads/2022/07/gregg-shapiro_avatar-80x80.jpg' srcset='https://qnotescarolinas.com/wp-content/uploads/2022/07/gregg-shapiro_avatar-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://qnotescarolinas.com/author/gregshapiro/">Gregg Shapiro</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-07-22T08:00:00-04:00">July 22, 2022</time><time class="updated" datetime="2022-07-22T08:16:34-04:00">July 22, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-91050" class="share-facebook sd-button share-icon no-text" href="https://qnotescarolinas.com/daisy-edgar-jones/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-91050" class="share-twitter sd-button share-icon no-text" href="https://qnotescarolinas.com/daisy-edgar-jones/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<img width="1200" height="675" src="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/QNC-Post-DAISY.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/QNC-Post-DAISY.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/QNC-Post-DAISY.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/QNC-Post-DAISY.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/QNC-Post-DAISY.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/QNC-Post-DAISY.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/QNC-Post-DAISY.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="91052" data-permalink="https://qnotescarolinas.com/daisy-edgar-jones/qnc-post-daisy/" data-orig-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/QNC-Post-DAISY.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="QNC Post DAISY" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/QNC-Post-DAISY.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/QNC-Post-DAISY.jpg?fit=780%2C439&amp;ssl=1" />
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					

<article id="post-91050" class="post-91050 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture tag-actor tag-daisy-edgar-jones tag-delia-rawson tag-fresh tag-gentleman-jack tag-lgbtq-film tag-noa tag-normal-people tag-sebastian-stan tag-under-the-banner-of-heaven tag-where-the-crawdads-sing entry">
	<div class="entry-content">

		
		
<p>Daisy Edgar-Jones is an actor whose career is blossoming like her namesake. In recent years, she sees to be everywhere. LGBTQ+ viewers may recognize Edgar-Jones from her role as Delia Rawson in the recently canceled queer HBO series “Gentleman Jack.” She also played memorable parts in a pair of popular Hulu series, “Normal People” and “Under the Banner of Heaven.” Earlier this year, Edgar-Jones was seen as Noa in the black comedy/horror flick “Fresh” alongside Sebastian Stan. With her new movie, <a href="https://www.wherethecrawdadssing.movie/" target="_blank" rel="noreferrer noopener">“Where the Crawdads Sing”</a><strong> </strong>(Sony/Columbia), she officially becomes a lead actress. Based on Delia Owens’ popular book club title of the same name, the movie spans a considerable period of time, part murder mystery, part courtroom drama. Daisy was kind enough to answer a few questions in advance of the movie’s opening date.</p>



<p><strong>Gregg Shapiro: Daisy, had you read Delia Owens’ novel “Where the Crawdads Sing” before signing on to play Kya?</strong></p>



<p>Daisy Edgar-Jones: I read it during my audition process, as I was auditioning for the part. So, the two went hand in hand.</p>
<aside class="scaip scaip-1    "><aside id="block-10" class="widget_block clearfix">
<div class="wp-container-11 wp-block-columns">
<div class="wp-container-9 wp-block-column"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_62dad60a5812d'>
						<!-- /10655801/Box4 --><div id='div-gpt-ad-62dad60a5812d-0'></div>		</div>
		</div></div>



<div class="wp-container-10 wp-block-column"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_62dad60a715ee'>
						<!-- /10655801/Box5 --><div id='div-gpt-ad-62dad60a715ee-0'></div>		</div>
		</div></div>
</div>
</aside></aside>



<p><strong>GS: What was it about the character of Kya that appealed to you as an actress?</strong></p>



<p>DE-J: There was so much about her that appealed to me. I think the fact that she is a very complicated woman. She&#8217;s a mixture of things. She&#8217;s gentle and she&#8217;s curious. She&#8217;s strong and she&#8217;s resilient. She felt like a real person. I love real character studies and it felt like a character I haven&#8217;t had a chance to delve into. It felt different from anyone I&#8217;ve played before. Her resilience was one that I really admired. So, I really wanted to spend some time with her.</p>



<p><strong>GS: While Kya is in jail, accused of killing the character Chase, she is visited by a cat in her cell. Are you a cat person or do you prefer dogs?</strong></p>



<p>DE-J: I like both! I think I like the fact that dogs unconditionally love you. While a cat’s love can feel a bit conditional. I do think both are very cute. Probably, if I had to choose, it would be dogs.</p>
<aside class="scaip scaip-2    "><aside id="block-13" class="widget_block clearfix">
<div class="wp-container-14 wp-block-columns">
<div class="wp-container-12 wp-block-column"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_62dad60a993d6'>
						<!-- /10655801/Box6 --><div id='div-gpt-ad-62dad60a993d6-0'></div>		</div>
		</div></div>



<div class="wp-container-13 wp-block-column"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_62dad60ac0d92'>
						<!-- /10655801/Box7 --><div id='div-gpt-ad-62dad60ac0d92-0'></div>		</div>
		</div></div>
</div>
</aside></aside>



<p><strong>GS: I’m a dog person, so I’m glad you said that.</strong></p>



<p>DE-J: [Laughs]</p>



<p><strong>GS: Kya lives on the marsh and spends a lot of time on and in the water.&nbsp; Are you a swimmer or do you prefer to be on dry land?</strong></p>



<p>DE-J: I like swimming, I do. I grew up swimming a lot. If I&#8217;m ever on holidays, I like it to be by the sea or by a nice pool.</p>




<p><strong>GS: Kya is also a gifted artist, and it is the thing that brings her great joy. Do you draw or paint?</strong></p>



<p>DE-J: I always doodle. I’m an avid doodler. I do love to draw and paint. I loved it at school. I wouldn&#8217;t say I was anywhere near as skilled as Kya. But I do love drawing if I get the chance to do it.</p>



<p><strong>GS: Kya was born and raised in North Carolina. What can you tell me about your process when it comes to doing a Southern accent or an American accent in general?</strong></p>



<p>DE-J: It’s obviously quite different from mine. I&#8217;ve been lucky that I&#8217;ve spent a lot of time working on various accents for different parts for a few years now, so I feel like I&#8217;m developed an ear for, I guess, the difference in tone and vowel sounds [laughs]. When it came to this, it was really important to get it right, of course. Kya has a very lyrical, gentle voice, which I think that North Carolina kind of sound really helped&nbsp;me to access. I worked with a brilliant accent coach who helped me out and I just listened and listened.</p>




<p><strong>GS: While I was watching “Where the Crawdads Sing” I thought about how Kya could easily be a character from the LGBTQ+ community because she is considered an outsider, is shunned and ridiculed, and experiences physical and emotional harm. Do you also see the parallels?</strong></p>



<p>DE-J: I certainly do. I think that aspect of being an outsider is there, and this film does a really good job of showing how important it is to be kind to everyone. I think this film celebrates the goodness you can give to each other if you choose to be kind. Yes, I definitely see the parallels.</p>



<p><strong>GS: Do you have an awareness of an LGBTQ+ following for your acting career?</strong></p>



<p>DE-J: I tend to stay off social media and am honestly not really aware of who follows me, but I do really hope the projects I’ve worked on resonate with everyone.</p>




<p><strong>GS: Are there any upcoming acting projects that you’d like to mention?</strong></p>



<p>DE-J: None that I can talk of quite yet. But there are a few things that are coming up next year, so I&#8217;m really excited.</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-197255289-91050-62dad60ae8b09' data-src='https://widgets.wp.com/likes/#blog_id=197255289&amp;post_id=91050&amp;origin=qnotescarolinas.com&amp;obj_id=197255289-91050-62dad60ae8b09' data-name='like-post-frame-197255289-91050-62dad60ae8b09' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><section id="custom_html-10" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="#" class="button">Back to Top</a></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://qnotescarolinas.com/in/actor/" rel="tag">actor</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/daisy-edgar-jones/" rel="tag">Daisy Edgar-Jones</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/delia-rawson/" rel="tag">Delia Rawson</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/fresh/" rel="tag">fresh</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/gentleman-jack/" rel="tag">Gentleman Jack</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/lgbtq-film/" rel="tag">lgbtq film</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/noa/" rel="tag">Noa</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/normal-people/" rel="tag">Normal People</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/sebastian-stan/" rel="tag">Sebastian Stan</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/under-the-banner-of-heaven/" rel="tag">Under the Banner of Heaven</a><span class="sep">,&nbsp;</span><a href="https://qnotescarolinas.com/in/where-the-crawdads-sing/" rel="tag">Where the Crawdads Sing</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://qnotescarolinas.com/oh-god-where-art-thou/" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Oh God, Where Art Thou</span></a></div><div class="nav-next"><a href="https://qnotescarolinas.com/united-for-lgbtq-hotel-workers/" rel="next"><span class="meta-nav">Next</span> <span class="post-title">United for LGBTQ Hotel Workers</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/daisy-edgar-jones/#respond" style="display:none;">Cancel reply</a></small><form action="https://qnotescarolinas.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91050' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b6ab199e2" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="20"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" >
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://qnotescarolinas.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc" /><input type="hidden" name="order" value="DESC" /></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
					<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-2' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
			</div></section><section id="block-18" class="widget widget_block">
<h4><strong>Support Local LGBTQ Press</strong></h4>
</section><section id="block-15" class="widget widget_block">		<div class="wp-block-newspack-blocks-donate wpbnbd tiered is-style-default">
			<form data-settings="[]">
				<input type='hidden' name='newspack_donate' value='1' />
				<div class='wp-block-newspack-blocks-donate__options'>
					<div class='wp-block-newspack-blocks-donate__frequencies frequencies'>
						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
								<input
									type='radio'
									value='once'
									id='newspack-donate-once-63294'
									name='donation_frequency'
																	/>
								<label
									for='newspack-donate-once-63294'
									class='donation-frequency-label freq-label'
								>
									One-time								</label>

								<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_once'
												value='60'
												id='newspack-tier-once-63294-0'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-once-63294-0'
											>
												$60											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_once'
												value='180'
												id='newspack-tier-once-63294-1'
												 checked='checked'											/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-once-63294-1'
											>
												$180											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_once'
												value='300'
												id='newspack-tier-once-63294-2'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-once-63294-2'
											>
												$300											</label>
										</div>
									
									<div class='wp-block-newspack-blocks-donate__tier'>
																				<input
											type='radio'
											class='other-input'
											name='donation_value_once'
											value='other'
											id='newspack-tier-once-63294-other'
										/>
										<label
											class='tier-select-label tier-label'
											for='newspack-tier-once-63294-other'
										>
											Other										</label>
										<label
											class='other-donate-label odl'
											for='newspack-tier-once-63294-other-input'
										>
											Donation amount										</label>
										<div class='wp-block-newspack-blocks-donate__money-input money-input'>
											<span class='currency'>
												$											</span>
											<input
												type='number'
												name='donation_value_once_other'
												value='180'
												id='newspack-tier-once-63294-other-input'
											/>
										</div>
									</div>

								</div>
							</div>
						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
								<input
									type='radio'
									value='month'
									id='newspack-donate-month-63294'
									name='donation_frequency'
									 checked='checked'								/>
								<label
									for='newspack-donate-month-63294'
									class='donation-frequency-label freq-label'
								>
									Monthly								</label>

								<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_month'
												value='5'
												id='newspack-tier-month-63294-0'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-month-63294-0'
											>
												$5											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_month'
												value='15'
												id='newspack-tier-month-63294-1'
												 checked='checked'											/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-month-63294-1'
											>
												$15											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_month'
												value='25'
												id='newspack-tier-month-63294-2'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-month-63294-2'
											>
												$25											</label>
										</div>
									
									<div class='wp-block-newspack-blocks-donate__tier'>
																				<input
											type='radio'
											class='other-input'
											name='donation_value_month'
											value='other'
											id='newspack-tier-month-63294-other'
										/>
										<label
											class='tier-select-label tier-label'
											for='newspack-tier-month-63294-other'
										>
											Other										</label>
										<label
											class='other-donate-label odl'
											for='newspack-tier-month-63294-other-input'
										>
											Donation amount										</label>
										<div class='wp-block-newspack-blocks-donate__money-input money-input'>
											<span class='currency'>
												$											</span>
											<input
												type='number'
												name='donation_value_month_other'
												value='15'
												id='newspack-tier-month-63294-other-input'
											/>
										</div>
									</div>

								</div>
							</div>
						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
								<input
									type='radio'
									value='year'
									id='newspack-donate-year-63294'
									name='donation_frequency'
																	/>
								<label
									for='newspack-donate-year-63294'
									class='donation-frequency-label freq-label'
								>
									Annually								</label>

								<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_year'
												value='60'
												id='newspack-tier-year-63294-0'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-year-63294-0'
											>
												$60											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_year'
												value='180'
												id='newspack-tier-year-63294-1'
												 checked='checked'											/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-year-63294-1'
											>
												$180											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_year'
												value='300'
												id='newspack-tier-year-63294-2'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-year-63294-2'
											>
												$300											</label>
										</div>
									
									<div class='wp-block-newspack-blocks-donate__tier'>
																				<input
											type='radio'
											class='other-input'
											name='donation_value_year'
											value='other'
											id='newspack-tier-year-63294-other'
										/>
										<label
											class='tier-select-label tier-label'
											for='newspack-tier-year-63294-other'
										>
											Other										</label>
										<label
											class='other-donate-label odl'
											for='newspack-tier-year-63294-other-input'
										>
											Donation amount										</label>
										<div class='wp-block-newspack-blocks-donate__money-input money-input'>
											<span class='currency'>
												$											</span>
											<input
												type='number'
												name='donation_value_year_other'
												value='180'
												id='newspack-tier-year-63294-other-input'
											/>
										</div>
									</div>

								</div>
							</div>
											</div>
				</div>
						<p class='wp-block-newspack-blocks-donate__thanks thanks'>
			Your contribution is appreciated.		</p>

					<button type='submit'>
				Donate Now			</button>
									<input
				name="cid"
				type="hidden"
				value="CLIENT_ID(newspack-cid)"
				data-amp-replace="CLIENT_ID"
			/>
						</form>
		</div>
		</section><section id="block-19" class="widget widget_block">
<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>
</section><section id="block-16" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_62dad60b01134'>
						<!-- /10655801/Box3 --><div id='div-gpt-ad-62dad60b01134-0'></div>		</div>
		</div></section><section id="block-20" class="widget widget_block">
<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>
</section><section id="block-21" class="widget widget_block">
<h5>Digital Print Issue</h5>
</section><section id="block-26" class="widget widget_block widget_media_image"><div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://issuu.com/qnotes/docs/qn20220722_issue" target="_blank"><img loading="lazy" width="838" height="1024" src="https://qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM-838x1024.png" alt="" class="wp-image-91100" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?resize=838%2C1024&amp;ssl=1 838w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?resize=246%2C300&amp;ssl=1 246w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?resize=768%2C938&amp;ssl=1 768w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?resize=1257%2C1536&amp;ssl=1 1257w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?resize=1200%2C1466&amp;ssl=1 1200w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?resize=1568%2C1916&amp;ssl=1 1568w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?resize=400%2C489&amp;ssl=1 400w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?resize=706%2C863&amp;ssl=1 706w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?w=1596&amp;ssl=1 1596w" sizes="(max-width: 838px) 100vw, 838px" /></a></figure></div></section><section id="block-22" class="widget widget_block">
<hr class="wp-block-separator has-text-color has-primary-color has-css-opacity has-primary-background-color has-background alignwide"/>
</section><section id="block-23" class="widget widget_block">
<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>
</section><section id="block-24" class="widget widget_block widget_text">
<p>Sign up for QnotesCarolinas email newsletter to receive updates, breaking news and more.</p>
</section><section id="block-25" class="widget widget_block"><amp-layout id="ne10">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="197255289">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-15" id="mailchimp-button-block-15" type="submit">Join my email list</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
	</amp-layout></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://qnotescarolinas.com/" rel="home">
					<img width="400" height="143" src="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?fit=400%2C143&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?w=2770&amp;ssl=1 2770w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=300%2C107&amp;ssl=1 300w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=1024%2C366&amp;ssl=1 1024w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=768%2C274&amp;ssl=1 768w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=1536%2C548&amp;ssl=1 1536w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=2048%2C731&amp;ssl=1 2048w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=1200%2C428&amp;ssl=1 1200w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=1568%2C560&amp;ssl=1 1568w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=400%2C143&amp;ssl=1 400w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?resize=706%2C252&amp;ssl=1 706w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="71916" data-permalink="https://qnotescarolinas.com/qnotescarolinaslogo_white/" data-orig-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?fit=2770%2C989&amp;ssl=1" data-orig-size="2770,989" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QnotesCarolinasLogo_White" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?fit=300%2C107&amp;ssl=1" data-large-file="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2021/08/QnotesCarolinasLogo_White.png?fit=780%2C279&amp;ssl=1" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69742"><a href="https://www.facebook.com/qnotescarolinas/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69743"><a href="https://twitter.com/qnotescarolinas/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69744"><a href="https://www.instagram.com/qnotescarolinas/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71717"><a href="https://discuss.qnotescarolinas.com/"><span class="screen-reader-text">Discourse</span><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86872"><a href="https://www.youtube.com/channel/UCe4z-Xsj83_9MfrYgOg4hKg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-9" class="widget widget_block">
<div class="wp-container-22 wp-block-columns">
<div class="wp-container-16 wp-block-column">
<p style="font-size:0.85em;">Pride Publishing, Inc<br>920 Central Ave.<br>Charlotte, NC 28204</p>
<p>P: (704) 531-9988</p>
<p><a href="https://qnotescarolinas.com/advertising/" title="Advertise With Us">Advertise with us!</a></p>
</div>



<div class="wp-container-17 wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Topics</h2><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-70109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70109"><a href="https://qnotescarolinas.com/news/">News</a></li>
<li id="menu-item-88844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88844"><a href="https://qnotescarolinas.com/features-outlook/">Features</a></li>
<li id="menu-item-71559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71559"><a href="https://qnotescarolinas.com/arts-entertainment/">Arts &#038; Culture</a></li>
<li id="menu-item-71557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71557"><a href="https://qnotescarolinas.com/life/">Life</a></li>
<li id="menu-item-71558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71558"><a href="https://qnotescarolinas.com/events-2/">Events</a></li>
<li id="menu-item-71570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71570"><a href="https://qnotescarolinas.com/business-directory/">Business Directory</a></li>
</ul></div></div></div>



<div class="wp-container-18 wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">By Location</h2><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-71562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71562"><a href="https://qnotescarolinas.com/charlotte/">Charlotte</a></li>
<li id="menu-item-71563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71563"><a href="https://qnotescarolinas.com/triangle-search/">Triangle</a></li>
<li id="menu-item-71561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71561"><a href="https://qnotescarolinas.com/carolinas/">Carolinas</a></li>
</ul></div></div></div>



<div class="wp-container-19 wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">Contribute</h2><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-71567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71567"><a href="https://qnotescarolinas.com/support-our-publication/">Donate</a></li>
<li id="menu-item-71872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71872"><a href="https://qnotescarolinas.com/help-us-report/">Help Us Report</a></li>
<li id="menu-item-90804" class="menu-item menu-item-type-post_type menu-item-object-newspack_nl_cpt menu-item-90804"><a href="https://qnotescarolinas.com/newsletter/qnotes-july-8-2022/">Newsletter</a></li>
</ul></div></div></div>



<div class="wp-container-20 wp-block-column"><div class="widget widget_nav_menu"><h2 class="widgettitle">About</h2><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-70241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70241"><a href="https://qnotescarolinas.com/contact-qnotes/">Contact</a></li>
<li id="menu-item-70571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70571"><a href="https://qnotescarolinas.com/journalists/">Journalists</a></li>
<li id="menu-item-70100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70100"><a href="https://qnotescarolinas.com/about/community-resources/">Community Resources</a></li>
<li id="menu-item-70242" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-70242"><a href="https://qnotescarolinas.com/archive/">Archive</a></li>
</ul></div></div></div>



<div class="wp-container-21 wp-block-column">
<p style="font-size:0.85em;">Click below to view our latest issue from July 22, 2022</p>



<figure class="wp-block-image size-large"><a href="https://issuu.com/qnotes/docs/qn20220722_issue" target="_blank"><img loading="lazy" width="838" height="1024" src="https://qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM-838x1024.png" alt="" class="wp-image-91100" srcset="https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?resize=838%2C1024&amp;ssl=1 838w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?resize=246%2C300&amp;ssl=1 246w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?resize=768%2C938&amp;ssl=1 768w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?resize=1257%2C1536&amp;ssl=1 1257w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?resize=1200%2C1466&amp;ssl=1 1200w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?resize=1568%2C1916&amp;ssl=1 1568w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?resize=400%2C489&amp;ssl=1 400w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?resize=706%2C863&amp;ssl=1 706w, https://i0.wp.com/qnotescarolinas.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-22-at-7.17.08-AM.png?w=1596&amp;ssl=1 1596w" sizes="(max-width: 838px) 100vw, 838px" /></a></figure>
</div>
</div>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Pride Publishing &amp; Typesetting.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script data-amp-plus-allowed>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</script>
				<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Daisy Edgar-Jones',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Daisy Edgar-Jones',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Daisy Edgar-Jones',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Above Header: Select A Location (88602) - Everyone',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c066';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c066';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Above Header: Select A Location (88602) - Everyone',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c066 a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Above Header: Select A Location (88602) - Everyone',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Center: LGBTQ Local News, Voices and Community (71888) - Everyone',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c920';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c920';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Center: LGBTQ Local News, Voices and Community (71888) - Everyone',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c920 form:not(.c920)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Form Submission',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Center: LGBTQ Local News, Voices and Community (71888) - Everyone',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.c9200';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Center: LGBTQ Local News, Voices and Community (71888) - Everyone',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#n7e6 form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'newsletter signup',
							{
								event_category: 'NTG newsletter',
																	event_label: 'success',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#n7e6';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'newsletter modal impression 2',
										{
											event_category: 'NTG newsletter',
																							event_label: 'Daisy Edgar-Jones',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#commentform';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'comment added',
							{
								event_category: 'NTG user',
																	event_label: 'Daisy Edgar-Jones',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#ne10 form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'newsletter signup',
							{
								event_category: 'NTG newsletter',
																	event_label: 'success',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#ne10';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'newsletter modal impression 3',
										{
											event_category: 'NTG newsletter',
																							event_label: 'Daisy Edgar-Jones',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=91050&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
			<div style="display:none">
			<div class="grofile-hash-map-0a95d623c1a3f758a13067c1e7b48694">
		</div>
		</div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<style>.wp-container-1 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: center;}.wp-container-1 > * { margin: 0; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: center;}.wp-container-3 > * { margin: 0; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-5 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: center;}.wp-container-5 > * { margin: 0; }</style>
<style>.wp-container-6 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-6 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-6 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-7 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-7 > * { margin: 0; }</style>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/qnotescarolinas.com\/daisy-edgar-jones\/":91050};
	</script>
				<style>.wp-container-9 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-9 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-9 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-10 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-10 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-10 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-11 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-11 > * { margin: 0; }</style>
<style>.wp-container-12 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-12 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-12 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-13 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-13 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-13 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-14 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-14 > * { margin: 0; }</style>
<style>.wp-container-16 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-16 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-16 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-17 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-17 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-17 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-18 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-18 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-18 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-19 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-19 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-19 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-20 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-20 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-20 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-21 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-21 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-21 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-22 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-22 > * { margin: 0; }</style>
	<script type="module">
		import { Workbox } from "https:\/\/qnotescarolinas.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/qnotescarolinas.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<link rel='stylesheet' id='jetpack-block-button-css'  href='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/blocks/button/view.css?minify=false&#038;ver=11.2-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-mailchimp-css'  href='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.css?minify=false&#038;ver=11.2-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-donate-css'  href='https://qnotescarolinas.com/wp-content/plugins/newspack-blocks/dist/donate/view.css?ver=1.53.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/js/jquery.typewatch.js?ver=5.22.2' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.js?ver=5.22.2' id='featherlight-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.full.min.js?ver=5.22.2' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.js?ver=5.22.2' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=5.22.2' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.22.2' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.22.2' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/mystickymenu/js/detectmobilebrowser.js?ver=2.5.9' id='detectmobilebrowser-js'></script>
<script type='text/javascript' id='mystickymenu-js-extra'>
/* <![CDATA[ */
var option = {"mystickyClass":".bottom-header-contain","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"slide","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.5.9' id='mystickymenu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1656354816' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/qnotescarolinas.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b74ae72bdb3e98a7a279c275a4979c6e","fragment_name":"wc_fragments_b74ae72bdb3e98a7a279c275a4979c6e","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="qnotescarolinas.com" src='https://cdn.parsely.com/keys/qnotescarolinas.com/p.js?ver=3.4.2' id="parsely-cfg"></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202229' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.2-a.5' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.61.0' id='newspack-amp-fallback-js'></script>
<script data-amp-plus-allowed async src="https://qnotescarolinas.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.61.0"></script><script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.61.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script type='text/javascript' id='jetpack-block-mailchimp-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/qnotescarolinas.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.js?minify=false&#038;ver=11.2-a.5' id='jetpack-block-mailchimp-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.2-a.5' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/newspack-blocks/dist/donate/view.js?ver=5282d0d134c4ee8a2d1008f7b229eb94' id='newspack-blocks-donate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qnotescarolinas.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2-a.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<iframe src='https://widgets.wp.com/likes/master.html?ver=202229#ver=202229' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-a.5',blog:'197255289',post:'91050',tz:'-4',srv:'qnotescarolinas.com',hp:'atomic',ac:'6',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '197255289', '91050' ]);
</script>

</body>
</html>
<!--
	generated in 2.215 seconds
	251930 bytes batcached for 300 seconds
-->
